No announcement yet.

Dv-control fine, but no image!

  • Filter
  • Time
  • Show
Clear All
new posts

  • Dv-control fine, but no image!

    I just did a fresh install for my workstation
    (X1600, Tyan S2696, XP Pro SP2 and Edius 4.54).

    The funny thing is, that when I want to capture through the NX' DV-in port, I can control the DV-camera but I see no image. Except for once and only for a few seconds. The "normal" OHCI port works fine and captures fine.

    Since it worked for a few seconds, I assumed it is a driver problem... Any ideas where to search?

    Many thanks,


  • #2
    Hi,, One check you could make is to reinstall the driver from the drivers folder on the Edius disc and ensuring that dv and your canopus card are both selected if you have a Canopus card otherwise just the dv driver.
    Dual 3.06 Xeon, 2Gb memory, NX card, Edius 4.6, Procoder 2.


    • #3

      Hello Solitaire,

      and thanks for the help.

      I'll try that. For some reason after switching between the entrances a few times it accepted the NX DV-in. I'm happy but also a bit worried. I don't like when computers decide to work after not working and nothing having changed...



      • #4
        did you select pal or NTS frame rate after clicking capture menu, NX DV? it will give you 50i or 59.97i

        for Pal, choose 50i

        also, visit overlay settings in hardware settings and try direct draw, then restart
        Anton Strauss
        Antons Video Productions - Sydney

        EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro


        • #5

          Hello antonsvideo,

          thanks for the post. I work in DV-Pal and I had selected 50i.
          BUT in HW settings>Video Display Type it showed "Direct3D9" for all input devices!

          I changed it to "DirectDraw Overlay".

          I guess that should do the trick. Many thanks,

          Any info on what Direct3D9 would be? ATI driver?


          • #6
            Direct3D9 simply uses GPU-based rendering from your graphics card to produce the overlay.

            The results are, quite simply, beautiful (complete with emulation of video interlacing on a non-interlaced computer monitor)