Announcement

Collapse
No announcement yet.

v4.54 Crash on New Project

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • v4.54 Crash on New Project

    Just recently updated to v4.54. After selecting a preset and a directory for a new project, naming the project and clicking OK, Edius crashes, has to send a msg to Microsoft etc. Trying to work out where to start debugging this, but previous 4.5 and 4.51 worked fine on the same hardware.

    Any ideas.

  • #2
    Do you have any editing hardware installed (like DVX, NX, SP)?
    Aristotelis Bafaloukos
    Systems Engineer, Video Editor, 3D Artist
    BEng (Hons), MSc, MBCS

    Ctrl+Alt+Delete

    Comment


    • #3
      No, nothing. Standard PC running XP SP2. I have Wavelab installed which is used for audio. Would it be plugins loading from the VST directory perhaps. Does this happen right after typing a new project name.

      Comment


      • #4
        maybe something went wrong during the update process...Did you try reinstalling the update?
        Aristotelis Bafaloukos
        Systems Engineer, Video Editor, 3D Artist
        BEng (Hons), MSc, MBCS

        Ctrl+Alt+Delete

        Comment


        • #5
          Not yet. Will try it again. Otherwise I will have to revert to an earlier version. Not confidence inspiring I must say. Its the first program I have seen that doesn't allow any program options or settings to be adjusted before loading a project first.

          Comment


          • #6
            Just installed from v4 DVD, then the 4.54 update to my new Lenovo T61 laptop with a fresh build of XP SP2, and the same thing happens. There must be a problem with this update when going from DVD of v4.

            Do you have to update through any other versions first?

            Comment


            • #7
              Right, sorted it out. I was deselecting "DirectX" in the install options, believing to have it already installed. I had QuickTime already installed as well, but its checkbox was already unchecked.

              So, deselecting Direct X, causes a GPF on opening a project, instead of a nice informative message saying DirectX is missing. :)
              Last edited by djspearritt; 02-03-2008, 03:53 AM.

              Comment


              • #8
                Originally posted by djspearritt View Post
                I have Wavelab installed which is used for audio. Would it be plugins loading from the VST directory perhaps.
                I also use Wavelab with many VST plugins (50+) and I can assure you it works fine under Edius, it has of course the previous mentioned "clicks" "plops" & 3 frame audio delay, but never crashes.

                All VST related issues are not caused by the plugins, neither Wavelab etc. it's an Edius bug.

                If the VST plugins are not corrupt you need to look further.

                Comment

                Working...
                X