Announcement

Collapse
No announcement yet.

Slow motion don´t work well on Edius 4.54

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Slow motion don´t work well on Edius 4.54

    Hi everybody!

    I try to do a slowmotion on a recently captured AVI clip at 80%... 90%... and it looks horrible. The flicker that shows in the paning movements are terrible.

    I try to capture analog video instead DV, and the same problem.
    I try with two capture cards: Edius DVX and ACEDVio. In both with the same problem.

    I try to change everything in the Speed settings, even I change the order field from Bottom/Lower to Top/Upper... to Progressive and nothing.

    I don´t know what happens here. I try two different PC and nothing changes.
    The only thing that I see is when capture video (analog or digital are the same). I see a little blending on the image, mostly in the panning shots.

    If someone could help me with that, I will be very grateful.

    Sorry for my english, isn´t very good.

    Material: PAL video format.
    Settings: (DVX and ACEDVIO): 720x576 50i 4:3 48Khz.
    Camera: Panasonic MD-10000.
    Edius: 4.54

  • #2
    I noticed the same thing this week working on a project. It almost looks like the slo-mo filter has a field order reversal problem. I have not tried it (but I will this weekend) setting the properties of the clip to a reverse field order from what the default says it is - in my case lower field first, and see what happens. I doubt if that would help, though.

    Slo-mo looked great in the early versions of EDIUS.

    Tom

    Comment


    • #3
      Tom:

      Thanks for your reply. I agree: the Slow Motion in previous versions of Edius was great!
      I don´t know what happens now. Maybe it´s a bug.

      If someone of the Canopus Support Team read this maybe know how to fix it.

      See you.

      Comment


      • #4
        Try the nearest neigbor setting.
        enable it and it will look good.
        Steve
        EDIUS Trainer, Grass Cutter Gold
        A proud EDIUS EDITOR
        For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

        Comment


        • #5
          Originally posted by SRsupport View Post
          Try the nearest neigbor setting.
          enable it and it will look good.
          I do it. =( I do it with all the thre combinations and the image looks worse or equal.

          But thanks for the quick answer.

          Comment


          • #6
            Steve,

            I have tried every combination as well with no usable results. Nearest Neighbor made no difference, and trying that in combination with the other settings makes no difference in the quality.

            If it comes into play, I'm on NTSC and using a Storm 2 card, not OHCI.

            Comment


            • #7
              Hi,

              Same here with pal and yes it don't look good at all.
              Rob

              www.volkenkunde.nl

              Edius Broadcast 4.54| 3X SP hardware 1 NX | Dual Xeon 3.2 Supermicro | Carbon coder

              Comment


              • #8
                Originally posted by robsegaar View Post
                Hi,

                Same here with pal and yes it don't look good at all.
                Have you guys tried AE CS3 slowmo? It looks good to me.
                Jerry
                Six Gill DV
                www.sgdvtutorials.com
                If you own the Tutorials and you need help, PM me.

                Vistitle YouTube Channel
                https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

                Windows 10 Pro up to v.1803 Tweaks for Edius Users
                http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


                Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
                Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

                Comment


                • #9
                  NTSC DV looks ok here with the anti-flicker filter at 100%.

                  Comment

                  Working...
                  X