Announcement

Collapse
No announcement yet.

Help Title Motion Pro pixel ratio

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • gapmedia
    replied
    Hi TingSern,

    XP - SD work only, no HD.

    Simon

    Leave a comment:


  • tingsern
    replied
    Simon,

    Just curious - what OS are you running on System 2? 512MB RAM?

    Leave a comment:


  • gapmedia
    replied
    Originally posted by gapmedia View Post
    When in a 16:9 project, my TMP 'video' window is also stretch horizontally. Is this the same for other users? Not a huge problem, just annoying.
    Simon
    Oops. this was caused by my LCD monitor settings being wrong.

    Simon

    Leave a comment:


  • gapmedia
    replied
    I've the same problem here. PAL Australia.

    Just exported 3x edits to mpeg2 and had to go back and re-export them as some of the 16:9 titles rendered out 4:3. Some switched halfway through their duration, these had fades up and down on them. They would start out 4:3 and switch after the fade up.

    As Anton said, if I scrolled through the project first they would switch to 16:9 and then I could export safely. Had to be careful though, as areas of a timeline that had been pre-rendered because of realtime playback issues when editing (Max RT2 system) may still contain 'bad' renders containing the switching problem. These had to be deleted and dragged through before they would play/export correctly.

    A real pain in the A...!

    I know I could export from TMP as a TGA and avoid the problem, but that's an extra step.

    I have noticed this on both my systems as listed in my signature.

    When in a 16:9 project, my TMP 'video' window is also stretch horizontally. Is this the same for other users? Not a huge problem, just annoying.

    Also, real Alpha support would make my year! I know this is not the right place for feature requests but I've just finished a very long stint with little sleep and these were the only two things that annoyed me with Edius over the time. Oh, dragging through a timeline with Boris effects in it could/would cause a crash.

    Simon

    Leave a comment:


  • robsegaar
    replied
    Hi,

    Same problem here!
    Edius 4.54
    maybe it is pal related?

    Leave a comment:


  • antonsvideo
    replied
    Originally posted by SRsupport View Post
    Are those titles created pre-4.54?
    yes and no

    it also happens in new projects

    1. start a new 16:9 DV or D1 project and add a title so it fills the screen side to side (to see the problem easier)

    2. close Edius

    3. open Edius and the above project and see how the title looks now

    4. scrub over title with cursor a few times and watch it pop back to normal

    Leave a comment:


  • SRsupport
    replied
    Are those titles created pre-4.54?

    Leave a comment:


  • antonsvideo
    replied
    Originally posted by GrassValley_KH View Post
    Make sure you are running the latest version (4.54) - earlier versions of 4.5 had a bug with the title's aspect ratio.
    hmm, I still have that bug in 4.54 and it is confirmed by Mark Lampard (GV Australia)

    basically, when I open an existing 16:9 project, all titles have reverted to 4:3 and I need to scroll past the title with timeline cursor to make it pop back to 16:9, I need to do this for each title

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Thanks

    Thank you very much, after i installed the latest patch it worked!

    Leave a comment:


  • GrassValley_KH
    replied
    Make sure you are running the latest version (4.54) - earlier versions of 4.5 had a bug with the title's aspect ratio.

    Leave a comment:


  • tingsern
    replied
    Did you select the right project settings initially?

    Leave a comment:


  • Guest's Avatar
    Guest started a topic Help Title Motion Pro pixel ratio

    Help Title Motion Pro pixel ratio

    Hi everyone!

    I am a cutter working in Austria. We bought Edius as our new editing software.

    Version 4.5

    I use title motion pro as my standard titler. But after saving the title, it is in a different pixel ratio then my project. I have to change that for every single title in the clip options menu under still picture pixel ratio.

    Is there any possiblility to change the standard setting of the pixel ratio of the titles???

    Please give me a hint!!!
Working...
X