Announcement

Collapse
No announcement yet.

alt+N do not work in 4.52 as in 4.24 ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • alt+N do not work in 4.52 as in 4.24 ?

    Hello all EDius users

    May be I am late with these point.

    Editing on the time line and cut in a clip.

    In 4.24 a [Alt+N] and the left section of the clip is deleted at the cursor point, the clip moves to the left WITH the cursor...

    In 4.52 the clip moves to the left but the cursor stays in place....

    Sorry for these fundamental question... but I don't found the solution
    Yvon durieux alias "Haddock" Belgium GMT + 2

    Sorry for my poor english, I am french native speaking

    Main System: Azus Z87 Pro, [email protected], 16gb ram, Nvidia GeForce GT 630, Windows 7 Pro 64, Samsung 840 pro, Edius 8.53.2808 WG and 9.40.4896 + NXexpress or HDspark, 2T separate video SSD.

  • #2
    Originally posted by Haddock View Post
    Hello all EDius users

    May be I am late with these point.

    Editing on the time line and cut in a clip.

    In 4.24 a [Alt+N] and the left section of the clip is deleted at the cursor point, the clip moves to the left WITH the cursor...

    In 4.52 the clip moves to the left but the cursor stays in place....

    Sorry for these fundamental question... but I don't found the solution
    yes, that is one that would drive you nuts

    to improve this, go to application settings/playback and untick all except for the bottom one (combine filter layers)
    Anton Strauss
    Antons Video Productions - Sydney

    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

    Comment


    • #3
      Reliable man

      Originally posted by antonsvideo View Post
      yes, that is one that would drive you nuts

      to improve this, go to application settings/playback and untick all except for the bottom one (combine filter layers)
      Hello Anton, still there and always so much fast and reliable....

      It works now .... Thank you
      Yvon durieux alias "Haddock" Belgium GMT + 2

      Sorry for my poor english, I am french native speaking

      Main System: Azus Z87 Pro, [email protected], 16gb ram, Nvidia GeForce GT 630, Windows 7 Pro 64, Samsung 840 pro, Edius 8.53.2808 WG and 9.40.4896 + NXexpress or HDspark, 2T separate video SSD.

      Comment


      • #4
        thnks very much for the answer. It's working good
        I try to post but I forget.
        thnks you too Haddock

        Comment

        Working...
        X