Announcement

Collapse
No announcement yet.

TMPro problems...artifacting

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • TMPro problems...artifacting

    I am about to shoot a project that utilizes various title crawls and rolls. I began to do a test with Titlemotion pro and got these results... (381k)

    http://home.comcast.net/~banac/titlemotion.wmv

    They occur under various presets...sd 23.98, 29.97 and hd same. New project and existing projects. I have attempted many searches in the forum and google with no luck. Any help / link would be appreciated.

    info...

    broadcast 4.54 software only
    quad 6600
    asus p5ne-sli (not utilized)
    2 gig quality ddr2 ram
    Geforce 8800gts 512


    Thanks, scott

  • #2
    Are you seeing this on a monitor or your computer. It could be your video card. Where in Washington are you?
    tdtinker
    tdtinker
    3 Edit Systems all running widows 10: 1 Intel Core i7 3770K 3.5GHz Quad Core 8MB 77W Edius 8.5 Vistitler 2.6.0 Window 10-12 GB-
    1 i7 QUAD CORE 920 2.66GHz 8MB 130W Overclocked to at least 3.5GHz Edius 7.51
    New system: Asus X99 i7 6900K 3.2GHz, 32GB DDR 4 Ram, GTX 1070
    Edius 8.5
    www.actvp.com

    Comment


    • #3
      It's on my computer monitor, I have not dumped it for an outside source, but when I print to file in AVI, MPEG, QT I still get the same results.

      I located in b'ham

      thanks, scott

      Comment


      • #4
        in Edius hardware settings, overlay, what method is used? try another and restart
        http://www.videoproductions.com.au/e...y-settings.gif

        I have never seen this happen
        Anton Strauss
        Antons Video Productions - Sydney

        EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

        Comment


        • #5
          Did you have any luck with your video setting?
          We are in Tacoma, next time you are in the area stop by.
          tdtinker
          tdtinker
          3 Edit Systems all running widows 10: 1 Intel Core i7 3770K 3.5GHz Quad Core 8MB 77W Edius 8.5 Vistitler 2.6.0 Window 10-12 GB-
          1 i7 QUAD CORE 920 2.66GHz 8MB 130W Overclocked to at least 3.5GHz Edius 7.51
          New system: Asus X99 i7 6900K 3.2GHz, 32GB DDR 4 Ram, GTX 1070
          Edius 8.5
          www.actvp.com

          Comment


          • #6
            No luck with the setting..original setting was for D3d9, I changed it to Direct Draw Overlay with the same results.

            Thanks for helping.
            scott

            Comment


            • #7
              I still think it is your video card, have you tried to out to something you can view on a TV monitor?
              tdtinker
              tdtinker
              3 Edit Systems all running widows 10: 1 Intel Core i7 3770K 3.5GHz Quad Core 8MB 77W Edius 8.5 Vistitler 2.6.0 Window 10-12 GB-
              1 i7 QUAD CORE 920 2.66GHz 8MB 130W Overclocked to at least 3.5GHz Edius 7.51
              New system: Asus X99 i7 6900K 3.2GHz, 32GB DDR 4 Ram, GTX 1070
              Edius 8.5
              www.actvp.com

              Comment


              • #8
                Live? no, not set up for that...the card supports s-vid out, as well as component and composite...but I do not have and CRTs other than an old 20in computer monitor. I would think that by changing the medium to QT, AVI, DVCPro50 and pulling it up in a new source (not b'cast) it should go away if it were the card artifacting. It stays. I am no hardware expert though. Why do you think it's the card?
                sb

                Comment


                • #9
                  can you export 3 seconds of your scrolling title to DV.avi and upload it somewhere
                  Anton Strauss
                  Antons Video Productions - Sydney

                  EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                  Comment


                  • #10
                    No I cant' my site is full and can't accept any files of substance...I was able to output to ouput to DV.avi, but I then had to downsize it to a small WMV...it looked the same as in full resolution dv.avi...

                    http://home.comcast.net/~banac/sydney.wmv

                    I must admit I am getting nervous...I need TM Pro to work for this project.

                    thanks,
                    scott

                    Comment


                    • #11
                      Check fragmentation level on your drive?

                      Comment


                      • #12
                        I have this exact same issue as the original poster. Haven't been able to use title motion pro for months... which kinda sucks. I like the program.

                        Later,
                        Jason
                        HVX/P2/DVCPRO HD. EDIUS Broadcast 4.54

                        Comment


                        • #13
                          Maybe you need to contact tech support, We've used TMP for years and have never seen anything like that.
                          tdtinker
                          tdtinker
                          3 Edit Systems all running widows 10: 1 Intel Core i7 3770K 3.5GHz Quad Core 8MB 77W Edius 8.5 Vistitler 2.6.0 Window 10-12 GB-
                          1 i7 QUAD CORE 920 2.66GHz 8MB 130W Overclocked to at least 3.5GHz Edius 7.51
                          New system: Asus X99 i7 6900K 3.2GHz, 32GB DDR 4 Ram, GTX 1070
                          Edius 8.5
                          www.actvp.com

                          Comment

                          Working...
                          X