Announcement

Collapse
No announcement yet.

Thumbs up for "Output to DVD" feature

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • antonsvideo
    replied
    in my case, hyperthreading speeds all software except for DVD creator, but I am not concerned since I don't really use it

    60 min timeline to DVD Creator with hyperthreading = 2 hours and 40 min

    60 min timeline to DVD Creator without hyperthreading = 40 min

    Leave a comment:


  • GrassValley_BH
    replied
    No, I run my XP the same way (Maximum Performance, Windows Classic theme)... I asked because disabling Hyperthreading helped your performance.

    In Windows 2000, the kernel doesn't differentiate between physical and HT cores, so it'd allocate jobs between the first physical core and its HT core instead of between the first physical core and second physical core.

    Windows XP doesn't (shouldn't?) have this problem...

    Leave a comment:


  • antonsvideo
    replied
    yes, XP Pro with Sp2

    I disabled the pretty looks of XP for max performance, that is why you think I use 2000, correct?

    Leave a comment:


  • GrassValley_BH
    replied
    Anton - that machine is running XP and not 2000, right?

    Leave a comment:


  • SRsupport
    replied
    Time to upgrade Anton?

    Xeon E5450 xeon quad 3 ghz 1333fsb with 12mb l2 cache? [ $969 a pice hyperthreading is a thing of the past :) ]

    Leave a comment:


  • antonsvideo
    replied
    I turned off hyperthreading

    now DVD creator is fast and uses 100% of processors
    http://www.videoproductions.com.au/e...eading-off.gif

    but ProCoder and PCE and Tmpeg4 are way slower now

    Leave a comment:


  • antonsvideo
    replied
    Originally posted by Sebastian View Post
    It looks like you have some sort of a computer problem going on.

    Sebastian
    export of this 60 min timeline to DV.avi takes 3 min and 20 seconds

    export of this 60 min timeline to DVD using ProCoder3 at normal quality takes 37 min

    there must be something that DVD creator does not like, I bet it is the hyperthreading

    I have 2 physical processors and with hyperthreading enabled I get 4

    Tmpeg 4 Xpress works 40% faster with hyperthreading enabled because it is optimized for multiple CPU and hyperthreading

    I will disable hyperthreading and repeat the DVD Creator test

    Leave a comment:


  • Sebastian
    replied
    Hi Anton

    Just did the same test as yours, inserted 1 sec. colorbar each 15 min.
    toghter with a chapter point.

    The redering speed was fast... 11 min. and 54 sec. for one hour.
    doing the redering I check the cpu and ram use, both cpu´s where running
    between 98-100 % most of the time, only at the last 30% of the rendering
    they where falling to about 40%.
    the ram use was 1 gb.

    I also play the rendered files in power dvd, and the chaptors was right on
    the colorbars.

    It looks like you have some sort of a computer problem going on.

    Sebastian

    Leave a comment:


  • shueardm
    replied
    Maybe for once the PAL guys get lucky?

    Leave a comment:


  • Mr Bill
    replied
    I have only used the 'output to DVD' 3 times and each time the chapters were spot on.
    Those DVDs were under 90min in length.

    60min timeline takes me about 20min to encode with the 'output to DVD' feature.
    I used CBR @ 7500 with AC3 Audio.

    Leave a comment:


  • antonsvideo
    replied
    test export finally finished

    tested in PowerDVD, all chapters are correct, right on the color bars

    Leave a comment:


  • antonsvideo
    replied
    Originally posted by Sebastian View Post

    Did you have any effect on the timeline ?

    Sebastian
    I placed absolutely nothing on the timeline except for a color bar clip for 1 sec every 15 min and I added a marker in the middle of each 1 sec clip

    maybe it does not like exporting blank spaces, it should but

    20 min to go, so I may as well let it finish

    processor usage is 15-25%

    Leave a comment:


  • Sebastian
    replied
    I just placed a 1 hours and 30 min. dv-avi file on the timeline and ajusted
    it to 1 hours and inserted 6 markers.
    In the dvd program I used all default settings.
    I checked the "render filers without burning a dvd".

    it took 27 min and 21 sec. on my centrino E6850 cpu with 2 gb ram and
    standard sataII hd.

    Did you have any effect on the timeline ?

    Sebastian

    Leave a comment:


  • antonsvideo
    replied
    something is not right, I started a 60min test project to test chapters, it has been going for 1 hour and 45 min and it says 55 min remaining

    is there a setting to speed this up in a Dual Xeon machine

    Tmpeg would take 40min to do the lot

    Leave a comment:


  • Sebastian
    replied
    There is one problem with the DVD App , when you make chapter pionts they do not work , if you try to change they still do not work, this has been confirmed, other than that bug the quatly and speed is very good. For me ,I would like to have the chapter pionts working and do not always have the time or want to have to go to Encore or PPro2 to author out.
    just my 2cents
    On my machine the markers seems to translate very well, last week I did
    a dvd for a theater show where each chapter had to be right on the spot, no problems so far.

    Are you working with different seqences doing editing ?
    If so you have to be sure to select the proper seqence on the first menu page
    in the dvd program, otherwise it will use seq. 1.

    Sebastian

    Leave a comment:

Working...
X