Announcement

Collapse
No announcement yet.

Lose audio when moving clip

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lose audio when moving clip

    When i place a audio/video clip on the timeline and then move that to another video track, it deletes my audio...is there a setting to prevent such or how can I get audio back?

    thanks

  • #2
    Strange. Can you do a screencaptureans share it so we can see how this happening?
    Steve


    Please don't send me Private Messages for support. Contact Grass Valley support

    Comment


    • #3
      Originally posted by John Crowe View Post
      When i place a audio/video clip on the timeline and then move that to another video track, it deletes my audio...is there a setting to prevent such or how can I get audio back?

      thanks
      Did you move the clip from a VA track to a V track ?
      Ron Evans

      Threadripper 1920 stock clock 3.7, Gigabyte Designare X399 MB, 32G G.Skill 3200CL14, 500G M.2 NVME OS, 500G EVO 850 temp. 1T EVO 850 render, 6T Source, 2 x 1T NVME, MSI 1080Ti 11G , EVGA 850 G2, LG BLuray Burner, BM IP4K, WIN10 Pro, Shuttle Pro2

      ASUS PB328 monitor, BenQ BL2711U 4K preview monitor, EDIUS X, 9.5 WG, Vegas 18, Resolve Studio 16


      Cameras: GH5S, GH5, FDR-AX100, FDR-AX53, DJI OSMO Pocket, Atomos Ninja V x 2

      Comment


      • #4
        I have had this happen regularly, when moving the clip I have to watch it, when audio and video are shown on the outline then "release" the clip. If only video appears (blank centre) then only the video will appear on the VA time line.
        i7 3930K, Win 10 pro 64 Bit.
        RAM 32 GB.
        ASUS P9X79-Deluxe.
        PS Thermaltake 1kW.
        Graphics Gigabyte GTX1660 OC.
        OS:Intel 535 SSD 480 GB, Data: two 2TB WD Cavier Black, RAID 0.
        Cameras: Sony EX1, AX100, x1000v, A7R4, DJI Mavic 2 Pro
        SW: Edius v8.53 WG & 9.52 WG, Vegas 17 Pro, CS6, Resolve Studio 16, Hitfilm 2017, Sound Forge 13, SpectraLayers Pro v6.0, Neat Video v5, Vistitle 2.8.5 TMPEnc VMWorks 7, Auth. Works 6, MochaPro v4.1, Robuskey, DVD Architect 7, 3D LUT Creator.

        Comment


        • #5
          Originally posted by Harro View Post
          I have had this happen regularly, when moving the clip I have to watch it, when audio and video are shown on the outline then "release" the clip. If only video appears (blank centre) then only the video will appear on the VA time line.
          YES!...thats what it does. Make me scared to move anything. I have had important audio disappear and not realize it til way later.

          Comment


          • #6
            Originally posted by GrassValley_SL View Post
            Strange. Can you do a screencaptureans share it so we can see how this happening?
            I will get one made...i can reproduce it easily.

            Comment


            • #7
              I am a fan of using VA tracks but you have seen a downside if you are not careful in watching the clip outlines before releasing the mouse button. If placing from the bin it is more likely to get this issue and the possibility of getting audio in the audio track and video alone in the VA track. From the bin you can of course select track and add clip to timeline to avoid errors.

              Since all my projects are multicam once set up in sync I move nothing of course, so only tracks I play with after the setup are V tracks ( for titles and graphics ) and A tracks. If you move clips a lot between tracks you may well want to change your workflow to only using V tracks and associated A tracks. I personally like to use VA tracks to see audio close to video, but never use the audio from them directly.
              Ron Evans

              Threadripper 1920 stock clock 3.7, Gigabyte Designare X399 MB, 32G G.Skill 3200CL14, 500G M.2 NVME OS, 500G EVO 850 temp. 1T EVO 850 render, 6T Source, 2 x 1T NVME, MSI 1080Ti 11G , EVGA 850 G2, LG BLuray Burner, BM IP4K, WIN10 Pro, Shuttle Pro2

              ASUS PB328 monitor, BenQ BL2711U 4K preview monitor, EDIUS X, 9.5 WG, Vegas 18, Resolve Studio 16


              Cameras: GH5S, GH5, FDR-AX100, FDR-AX53, DJI OSMO Pocket, Atomos Ninja V x 2

              Comment


              • #8
                As we all know I am not a fan of VA tracks and would prefer to get rid of them. Instead I would like the ability to "move" tracks as desired. That way you could designate tracks to be displayed much like the VA tracks but the function would always be like separate V and A tracks.
                1: 3970X Threadripper, Asus ROG Strix TR40 E Gaming, G. Skill Trident Z Neo 128G DDR4 3600, EVGA GeForce RTX 2080Ti, Samsung 970 EVO M.2 1T, Intel 660P M.2 2T (2), Seagate Ironwolf NAS 12T, Enermax TR4 360 AIO, Lian Li 011 DXL, AJA Kona 4, Asus ROG Thor 1200

                2: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64G DDR4 2800, SAMSUNG 950 PRO M.2 512G, GeForce GTX 1080ti SC Black, Corsair AX1200i, Phanteks Luxe, 16T RAID HGST Deskstar NAS 4T, Corsair H115i AIO, BM IP 4K

                Comment


                • #9
                  Well EDIUS could just work properly to a move of a clip with audio correctly into a VA track wherever the mouse points. In this case the problem is EDIUS not the user. Moving a clip with audio into a V track is user error. That is why in my mind I separate use of tracks. For me if its video it is in a VA track even without audio. Graphics and titles V tracks, audio A tracks. Automatically creating audio tracks with the VA audio would be good since I always mute and minimize the audio in the VA tracks anyway. But they are there if I screw up and need to get that audio in sync again or even check if the audio I am using is in sync with source. Manual syncing of tracks for multicam is much easier using VA tracks. For me the real value of VA tracks.
                  Ron Evans

                  Threadripper 1920 stock clock 3.7, Gigabyte Designare X399 MB, 32G G.Skill 3200CL14, 500G M.2 NVME OS, 500G EVO 850 temp. 1T EVO 850 render, 6T Source, 2 x 1T NVME, MSI 1080Ti 11G , EVGA 850 G2, LG BLuray Burner, BM IP4K, WIN10 Pro, Shuttle Pro2

                  ASUS PB328 monitor, BenQ BL2711U 4K preview monitor, EDIUS X, 9.5 WG, Vegas 18, Resolve Studio 16


                  Cameras: GH5S, GH5, FDR-AX100, FDR-AX53, DJI OSMO Pocket, Atomos Ninja V x 2

                  Comment


                  • #10
                    I have this same with V and A tracks separately.
                    Pawel Chyrowski

                    Edius 9 Workgroup

                    Writer/Director. Director of Photography. Motion Picture and Sound Editor. Colorist.

                    https://facebook.com/chyrowski
                    https://www.youtube.com/c/PawelChyrowski
                    https://vimeo.com/pawelchyrowski

                    Comment

                    Working...
                    X