Announcement

Collapse
No announcement yet.

Mpg video not importing

Collapse
X
 
  • Time
  • Show
Clear All
new posts

  • Mpg video not importing

    Hi
    Can anyone kindly explain why I cannot input mpg video. It plays in Windows 10 but Edius 8 refuses to accept it - as does mync.

    Attached media tab text.

    Thank you
    Attached Files
    Roger D

  • #2
    As per your attached txt file, this may have something to do with your problem:

    Scan type : Progressive
    Scan type : Progressive
    Scan order : TFF
    Scan order : Top Field First
    Interlacement : PPF
    Interlacement : Progressive


    Is the video progressive or TFF interlaced? It can't be both as suggested by this section in your posted txt file.

    I have imported mpeg2 files before without problems, but have none handy now to check with media info for comparison.
    Edius WG 9.55.9157, various 3rd party plugins, VisTitle 2.9.6.0, Win 7 Ultimate SP1, i7-4790K @ 4GHz with HD4600 GPU embedded, MSI Z97 Gaming 7 Motherboard, 32GB Kingston HyperX RAM, nVidia GTX Titan Black 6GB GPU, Matrox MX02 Mini MAX, Corsair 750W PSU, Corsair H110i GT Water Cooler, Corsair C70 case, 8TB Internal RAID 0/stripe (2x4TB Seagate SATAIII HDD's, Win7 Software stripe), 1TB Crucial MX500 SSD, Pioneer BDR-207D, Dual 1920x1080 monitors (one on GTX and one on Intel HD4600).

    Comment


    • #3
      Looks like the container is m4v (apple ?)
      Just as a test can you rename the m4v to mp4 and try....
      Tony D.

      EDIUS WG 9.54 / MATROX MXO2 LE / WIN10 Pro WS / LENOVO P71 Workstation laptop / XEON E3-1535M v6 / nVidia QUADRO P3000 6GB / Toshiba M.2 NVMe 512GB / 2x Samsung 860 EVO 4TB / 32GB ECC RAM.
      EDIUS WG 8.53 / HDRX-E1 + HDBX-1000H / WIN10 Pro / DUAL XEON X5470 / SUPERMICRO X7DWA-N / SUPERMICRO SUPERCHASIS SC745TQ-920B / INTEL 520 SSD 240GB / WD CAVIAR BLACK 4TB (many) / 32GB ECC RAM / GTX 770 4GB / 2x MOTU 896HD.
      wavearts / neatvideo / tmpgenc / hitfilm / imaginate / affinity

      Comment


      • #4
        if the container is apple, be sure QT 7.7.9 is installed and activated in EDIUS
        Anton Strauss
        Antons Video Productions - Sydney

        EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

        Comment


        • #5
          Originally posted by SoundFreak_HD
          Looks like the container is m4v (apple ?)
          Just as a test can you rename the m4v to mp4 and try....
          According to the txt file posted, the codec is mpeg-2, so should not be in an m4v or mp4 container. I actually don't see any info in there regarding the writing application/library or the container.
          Edius WG 9.55.9157, various 3rd party plugins, VisTitle 2.9.6.0, Win 7 Ultimate SP1, i7-4790K @ 4GHz with HD4600 GPU embedded, MSI Z97 Gaming 7 Motherboard, 32GB Kingston HyperX RAM, nVidia GTX Titan Black 6GB GPU, Matrox MX02 Mini MAX, Corsair 750W PSU, Corsair H110i GT Water Cooler, Corsair C70 case, 8TB Internal RAID 0/stripe (2x4TB Seagate SATAIII HDD's, Win7 Software stripe), 1TB Crucial MX500 SSD, Pioneer BDR-207D, Dual 1920x1080 monitors (one on GTX and one on Intel HD4600).

          Comment


          • #6
            Thank you all, sadly none worked. I have QuickTime ticked, renaming to mp4,, m4v etc does not work, but, as an mp4 I can load into Freejoin which does re-encode and opens in Eduis, completely out of sync though.

            Have attached a MediaTab export from different clip from the same source, hopefully might have more info & throw a little more light.
            Attached Files
            Roger D

            Comment


            • #7
              Originally posted by comedians
              Thank you all, sadly none worked. I have QuickTime ticked, renaming to mp4,, m4v etc does not work, but, as an mp4 I can load into Freejoin which does re-encode and opens in Eduis, completely out of sync though.

              Have attached a MediaTab export from different clip from the same source, hopefully might have more info & throw a little more light.
              Do you have a sample file you could post a link to? I'd be happy to have a look and try to figure out a solution for you.
              Edius WG 9.55.9157, various 3rd party plugins, VisTitle 2.9.6.0, Win 7 Ultimate SP1, i7-4790K @ 4GHz with HD4600 GPU embedded, MSI Z97 Gaming 7 Motherboard, 32GB Kingston HyperX RAM, nVidia GTX Titan Black 6GB GPU, Matrox MX02 Mini MAX, Corsair 750W PSU, Corsair H110i GT Water Cooler, Corsair C70 case, 8TB Internal RAID 0/stripe (2x4TB Seagate SATAIII HDD's, Win7 Software stripe), 1TB Crucial MX500 SSD, Pioneer BDR-207D, Dual 1920x1080 monitors (one on GTX and one on Intel HD4600).

              Comment


              • #8
                Originally posted by BernH
                According to the txt file posted, the codec is mpeg-2, so should not be in an m4v or mp4 container. I actually don't see any info in there regarding the writing application/library or the container.

                You are correct Bern, last night I read the txt too fast i think, well no harm done :)
                Maybe the file is a recording from a TV tuner or USB attached device that has it's own "funny" file format, similar to what DVD recorders do...


                Trying to concert the file would be most likely the best option, a sample of the file would be of great help to figure out how to go about...
                Tony D.

                EDIUS WG 9.54 / MATROX MXO2 LE / WIN10 Pro WS / LENOVO P71 Workstation laptop / XEON E3-1535M v6 / nVidia QUADRO P3000 6GB / Toshiba M.2 NVMe 512GB / 2x Samsung 860 EVO 4TB / 32GB ECC RAM.
                EDIUS WG 8.53 / HDRX-E1 + HDBX-1000H / WIN10 Pro / DUAL XEON X5470 / SUPERMICRO X7DWA-N / SUPERMICRO SUPERCHASIS SC745TQ-920B / INTEL 520 SSD 240GB / WD CAVIAR BLACK 4TB (many) / 32GB ECC RAM / GTX 770 4GB / 2x MOTU 896HD.
                wavearts / neatvideo / tmpgenc / hitfilm / imaginate / affinity

                Comment


                • #9
                  Given your forum join date of 2007, do you by chance have ProCoder?
                  Regards,

                  Jon

                  #1: Iwill DK8N, 2 x 270 Opterons, 2 Gb RAM, WinXPPro-32, Edius 5.51, NX PCI-X & HDV Expansion, ProCoder 3, Imaginate 2, Sony WV-DR9, Sony EDV-9500, Sony GV-D200.
                  #2: Asus P5E, Q9400, WinXPPro-32, Edius 6.07, HD Spark
                  #3: Edius SP with Breakout Box, Win10, Edius 7.53

                  Comment


                  • #10
                    Originally posted by comedians
                    Thank you all, sadly none worked. I have QuickTime ticked, renaming to mp4,, m4v etc does not work, but, as an mp4 I can load into Freejoin which does re-encode and opens in Eduis, completely out of sync though.

                    Have attached a MediaTab export from different clip from the same source, hopefully might have more info & throw a little more light.
                    can you upload a short clip, the shortest you have
                    antonsvideo.wetransfer.com
                    Anton Strauss
                    Antons Video Productions - Sydney

                    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                    Comment


                    • #11
                      It is from a USB recording device but what puzzles me is that it plays perfectly on various file players, but not Edius. Curious why as much as anything and willing always to learn.
                      Link for 30sec clip.
                      https://drive.google.com/file/d/1g5c...ew?usp=sharing
                      Roger D

                      Comment


                      • #12
                        Originally posted by comedians
                        It is from a USB recording device but what puzzles me is that it plays perfectly on various file players, but not Edius. Curious why as much as anything and willing always to learn.
                        Link for 30sec clip.
                        https://drive.google.com/file/d/1g5c...ew?usp=sharing
                        Edius and other nle's expect audio and video files that follow certain industrie rules.
                        Usb devices, dvd recorders and often handphone and non professional portable devices have often a non conform codec, frame rate and funky audio in an not allowed container.

                        To make edius import the video you could convert to a file that is according to industry standard.
                        The are many free and paid software for that, you just need to find one that can read the original file.
                        Tony D.

                        EDIUS WG 9.54 / MATROX MXO2 LE / WIN10 Pro WS / LENOVO P71 Workstation laptop / XEON E3-1535M v6 / nVidia QUADRO P3000 6GB / Toshiba M.2 NVMe 512GB / 2x Samsung 860 EVO 4TB / 32GB ECC RAM.
                        EDIUS WG 8.53 / HDRX-E1 + HDBX-1000H / WIN10 Pro / DUAL XEON X5470 / SUPERMICRO X7DWA-N / SUPERMICRO SUPERCHASIS SC745TQ-920B / INTEL 520 SSD 240GB / WD CAVIAR BLACK 4TB (many) / 32GB ECC RAM / GTX 770 4GB / 2x MOTU 896HD.
                        wavearts / neatvideo / tmpgenc / hitfilm / imaginate / affinity

                        Comment


                        • #13
                          I have removed the audio from your clip, 1 stereo track and 1 mono track and then the video import fine in Edius.
                          I think you need the convert the audio to something else than original, i did pass-through.


                          edit: I just converted the clip in handbrake to mp4 and used the stereo track (deleted the mono track) to AAC audio, it plays fine in Edius 9.52....
                          Attached Files
                          Tony D.

                          EDIUS WG 9.54 / MATROX MXO2 LE / WIN10 Pro WS / LENOVO P71 Workstation laptop / XEON E3-1535M v6 / nVidia QUADRO P3000 6GB / Toshiba M.2 NVMe 512GB / 2x Samsung 860 EVO 4TB / 32GB ECC RAM.
                          EDIUS WG 8.53 / HDRX-E1 + HDBX-1000H / WIN10 Pro / DUAL XEON X5470 / SUPERMICRO X7DWA-N / SUPERMICRO SUPERCHASIS SC745TQ-920B / INTEL 520 SSD 240GB / WD CAVIAR BLACK 4TB (many) / 32GB ECC RAM / GTX 770 4GB / 2x MOTU 896HD.
                          wavearts / neatvideo / tmpgenc / hitfilm / imaginate / affinity

                          Comment


                          • #14
                            Originally posted by comedians
                            It is from a USB recording device but what puzzles me is that it plays perfectly on various file players, but not Edius. Curious why as much as anything and willing always to learn.
                            Link for 30sec clip.
                            https://drive.google.com/file/d/1g5c...ew?usp=sharing
                            I can confirm that the native file will not import, but the problems appears to be with the container, not the codec.

                            I used xmedia recode to make a new mpg file, but set the set and video and audio options to copy (not convert) so all it is doing is making a new container and copying the audio and video streams into it. The resulting file imports fine.

                            Xmedia Recode is a free ffmpeg based batch encoder (similar to handbrake under the hood), but unlike handbrake, it can create more formats than handbrake
                            Edius WG 9.55.9157, various 3rd party plugins, VisTitle 2.9.6.0, Win 7 Ultimate SP1, i7-4790K @ 4GHz with HD4600 GPU embedded, MSI Z97 Gaming 7 Motherboard, 32GB Kingston HyperX RAM, nVidia GTX Titan Black 6GB GPU, Matrox MX02 Mini MAX, Corsair 750W PSU, Corsair H110i GT Water Cooler, Corsair C70 case, 8TB Internal RAID 0/stripe (2x4TB Seagate SATAIII HDD's, Win7 Software stripe), 1TB Crucial MX500 SSD, Pioneer BDR-207D, Dual 1920x1080 monitors (one on GTX and one on Intel HD4600).

                            Comment


                            • #15
                              Tony & Bern.
                              I do use Handbrake a lot, but the mpg I had problems with locked at around 50% each time I tried it.
                              The files are sent from a friend to edit for him and whilst I could re-encode with other software I wanted to find the reason so it could be eliminated for any future files with the same problem, (I'm getting rather aged and do less editing nowadays, the only things I seem to edit these days is drone footage.)

                              Many thanks to all, keep your 2 metre distance & keep well.
                              Roger D

                              Comment

                              Working...
                              X
                              😀
                              🥰
                              🤢
                              😎
                              😡
                              👍
                              👎