Announcement

Collapse
No announcement yet.

dual view

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • fukly
    replied
    tq mike
    now i've to live with my 2nd monitors as my 'tail' when i don't use edius ;)
    maybe i just shut it down.. it's quite annoying.
    tx guys

    Leave a comment:


  • GrassValley_MD
    replied
    Ok :)

    I do not think you missed anything... I used to have to turn off clone mode but I am glad you have it figured out... sorry if I confused you!

    I hope everything is working great for you! :)


    Mike

    Leave a comment:


  • fukly
    replied
    mike..
    in order to activate theatre mode i have to enable clone mode.
    when i turn off the clone mode my theatre mode automatically disable.
    and the video preview is gone... is there any click that i missed?

    duhh!..nvidia is easier i think ;(

    Leave a comment:


  • GrassValley_MD
    replied
    CLONE is when you want both of the monitors to show the exact same desktop.

    Theatre mode is when you want the second monitor to show the video you are playing full screen. You have to turn off the CLONE option to get this to work :)


    Mike

    Leave a comment:


  • fukly
    replied
    tq mike.
    so 'clone' is a MUST in order to preview the video playback to my 2nd lcd monitor...right?

    Leave a comment:


  • GrassValley_MD
    replied
    Originally posted by fukly View Post
    in order to preview the video playback i have to enable the theatre mode..
    in order to enable the theatre modes i have to disable the extended desktop..
    finally i reached the theatre mode setting n it shows 3 option:
    standar...theatre view...i forgot the last one... but i'm sure it is not classic view
    so i pick theatre view...n the preview is there.
    everytime i enable the extended desktop option...then the theatre mode automatically turn off n the preview is gone.
    do i missed anything here?

    There is no quick way that i know of to switch between Clone and full Video playback. I would love there to be as I could use that feature in my Demos but I am not aware of a quick way to do it... you are doing it the right way :)


    Mike

    Leave a comment:


  • antonsvideo
    replied
    I am sure some ATI users will respond with a solution

    I am an nvidia man

    Leave a comment:


  • fukly
    replied
    i have 2 unit of 17"lcd monitors...i plan to use 1 for the timeline n the other monitors for the full screen preview...all of them use analog VGA cable.

    it works fine with my nvidia laptop... i just connect the vga out to a lcd monitor n switch to extended desktop setting...n the video preview shows just like that.
    (as the laptop screen i use it for the editing timeline)

    so, is it possible to use extended desktop from ATI to preview the video playback to my 2nd lcd monitors anton? or it MUST be in the 'clone' setting?

    Leave a comment:


  • antonsvideo
    replied
    I see, you want to use one monitor as a video monitor? in that case, I don't have any experience with that, I am an external 42" monitor user and like it like that, so do my customers

    Leave a comment:


  • fukly
    replied
    in order to preview the video playback i have to enable the theatre mode..
    in order to enable the theatre modes i have to disable the extended desktop..
    finally i reached the theatre mode setting n it shows 3 option:
    standar...theatre view...i forgot the last one... but i'm sure it is not classic view
    so i pick theatre view...n the preview is there.
    everytime i enable the extended desktop option...then the theatre mode automatically turn off n the preview is gone.
    do i missed anything here?

    Leave a comment:


  • antonsvideo
    replied
    you can use extended desktop with ATI and it will work the same as nvidia

    the trick is to find the setting, the ati control panel should allow you to switch to classic view (what it used to look like for many years) then you will find what you are looking for

    Leave a comment:


  • fukly
    replied
    got it fixed yesterday, tx guys..to preview the playback
    NVIDIA works fine with 'extended desktop' setting.
    but ATI works with 'clone' setting..(after 1 hour search with lots of trial n error )
    i like nvidia better ...bcoz it looks dumb to have 2 monitors showing the same image when i am not in edius... ;(

    Leave a comment:


  • GrassValley_MD
    replied
    It was frustrating because I couldn't find it on a new computer once but forgot to look until I started a training session... All anyone saw was the video playing on the projector... I hate it when that happens! :)


    Mike

    Leave a comment:


  • antonsvideo
    replied
    I remember that when I last did an ATI, I had to switch to normal classic view before I could find the extend options

    Leave a comment:


  • GrassValley_MD
    replied
    In the ATI cards I believe it is called the theater view.

    When you go into the settings of your video card there are choices of either cloning your screen or extending your laptop, however if you dig somewhat you will see that there is an option for previewing video playback in full screen on the secondary monitor.


    Mike

    Leave a comment:

Working...
X