Announcement

Collapse
No announcement yet.

MS powerpoint issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • MS powerpoint issue

    Dear Edius family,

    I converted a PPT presentation to MP4 video.
    In VLC mediaplayer it is perfect, in Edius 8.5 the mp4 produces about 10 black frames(dropouts) in each new slide.
    In a different editor (Magix) there were NO dropouts.

    It looks like an Edius problem.
    Anybody got a clue?

    thanks,
    Hans
    Hans Lips
    Edius 8 user

    Motherboard: Intel Asusp9x79, processor intel core i7 4820k, KINGSTON VALUE 4x4Gb ddr3, Graphics Card Geforce 640GT(4Gb)

  • #2
    this is a known bug in your version of 8
    I did report that and it is fixed in 9, but it may also be fixed in latest 8? which version 8 do you have?
    Anton Strauss
    Antons Video Productions - Sydney

    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

    Comment


    • #3
      edius 8.53
      Hans Lips
      Edius 8 user

      Motherboard: Intel Asusp9x79, processor intel core i7 4820k, KINGSTON VALUE 4x4Gb ddr3, Graphics Card Geforce 640GT(4Gb)

      Comment


      • #4
        I hope it is fixed in v8.53. The way things seem to work is if certain bugs are present and are not fixed soon, they are left, and only fixed in a new paid for upgrade. Rather poor.
        i7 3930K, Win 10 pro 64 Bit.
        RAM 32 GB.
        ASUS P9X79-Deluxe.
        PS Thermaltake 1kW.
        Graphics Gigabyte GTX1660 OC.
        OS:Intel 535 SSD 480 GB, Data: two 2TB WD Cavier Black, RAID 0.
        Cameras: Sony EX1, AX100, x1000v, A7R4, DJI Mavic 2 Pro
        SW: Edius v8.53 WG & 9.52 WG, Vegas 17 Pro, CS6, Resolve Studio 16, Hitfilm 2017, Sound Forge 13, SpectraLayers Pro v6.0, Neat Video v5, Vistitle 2.8.5 TMPEnc VMWorks 7, Auth. Works 6, MochaPro v4.1, Robuskey, DVD Architect 7, 3D LUT Creator.

        Comment


        • #5
          I think it was fixed in 9.30, I tested and it works
          Not sure if they plan to make any updates for v8
          Anton Strauss
          Antons Video Productions - Sydney

          EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

          Comment

          Working...
          X