Announcement

Collapse
No announcement yet.

Automatically dividing files

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • antonsvideo
    replied
    sorry, but automatic file divide is not available with component (not sure about USB)

    as far as I know, firewire is your only option

    Leave a comment:


  • Kristen12
    replied
    Mr. Bill - Nothing comes up next to Recdate/time, it's just empty. I'll send the camera to the engineers and see if that might be what it is

    antonsvideo - We're using component and usb to capture, but it worked before with those settings. And I don't think it's an issue with footage running out because it's every time I stop the capture.

    Rusty - We're not down converting HDV

    Pjsssss - we're running version 4.0 and I tried rebooting and checking and unchecking and it didn't work.

    I guess I'll try to see if it's the internal battery and if not I will get back here.

    Thanks for the suggestions!

    Leave a comment:


  • pjsssss
    replied
    What version are you running? The one frame capture seems to be a thing of several versions back. If all of your divide settings are unchecked, try Anton's suggestion. If that does not work, try checking them all, rebooting, capture something short, uncheck them all and then reboot again.

    Leave a comment:


  • Rusty
    replied
    Kristen12 welcome to the Forum.

    Are you down-converting HDV -> DV in the camera?

    Leave a comment:


  • antonsvideo
    replied
    if the bottom option is ticked in divide file options, it should work providing you capture with firewire

    to avoid a first and or last frame clip appearing when manually capturing, be sure the tape plays footage when you click capture and the tape still plays footage when you stop capture

    if the tape runs out of footage during capture, you will get an extra clip in the bin

    if the tape is paused when you start capture, you may also get an extra clip in bin

    Leave a comment:


  • Mr Bill
    replied
    Sounds like your camera's internal battery has died and is unable to imprint the 'time-date' data.

    Right click on your video on the timeline and go to properties, do you see the 'RecDate/Time' there?.....if not, your camera's battery is dead.


    Bill

    Leave a comment:


  • Kristen12
    started a topic Automatically dividing files

    Automatically dividing files

    When we first recieved our Edius it would bring in footage and automatically separate clips by where you had stopped recording on the camera. It saved a lot of time if you shot a bunch of different shots and shut off the camera each time. However someone must have changed something because I can't seem to get it back to that way.

    I tried going to the "deck settings" in the "application settings" window. Then I made sure all of the boxes under "automatically divide files" were checked. It still won't work.

    Could there be another place I should go to get this to work again?



    On a related note, everytime I manually capture footage and not batch capture it, I will get two files in the bin. One will be the actual clip and the other will be a still frame of the very first frame of the clip. That is annoying because I have to delete the frame every time. What could that be?
Working...
X