Announcement

Collapse
No announcement yet.

Timecode in External Monitor

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SoundFreak
    replied
    Originally posted by antonsvideo View Post
    yes, and also, get the VU meter out of the preview so it stops interfering with the waveform/vector display
    That would be a great time saver, no more toggle between on & off.

    Maybe you should submit your list of changes in Japanese accompanied with illustrations & a few cases of sake, sure many of us will chip in for the firewater :)

    Leave a comment:


  • antonsvideo
    replied
    yes, and also, get the VU meter out of the preview so it stops interfering with the waveform/vector display

    Leave a comment:


  • SoundFreak
    replied
    Originally posted by antonsvideo View Post

    fallen over VU meter = I hate it, this is one thing I would change if I could, stand it up please, like the audio mixer
    I'll second that, best of both worlds, selectable !

    Leave a comment:


  • Mick Jenner
    replied
    Many thanks, sorted

    Mick

    Leave a comment:


  • antonsvideo
    replied
    I have TC off permanently while keeping the (fallen over) VU meter on the PC preview only, app settings, customize, overlay

    because the TC is already displayed below the preview, there is no need to double up

    fallen over VU meter = I hate it, this is one thing I would change if I could, stand it up please, like the audio mixer

    Leave a comment:


  • GrassValley_SL
    replied
    Press control + G

    Or while it is on
    Go to View Overlay
    Status
    There you can choose to have it on both the external monitor and PC monitor or on pc monitor only
    Last edited by GrassValley_SL; 04-21-2010, 12:51 PM.

    Leave a comment:


  • Mick Jenner
    replied
    Hi Anton or anybody else who knows
    Have looked under view in 5.5 but can't find any means to disable time code on monitor
    I have done this before but can't for the life of me remember how
    Many thanks

    Mick

    Leave a comment:


  • antonsvideo
    replied
    the view menu lets you disable the external monitor overlay while keeping it on the internal preview monitor, very handy new feature

    Leave a comment:


  • SRsupport
    replied
    press crt + g

    Leave a comment:


  • ray1509
    started a topic Timecode in External Monitor

    Timecode in External Monitor

    Can someone tell me how to toggle off the timecode on the external monitor that is playing off the timeline. Thanks

    Ray
Working...
X