Announcement

Collapse
No announcement yet.

Filters Still Affecting Multicam Performance...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Filters Still Affecting Multicam Performance...

    Hello,

    I am editing a 6 camera shoot and am trying all methods to improve multicam performance. I noticed a strange thing with regards to applied filters on a clip.

    I have created proxy files for al of my clips and then have some color correction filters applied. When in multicam I have filters turned OFF. I was not getting the best playback so I tried turning the filters OFF on the clip directly and playback in multicam improved.

    So even though I have filters set to not show in multicam, they are still dragging down the performance if they are turned on within the clip itself. This does not seem like it should work this way. Thoughts?
    Asus Prime X299-A - Intel i9 7900x all cores @4.3GHz 2 cores @4.5GHz - 32GB RAM - NVidia GTX1070 - Edius 9 WG - BM Intensity 4k - Boris RED - Vitascene 2 - Windows 10

  • #2
    Anybody else come across this?

    I have some of the clips inside separate sequences so I can make cuts but retain global correction and adding of noise reduction capability.
    Asus Prime X299-A - Intel i9 7900x all cores @4.3GHz 2 cores @4.5GHz - 32GB RAM - NVidia GTX1070 - Edius 9 WG - BM Intensity 4k - Boris RED - Vitascene 2 - Windows 10

    Comment


    • #3
      Are you using the proxy clips in multicam?
      1: 3970X Threadripper, Asus ROG Strix TR40 E Gaming, G. Skill Trident Z Neo 128G DDR4 3600, EVGA GeForce RTX 2080Ti, Samsung 970 EVO M.2 1T, Intel 660P M.2 2T (2), Seagate Ironwolf NAS 12T, Enermax TR4 360 AIO, Lian Li 011 DXL, AJA Kona 4, Asus ROG Thor 1200

      2: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64G DDR4 2800, SAMSUNG 950 PRO M.2 512G, GeForce GTX 1080ti SC Black, Corsair AX1200i, Phanteks Luxe, 16T RAID HGST Deskstar NAS 4T, Corsair H115i AIO, BM IP 4K

      Comment


      • #4
        Yes, I am in proxy mode with the proxy files created.
        Asus Prime X299-A - Intel i9 7900x all cores @4.3GHz 2 cores @4.5GHz - 32GB RAM - NVidia GTX1070 - Edius 9 WG - BM Intensity 4k - Boris RED - Vitascene 2 - Windows 10

        Comment


        • #5
          I have had a few more multicamera shoots and this behavior is the same on all of the projects. Performance in proxy mode is slow until I disable the filters on each clip. This is after I have turned filters off in the multicam mode.

          Not a huge deal but it seems like the multicam switch should handle this. I know this is tough luck for Edius 8 but maybe it can be addressed in version 9 or 10 when it appears?
          Asus Prime X299-A - Intel i9 7900x all cores @4.3GHz 2 cores @4.5GHz - 32GB RAM - NVidia GTX1070 - Edius 9 WG - BM Intensity 4k - Boris RED - Vitascene 2 - Windows 10

          Comment

          Working...
          X