Announcement

Collapse
No announcement yet.

GPUfx etc. disappeared in my system - I need some advice

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • IVPR
    replied
    Thank you BernH and kpot, for your responses. I'm not into driver versions and and bios settings. I don't update willy-nilly and change things for the sake of it. I usually keep things as they are until forced to change. My Intel driver version is 10.18.10.4276. I will investigate that.

    Kpot, not sure whether I follow everything you said. Some could have been lost in translation. It's late here and will go through your steps in the next few days to see whether it could solve my problem.

    I do appreciate both your responses and will see what I can figure out from what you both said.

    Thank you!

    Colin

    Leave a comment:


  • kpot
    replied
    Originally posted by IVPR View Post
    Could you please tell us what you have found! I have the same problem with the exception that the GPUfx appears in the EFFECTS pallette when I have QS enabled, but with QS enabled I have other problems (errant frames appear in my exports at random intervals which appear as a glitch in the final video) and so cannot/don't want to use QS at all.

    Thank you!
    Yes, I can. BUT:
    I must translate it into English (it was a special problem for a special PC-configuration).
    Will be back soon.
    kurt
    OK, I am back:

    1. Requirements:
    - There is only one monitor with the following connections: Sound, DVI and HDMI.
    - Two graphics cards are installed in the PC: Intel (required for QuickSync under Edius) and NVIDIA (required for Resolve).
    2. Settings:
    - The Intel is connected to the monitor via DVI.
    - The Nvidia is connected to the monitor via HDMI.
    - In the BIOS the parameter Primary Display must be set to IGFX.
    - Windows Settings > Display: Display only on 1 (=Nvidia/HDMI).
    - Display 2 (Intel/DVI) will be shown as "not active".
    - WIN+P is set to PC Screen Only. // From now on other settings may cause my house of cards to collapse, should be called display-2 appears on the screen after restart (shows nothing and usually comes out there only laboriously; or after PC restart the monitor is black and I have to remove again laboriously by cable from the monitor ... on the above settings).

    Result: QuickSync and Resolve and GPUfx are displayed and the GPU effects are available again.

    I got the above solution by the tip WIN+P > Extend! So Edius seems to remember something again!
    !! But if I didn't switch to PC screen only before restarting the PC, then all the work was for nothing and the tinkering started all over again.

    Which I actually didn't quite understand: Why do you have to go such strange ways, so that Edius e.g. shows the GPU effects, if they are present in the Edius presets?

    (Translated with www.DeepL.com/Translator)
    I hope it will help (I needed hours to test one cable after the other, find out that I have to switch to WIN+P > PC screen only ...)
    Regards kurt
    Last edited by kpot; 12-06-2018, 08:11 PM.

    Leave a comment:


  • BernH
    replied
    Originally posted by IVPR View Post
    Could you please tell us what you have found! I have the same problem with the exception that the GPUfx appears in the EFFECTS pallette when I have QS enabled, but with QS enabled I have other problems (errant frames appear in my exports at random intervals which appear as a glitch in the final video) and so cannot/don't want to use QS at all.

    Thank you!
    Your errant frames with QS enabled issue may be related to your Intel driver version.

    What version are you using? Edius is fairly picky over the Intel driver version.

    My system is only one generation newer than yours and I am not seeing any issues. I am using 10.18.14.4578 with my 4790k, also on Win7 with Edius 9.31.

    Leave a comment:


  • IVPR
    replied
    Could you please tell us what you have found! I have the same problem with the exception that the GPUfx appears in the EFFECTS pallette when I have QS enabled, but with QS enabled I have other problems (errant frames appear in my exports at random intervals which appear as a glitch in the final video) and so cannot/don't want to use QS at all.

    Thank you!

    Leave a comment:


  • kpot
    replied
    Hi:
    Problem solved!
    No more answers necessary.
    Regards kurt

    Leave a comment:


  • GPUfx etc. disappeared in my system - I need some advice

    Hi all Edius-Experts:

    For some time now two errors have occurred in my WIN-10/64 Pro - Edius-9.31 system (please see the three screenshots):

    1. In the effects palette, the GPU effects have disappeared at the transitions, although they are listed in the corresponding Edius folder.

    2. The GPUfx option is no longer displayed in System Preferences > Effects.

    - My i7-6700k processor has QuickSync; it works.
    - I only have one monitor with both the Intel graphics card (DVI) and the NVIDIA GTX-1070 (HDMI) connected.
    - I have always installed the latest NVIDIA driver and QuickSync has always worked.
    - The latest WIN updates are installed.
    - A new installation of Edius didn't help either.
    // Everything else in Edius and WIN works fine.

    Can anybody help me please? // I have no more ideas what I could do!

    Regards kurt
    Attached Files
    Last edited by kpot; 12-05-2018, 11:33 AM. Reason: Screenshots appended
Working...
X