Announcement

Collapse
No announcement yet.

Backup Problem Edius 9.x

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Backup Problem Edius 9.x

    Hi
    I use 2 computers with Edius 9 (actual bith 9.31) for my 4k projects. Until July I was able to make backups of the Project and transfer also the rendered preview files from one computer to the other). Now I recognise that after the restore on the second computer the timeline is at the beginning green, but only until all files were reloaded - then the timeline gets yellow/red. The preview files are not loaded anymore.
    The settings (user and system) are the same. The Computers are 2 different generations (cpu and grafics card). I remember that there was one time already a similar problem, were the serialnumber of the harddisk had to be aligned - but this is not working this time.

    Does anyone has an idea? I need a solution as soon as possible.

    Many thanks in advanve
    Mike

  • #2
    There is a setting in EDIUS 9 under user settings - project - for where the render files are meant to be. Any chance you have changed this from project folder on either machine?

    Are the render files still there on the original machine as well?
    EDIUS silver certified trainer.
    Main edit laptop: DVC Kaby Lake desktop processor laptop, 32GB RAM, 3.5Ghz i5 desktop processor, nVidia 1060, Windows 10.
    Desktop: 4Ghz 9900K processor, 32GB RAM, nVidia 1660TI GPU, Windows 10.
    Desktop: 2Ghz 12 core Xeon processor, 32GB RAM, nVidia 1060, BM Intensity Pro, Windows 10

    Comment


    • #3
      The Settings are the same for both Computers and the rendered files are still there. Anyhow after loading all files he does not recognize them anymore. Before reloading the files, everything works fine.

      Comment


      • #4
        Hi,
        all Computers have the same Settings (coppied the Settings) and the rendered files are afterwards still in the Folder. The Folder structure is also the same.
        It worked now for a Long time....

        Comment


        • #5
          The reason for the problem is now found:

          The Master and the Targetsystem used harddisks with NTFS and the tranfer harddisk was exFAT. After a reformat to NTFS everything worked fine. Going back to exFAT created the same problem.

          If this is based on the hardware, or the actual WIN10 version - to be honest - I do not know, but the reformat (convert is not possible) solved the problem.

          Comment

          Working...
          X