Announcement

Collapse
No announcement yet.

Problem importing a 25p 10 bit video file

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem importing a 25p 10 bit video file

    I'm obviously doing something silly, but I can't see what it is. I can't seem to be able to place this clip on the timeline.

    Attached is a screen grab of my project settings (showing Advanced settings), and also a mediainfo txt file of the clip that I want to place on the timeline, plus a screen grab of the clip properties reported by Edius. I'm using WG v8.53. The clip was produced by a Panasonic GH5, using 4K, 25p, 10 bit settings.

    Any help appreciated.

    Basjoe
    Attached Files
    Last edited by basjoe; 11-04-2018, 03:20 PM. Reason: attachments
    Edit System : EDIUS 8.53WG ** Windows 10 Professional 64 ** 32GB Ram ** i7-5820K @ 4.2ghz ** Asus X99-S M/B ** 128, 256, and 512 gb SSDs ** GTX970 (Nvidia) 4GB Graphics ** Focusrite Scarlett 6i6 audio i/face ** Soundsystem Leak Stereo20, Quad ESL57s, REL subbass. ** Cubase Pro 10.5
    HTPC : Windows 10 64 ** 12GB Ram ** i7-930 ** GA-X58A-UD3R M/B ** 3 x 2TB WD drives ** GTX460 (Nvidia) 1024mb Graphics, ** Panasonic P42G20B 42" Plasma TV in another room.
    Cameras : Panasonic HC-X1500, Panasonic GH5

  • #2
    No grabs as far as I can see. :)
    Steve

    Get Support or the Latest version of EDIUS:
    EDIUS support and Downloads

    Comment


    • #3
      Sorry - now added.
      Edit System : EDIUS 8.53WG ** Windows 10 Professional 64 ** 32GB Ram ** i7-5820K @ 4.2ghz ** Asus X99-S M/B ** 128, 256, and 512 gb SSDs ** GTX970 (Nvidia) 4GB Graphics ** Focusrite Scarlett 6i6 audio i/face ** Soundsystem Leak Stereo20, Quad ESL57s, REL subbass. ** Cubase Pro 10.5
      HTPC : Windows 10 64 ** 12GB Ram ** i7-930 ** GA-X58A-UD3R M/B ** 3 x 2TB WD drives ** GTX460 (Nvidia) 1024mb Graphics, ** Panasonic P42G20B 42" Plasma TV in another room.
      Cameras : Panasonic HC-X1500, Panasonic GH5

      Comment


      • #4
        Is your video on for the timeline? V button top right of the timeline.
        Is your track patch active?

        Can you try this:
        Open a new sequence tab in your current project
        Double click the clip so that the clip appears in the player window.
        Press the ] key.

        Is the clip on the timeline?
        Steve

        Get Support or the Latest version of EDIUS:
        EDIUS support and Downloads

        Comment


        • #5
          Wow. That's the weirdest thing. I just re-opened this project to try out your suggestions. I can now drag the clip onto the timeline. Amazing. I just can't explain it. My computer has been shut down in the interim. Maybe it needed a reboot or something. I can't remember changing any settings or making any other changes before I shut it down. Mystery, but at least it's now working and I can move forward.

          So sorry to have wasted your time.

          Best Regards
          Basjoe
          Edit System : EDIUS 8.53WG ** Windows 10 Professional 64 ** 32GB Ram ** i7-5820K @ 4.2ghz ** Asus X99-S M/B ** 128, 256, and 512 gb SSDs ** GTX970 (Nvidia) 4GB Graphics ** Focusrite Scarlett 6i6 audio i/face ** Soundsystem Leak Stereo20, Quad ESL57s, REL subbass. ** Cubase Pro 10.5
          HTPC : Windows 10 64 ** 12GB Ram ** i7-930 ** GA-X58A-UD3R M/B ** 3 x 2TB WD drives ** GTX460 (Nvidia) 1024mb Graphics, ** Panasonic P42G20B 42" Plasma TV in another room.
          Cameras : Panasonic HC-X1500, Panasonic GH5

          Comment


          • #6
            No worries glad you can use the clip now. :)
            Steve

            Get Support or the Latest version of EDIUS:
            EDIUS support and Downloads

            Comment

            Working...
            X