Announcement

Collapse
No announcement yet.

Problem importing a 25p 10 bit video file

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GrassValley_SL
    replied
    No worries glad you can use the clip now. :)

    Leave a comment:


  • basjoe
    replied
    Wow. That's the weirdest thing. I just re-opened this project to try out your suggestions. I can now drag the clip onto the timeline. Amazing. I just can't explain it. My computer has been shut down in the interim. Maybe it needed a reboot or something. I can't remember changing any settings or making any other changes before I shut it down. Mystery, but at least it's now working and I can move forward.

    So sorry to have wasted your time.

    Best Regards
    Basjoe

    Leave a comment:


  • GrassValley_SL
    replied
    Is your video on for the timeline? V button top right of the timeline.
    Is your track patch active?

    Can you try this:
    Open a new sequence tab in your current project
    Double click the clip so that the clip appears in the player window.
    Press the ] key.

    Is the clip on the timeline?

    Leave a comment:


  • basjoe
    replied
    Sorry - now added.

    Leave a comment:


  • GrassValley_SL
    replied
    No grabs as far as I can see. :)

    Leave a comment:


  • basjoe
    started a topic Problem importing a 25p 10 bit video file

    Problem importing a 25p 10 bit video file

    I'm obviously doing something silly, but I can't see what it is. I can't seem to be able to place this clip on the timeline.

    Attached is a screen grab of my project settings (showing Advanced settings), and also a mediainfo txt file of the clip that I want to place on the timeline, plus a screen grab of the clip properties reported by Edius. I'm using WG v8.53. The clip was produced by a Panasonic GH5, using 4K, 25p, 10 bit settings.

    Any help appreciated.

    Basjoe
    Attached Files
    Last edited by basjoe; 11-04-2018, 03:20 PM. Reason: attachments
Working...
X