Announcement

Collapse
No announcement yet.

Bleeping timeline

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bleeping timeline

    There has got to be a way to stop the cursor from going back to the beginning of the timeline when I'm trying to edit. I'm just trying to tighten up sound bites, as I'm "A" rolling, and I hit the space bar to start and stop and boop back to the beginning and I lose my spot. I just can't anymore with this crap.

    Bill

  • #2
    Yes there is away to stop the cursor going back to the beginning at the end of the timeline.
    STOP pressing the space-bar. It will stop at the end automatically.

    This suggestion was posted a while back : sit on your hands when the cursor goes to the end. :)
    Steve

    Get Support or the Latest version of EDIUS:
    EDIUS support and Downloads

    Comment


    • #3
      In case this is no real solution, you could alternatively put a ten seconds nonsense clip at the end. This would force the cursor to also run these ten seconds, during which you might stop manually, before the cursor jumps to the beginning.

      In other situations it might be useful to set an in- and an outpoint to mark the area you are working in and instead of hitting the space bar, click the play loop button. The desired part will be repeated again and again until you manually stop it, which might be helpful when you work on equalizers, reverb effects etc.
      Intel Core i7-7820X ---- Noctua NH-D15S ---- MSI X299 GAMING M7 ACK ---- 64GB RAM 2666-15 Corsair Dominator Platinum ---- 500GB Samsung 960 EVO M.2 (system SSD) ---- 512GB Samsung 960 PRO M.2 (data SSD) ---- Aorus Nvidia GTX 1080 Ti ---- be quiet! SILENT BASE 600 Case ---- be quiet! Dark P. Pro P11 850W ---- Win10 Pro ---- Edius WG 8.53.2808

      Comment


      • #4
        I found this also annoying,and I put a clip or a color bar a way further on the timeline,so the the scrubber go's further bud it won't start again at the beginning.
        This works fine for me ,so give it a try !
        Edd
        Edius 9.5 / X ,Win 10 home
        Asrock Phantom gaming 6,
        CPU Intel I9-9900K
        500 Gb M.2 Samsung SSD 970 Pro plus
        1 TB M2 Samsung SSD 970Pro
        SSD OCZ 256MB
        WD 4TB HDD
        2 Dell monitors UP2716D

        Comment


        • #5
          Actually it is pretty simple since EDIUS stops automatically the following is also an option;
          1 let EDIUS stop the playback by it self and use the 's' key to jump to the previous edit point.
          2 Set an in point where you are starting the tweaking
          let EDIUS stop the playback by it self and press the "q" key to go to the the in point. (this is my favored method)

          Hope this helps.
          Last edited by GrassValley_SL; 10-31-2018, 05:32 PM.
          Steve

          Get Support or the Latest version of EDIUS:
          EDIUS support and Downloads

          Comment


          • #6
            Originally posted by noblackholes View Post
            There has got to be a way to stop the cursor from going back to the beginning of the timeline when I'm trying to edit. I'm just trying to tighten up sound bites, as I'm "A" rolling, and I hit the space bar to start and stop and boop back to the beginning and I lose my spot. I just can't anymore with this crap.

            Bill
            When scrubbing timeline I use JKL keys.
            As you experienced, pressing the space bar at the end of the timeline moves the play head to the beginning, pressing K does not.
            Understand one thing: Space bar, toggles the playback. If it is playing it will stop, if it is stopped it will play. K has only one function, to STOP playback.
            Rob

            Comment

            Working...
            X