Announcement

Collapse
No announcement yet.

Multicam not working correctly

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Multicam not working correctly

    I am editing a 3 shot multicam and am having playback difficulties. My buffer stays at 1 and it plays back terribly as I edit. I have 2 raids and have tried on both with the same results. I am using an 8 core 3.0 Macpro and windows XP. I have never had any problems in the past. Anyone experience this?

  • #2
    This is HDV footage.

    Comment


    • #3
      Are you using .m2t or Canopus HQ converted files? What project settings?

      I have the same Mac Pro as you, but Edius will not use all the cores for editing.

      I just tested .m2t files for you, 3 streams of the same file, and it worked, somewhat. buffer is at a constant 5, instead of being full (under an NX preset)...so yes, you need to use Canopus HQ for a better performance. It was dropping frames when I wanted to do a playback of a quickie cutlist...I know, you will be disappointed as these computers have roughly 24Ghz combined processing power!

      Using an OHCI preset for 1440x1080 HDV, the results were worse.

      HDV (m2t) is 25mbps/sec (same as DV) while Canopus HQ is in the 135mbps zone, roughly 3-4 times as large as HDV...

      Note that .m2t files are VERY processor intensive, especially HD files and more than 1 stream.

      If you are using OHCI, move up the buffer...if NX, do the same.

      Comment


      • #4
        I am using the Canopus HQ file format. I tried all kinds of settings all with the same results. It must have something to do with the MacPro - on the quad 2.66 intel machine that I was previously using I had no problems at all. Maybe Edius doesn't like 8 cores. I also noticed my output to file times are slower with an 8 core than with a 4 core system. Edius may not be as scalable as thought.

        Comment


        • #5
          And yes, I am using OHCI and the buffer is maxed out.

          Comment


          • #6
            Canopus HQ works fine for me. With a RAID0 you should have no problems.

            Something is wrong with your Windows installation...

            Comment


            • #7
              Close the audio mixer??
              Fred D
              Win 7 Pro-64 bit, EDIUS Workgroup 8.5, Intel Ivy Bridge i5, ASUS P8Z77-V-LK, 8GB Kningston DDR3, Pioneer BDR-209UBK, EVGA NVIDEA GEForce GT630, Corsair TX750M 750w Power Supply, 4 WD Black HDD for 3.15TB, ACEDVIO, Spark HD, eSATA controller, ANTEC 300 case.

              Comment


              • #8
                As a comparison I just put three tracks of HDV ( m2t captured by Vegas 8 ) on my Edius timeline. I have an AMD 4200X2 dual core that by todays standards is slow, WIN XP SP2, 2G RAM, no RAID, files are on three separate 200G hard drives that are quite full now. EDius is current version 4.54 and will play back individual files with buffer at 125. In multicam will show buffer fluctuating between 1 and 4. Output preview looks to be playing back at full rate but occasionally on one of the individual previews will miss a frame or show some jaggies. Playback is perfectly OK for editing and when switch back to normal playback from multicam will playback edited timeline with buffers at 125. I staggered the files starting with three , then two and finally one track. Buffer levels changed from 1 to 3, to 1 to 5, and then 2 to 7 for the single track but with multicam mode. Selecting camera in multicam would momentarily cause buffer to go to 0.
                You have a much more powerful system so I think something is wrong. I am not a big fan of RAID prefering to manage file location myself. As a test, if you have the option of bringing files from two sources try that first. One from one of your RAID's the second from your second RAID so that only one file is coming of the RAID at a time rather than three. IF you have three files coming off a two disc array it will be slower than three files coming off three hard drives. Having said that most modern hard drives are plenty fast enough!!!! Multicam must be more processor dependent than drives since it has to decode three streams and create a display for preview so I would have thought a more powerful processor would perform better.

                Ron Evans


                Just tried with 4 DV tracks with much the same results Buffer is more like 3 to4 .
                Last edited by Ron Evans; 01-02-2008, 06:16 PM. Reason: tried with DV tracks too.
                Ron Evans

                Threadripper 1920 stock clock 3.7, Gigabyte Designare X399 MB, 32G G.Skill 3200CL14, 500G M.2 SATA OS, 500G EVO 850 temp. 1T EVO 850 render, 6T Source, 2 x 1T NVME, MSI 1080Ti 11G , EVGA 850 G2, LG BLuray Burner, BM IP4K, WIN10 Pro, Shuttle Pro2

                ASUS PB328 monitor, BenQ BL2711U 4K preview monitor, EDIUS 9.5 WG, Vegas 18, Resolve Studio 16


                Cameras: GH5S, GH5, FDR-AX100, FDR-AX53, DJI OSMO Pocket, Atomos Ninja V x 2

                Comment


                • #9
                  Something's wrong his setup because Canopus HQ has no problems here.

                  With m2t there are some problems...I think Edius hits a bottleneck with m2t files because it's not optimized to use all cores, don't even know if it's possible to use all cores at all...

                  Canopus HQ online for 1440x1080 is about 12-15MB/sec compared to 3.6MB/sec m2t files (or DV)...so a RAID might be a must if you're doing more than 2 streams...since SATA drives get fragmented quickly, this degrades performance..also performance of drives slow down when they are almost full, so a RAID is recommended if you're going to do alot of streams of HQ.

                  Comment


                  • #10
                    I can edit in Multicam but the buffer remains at 1 for 3 streams of HQ and the audio sounds terrible. Once I come out of multicam there are no problems at all.

                    Comment


                    • #11
                      What are your buffer settings right now? Under the NX project, Edius handles HQ files better than OHCI projects.

                      By the way, if you use Full HD project (1920x1080) instead of the HDV 1440x1080 profile, you will lose alot of performance.

                      As mentioned, don't have the audio mixer or even the scopes open when doing multicam.

                      Also try this, hit home, then do SHIFT+ENTER. The buffer will fill up and then start to play. Check the buffer to see if it depletes fast, if it does go down and you get dropped frames, you need to check if your drives are working fine.

                      Comment


                      • #12
                        The buffer staying at a low number is normal for multicam, so don't get too concerned with that. However your performance is not. You can adjust how many frames to drop in multicam. What is it set on? Have you tried different settings?

                        Comment


                        • #13
                          Could you go into the mode menu and set the skipped frames to one an tell me what happens?


                          Mike

                          Comment


                          • #14
                            Hi Mike,
                            That helped. Sound is better and the buffer is between 2 & 3.
                            Thanks!

                            Comment

                            Working...
                            X