Announcement

Collapse
No announcement yet.

serious problem, please help!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #46
    Hello djozy,

    Unfortunately, I am not going to offer you a solution to your problem.

    However, I wanted to add that I have experienced this exact same problem during a multicam project a while back that was a shot on Sony Digital Betacam and dubbed to a Sony DSR2000 DVCAM (onto miniDV tape to save cost) via SDI with matching timecode. This tends to make believe that it was more likely the machine used for playback, a prosumer DHR1000, rather than the tapes dubbed from the DIGI masters that was causing this corruption problem.

    This project was done on my RT2 Max system.

    I will have a look at the project again and see if I can avoid these corrupted frames by capturing from a different feeder machine. This may help to work out what causes the problem in some cases.

    Have you sent any footage containing one of these corrupted frames to Canopus so they can take a look at it?

    regards,
    Simon
    System 1 - SP with Edius Broadcast 4.54 , 2x DUAL 2.66 Xeon CPU's, Tyan 2696, 2gig RAM, Sapphire 1950PRO 2

    System 2 - RT2 MAX with Edius Pro 4.54, 2x Xeon 2.4ghz CPU's, 512meg RAM, Compaq

    Comment


    • #47
      It is interesting that you mention the DHR1000. I have a DHR1000 that when outputting to a Panasonic E15 DVD recorder( using iLink connection) sometimes causes problems. I had several standard sized tapes( DVCAM tapes recorded with DV format) that I wanted to make DVD from. I now capture these to PC then to DVD recorder with no problem!!!! These all captured to the PC OK and played back from Edius timeline to the recorder just fine. But would always cause problems with direct connection to the DVD recorder ( blue screens as if there was no signal, usually at high brightness scenes). Maybe the output from the DHR1000 is not meeting current specs. Stepping frame by frame on timeline or the tape on the DHR1000 did not identify any issues.

      Ron Evans
      Ron Evans

      Threadripper 1920 stock clock 3.7, Gigabyte Designare X399 MB, 32G G.Skill 3200CL14, 500G M.2 NVME OS, 500G EVO 850 temp. 1T EVO 850 render, 6T Source, 2 x 1T NVME, MSI 1080Ti 11G , EVGA 850 G2, LG BLuray Burner, BM IP4K, WIN10 Pro, Shuttle Pro2

      ASUS PB328 monitor, BenQ BL2711U 4K preview monitor, EDIUS X, 9.5 WG, Vegas 18, Resolve Studio 18


      Cameras: GH5S, GH6, FDR-AX100, FDR-AX53, DJI OSMO Pocket, Atomos Ninja V x 2

      Comment


      • #48
        Barry:
        I'm a bit uncomfortable that you did not understand my post. There's certainly enough missunderstanding in this thread already. You state "That is fine Fred I could not agree with you more, but I have never seen the problem as described so I can only put forward possible solutions to help the person become productive again." That's what my post said (although less eloquantly) to DJOZY. I quoted DJOZY's statement that we weren't getting to the bottom of the problem, and then explained why all of us were trying to give him alternative workflows to get around his grief. As a matter of fact, much earlier in the thread, I had directed him to your post describing the use of divide-clips-at-timecode-change in another thread. Later in this thread you also directed him to that same post of yours. I'm as frustrated as you that DJOZY seems so uninterested in the help we have offered. Guess he thinks this is GV CANOPUS Tech Support.
        Fred D
        Win 7 Pro-64 bit, EDIUS Workgroup 8.5, Intel Ivy Bridge i5, ASUS P8Z77-V-LK, 8GB Kningston DDR3, Pioneer BDR-209UBK, EVGA NVIDEA GEForce GT630, Corsair TX750M 750w Power Supply, 4 WD Black HDD for 3.15TB, ACEDVIO, Spark HD, eSATA controller, ANTEC 300 case.

        Comment


        • #49
          My apologies Fred I was meaning to agree with you but having re read my post I had become ambiguous too, made sense to me at the time but does not now.
          Best of wishes for the new year
          Regards Barry
          Win 10HP, EDIUS WG9.4, HD Spark, Boris RED 5, VMW6, Authorworks 6, Bluff Titler, VisTitler 2.8, NEAT 3/4, Mercalli 2/4, Vitascene, Izotope RX6 Plugin, NewBlue, Trend Micro AV
          GB GA-X58A-UD3R MB, i7 [email protected], 12G 1600mhz Mem, Samsung EVO-250G SSD, 3x2T RAID, GTX 970W OC, 2x24 inch LG Monitors
          Canon XH-A1/ Canon HF-G30, GoPro Hero3 Black, Edit @1920 50p HQ preset

          https://vimeo.com/user2157719/videos
          Laptop ASUS G752VT-GC060T Win 10HP, Edius WG8.53 Samsung M2 SSD 256G+1Tb HD,

          Comment


          • #50
            Same experience here

            Me too have experienced the above said problem almost two years ago.
            It was a two cam edit and both cameras were Sony DSR 300 and the player
            was DSR 40p and edius version 3.01.After some hours of editing I experienced the above said problem and I found that almost all clip from one camera went wrong. But there were some clips playing well from the same camera while
            others went wrong.After a program restart all may be ok for a while but I couldn't edit for long. I tried exporting it as .avi from timeline but failed and tried procoder as stand alone to convert the files and that attempt too failed.
            I checked the tape again and re captured some clip again.No success. But I
            found that the time code in the tape was randomly displaying in DSR 40p.
            It (TC) went blank frequently.Again I captured it in another machine
            (RexRT Pro/ Premier 6.5) and it played well in premier.I brought the files
            back to Edius and it was the right move to complete the project in Edius.
            My understanding is the actual problem / data error was happened in camera shooot(recording to tape).But Premier could ignore that minor
            time code error and captured the video and audio well. I think Premier is not capturing TC from the tape. On the other hand Edius in its attemp to capture TC from the tape (which was not written properly in that case) along with video got the corrupted data/file error during capture.

            Comment


            • #51
              Did you try the HQ format?

              From what you have described you can lay these exact files in ohter NLE's but not in EDIUS without this problem.

              Sounds like it could be two different things:

              1. The video driver is not working well with the overlay - try upgrading the video driver

              2. The DV codec is corrupted - Try the HQ format and see what happens.

              I am doubtful on #2 because the exact same files are ok in other programs.


              Mike

              Comment


              • #52
                I've had a problem like this but rarely, maybe twice, I've had to trim the bad frame out in Scenalyzer, as once Edius hit the frame it was worthless, it didn't do it on all bad frames or frames with corrupted video.
                One or two frames missing in DV is very hard to notice.
                GA-EP45C-DSR3,Core2Q3ghz,8gig1066,260GTX,2x 20"AOC,22"Vizio1080pTV, Edius5/HDspark,PC3,Imaginate, CS5ProdStudio/IntensityPro,Win7_64
                HPdv7t 17"notebook,8gig,2 IntHD,9600GT512M,17"extmon, Edius4.61,CS4Prodstudio.Win7_64,MX02Mini
                DAW,HPdv9000,x2Turion,4Gig,2IntHD,Audition3,Cubase 4,XPpro,Alessis F/Wmixer,M-Audio F/Wmixer,BCF2000, BehringerMixers, Fender sound sys
                Numerous Ext eSATA drives & Raids shared between systems

                Comment

                Working...
                X