Announcement

Collapse
No announcement yet.

Boris RED field order

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bluetongue
    replied
    Originally posted by antonsvideo View Post
    the problem is an Edius problem, BorisFX9 worked perfect in Edius 4.03
    Thanks Anton that was going to be my next question.
    Tried setting the project to SD and it works a treat, set project back to HDV and re rendered and the problem re occurred, I guess we just sit back and wait in anticipation.
    Regards Barry

    Leave a comment:


  • antonsvideo
    replied
    the problem is an Edius problem, BorisFX9 worked perfect in Edius 4.03

    Leave a comment:


  • Bluetongue
    replied
    Originally posted by antonsvideo View Post
    Boris worked fine in Edius 4.03 but it is broken in every version since 4.5

    as a result, I currently stopped using Boris FX9

    maybe it will be fixed in 4.6??????

    the only workaround to get Boris to work is to switch project setting to DV

    D1 and all HD settings cause the bad flicker and as a result can't be used
    Thanks Anton it is as I suspected, a bit of a waste of money, you do not get time to use all what it can do in the 12 days before it folds and then the nasties appear.
    I can still find a use in places as stand alone, for me it would be worth around a tenth of its cost.
    I will try setting the settings to DV and retry, not that I want to work in SD and submit another report to Boris not that I have ever seen a reply.
    Thanks again Barry

    Leave a comment:


  • antonsvideo
    replied
    for those who don't know what we are talking about, download this D1 HQ 16:9 clip and place it on a D1 Pal 16:9 project timeline and watch the Boris transition

    http://www.videoproductions.com.au/e...x9-flicker.avi (12mb)

    you may not see the problem in Edius preview monitor, be sure you watch on external monitor
    Last edited by antonsvideo; 12-30-2007, 01:06 AM.

    Leave a comment:


  • antonsvideo
    replied
    Boris worked fine in Edius 4.03 but it is broken in every version since 4.5

    as a result, I currently stopped using Boris FX9

    maybe it will be fixed in 4.6??????

    the only workaround to get Boris to work is to switch project setting to DV

    D1 and all HD settings cause the bad flicker and as a result can't be used

    Leave a comment:


  • Bluetongue
    started a topic Boris RED field order

    Boris RED field order

    Problem
    I am unsure if this happened since I upgraded my graphics card or not from a 6600GT to an 8800GTS 512 which has cured the loss of overlay problem I had with EDIUS but
    I tried to use and active transition from Boris and it was quite jerky after rendering, I then tried an active filter 3D explode and the same occurred, it is as if the field order presented to Boris is incorrect.
    Brought the same file into Boris and exported in CHQ and no problems.
    Exported a movie file from Boris while using Boris from EDIUS and one field has colour and the other does not.
    Have done a search on the forum and found one entry by Anton with the same problem but no reply.
    Was there any solution of the problem? or any one any ideas
    Regards Barry
Working...
X