Announcement

Collapse
No announcement yet.

Problems in registrations - edius -

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Help still needed

    I LOVE Edius! Great editing software.

    I was so relieved to find that someone else was having a similar problem that I was. I installed a new monitor and that seems to have resulted in Edius 2.5 thinking that I was no longer a registered user. (Strangely, when I updated my computer several months ago because my old one died, the new computer had Vista instead of XP, but Edius 2.5 was running fine up until I installed the new monitor.)

    So, when I tried to click the WEB button to update my activation code (the other buttons were grayed-out and I couldn't click those), like adk110, I got the error about being unable to generate the URL. When I tried to then click the button it offered to "print the URL", the URL is blank, so I couldn't do it that way either.

    So, I called tech support (very nice), they told me I should just re-install Edius and try again. I did that. Unfortunately, now I cannot even edit with Edius (before I could edit video, just not use Procoder to put it in DVD format) and I have exactly the same problem when it asks me to register (can't generate URL). I have not heard back from Edius tech support--maybe I'll hear from them next week.

    Oh, I also got an email from support suggesting that I try running AcCheck.exe to do a manual activation, but, when that happens I get an error that says: "It failed in getting of the installation code. Error code:1". So, stymied there too.

    Anyway, I already have UAC turned off, so that doesn't seem to be the problem for me. Are there other ideas about how to get it to generate the URL? I've tried it with my virus software turned off and it still doesn't work. Windows firewall is off, and it still doesn't work. I'm just stymied, especially since Edius 2.5 worked fine (including Procoder) before, although perhaps it was just the 90 days that the activation remained valid after installing on the new system. Who knows....

    Any ideas?

    Thanks!

    Comment


    • #17
      Ron welcome to the forum. first since Edius does not officially support Vista you may have some problems. I am puzzled by the answer from tech support. If I remember correctly in the "old days" they used to just give you an activation number. Call them don't email them.

      BTW Edius 4.5 has lots of improvements over 2.5. You might want to consider updating and then you can forget the whole activation problem all together.

      Comment


      • #18
        Thanks for the welcome, pjsssss.

        I'd love to upgrade to 4.5 but don't have the $700 to do so and I can't just "upgrade" from 2.5 (has to be 3.0, apparently). And even that is a boatload of bucks for something that was working great until a few days ago.

        Yeah, I was hoping that they would be able to just give me an activation number by phone, but they didn't do that. Helpful to know that perhaps they CAN!

        Tech support just said that they had increased the number of activations available to me and that should solve it. When I noted that I couldn't get the program to generate an activation code at all or connect to the web, they said to just re-install. I did, but that didn't resolve the problem.

        This was on Friday, so maybe I'll get a call back next week from tech support because I called back and noted that reinstalling hadn't worked (made things worse) and they said someone would call me back.

        I sure wish the UAC fix had solved the problem for me. I can't figure out what's blocking the generation of the code via web.

        Ron...

        Comment


        • #19
          Edius 2.5 has been activated under Vista! YAHOOO!

          The details (though I don't really know which of the following was the key):
          1. I made sure that Vista's UAC was off.
          2. I followed directions from Ryan Bringel @ Grass Valley to try to do a Manual Activation code. I had trouble getting Internet Explorer 7.0 to download the AcCheck.zip file from the Grass Valley FTP site; I got it to download once while my antivirus software was running, but then later could not get it to download until I turned off my antivirus software (Trend PC-Cillin) and even then I seemed to have to try the link several times to get it to open. Strange.
          3. Unzipped and ran the update per directions, but the computer still couldn't generate an activation code and gave the same error as before ("It failed in getting of the installation code. Error code:1". (I ran this with the antivirus off.)
          4. Followed extensive directions from Bryant Maness at Grass Valley to ensure a complete uninstall of Edius 2.5 (although a number of the items I could not do, or, had to "convince" Vista to do, e.g., I had to change the access rights to C:\Windows\System32\KGyGaAvL.sys before I could delete it).
          5. Re-started the computer.
          6. Installed Edius 2.5 again. When the dialog appeared asking me to click the WEB button to activate the program, I immediately turned off my anti-virus software and made sure the Windows firewall was off and THEN clicked the WEB button and YAHOOOO! It brought up the web page for registering and then the next page showed the activation code!

          A long process, but got it eventually. Tech support from Grass Valley was very nice. Thanks!

          Comment


          • #20
            I'm glad to hear you are up and running. While I don't agree with the drawn out process for reaching tech suppport, once you do they can usually take care of you.

            Comment


            • #21
              Uh oh! I posted too soon! Yeah, I got Edius 2.5 to run...ONCE! If I shut down Edius and start it up later, I get a dialog that says: "This version has already expired"!

              All I've gotten from tech support so far in response to this is: "Are you running Vista?". Unfortunately, of course, I am, and I suspect that might end any additional support.

              Crazy thing is, Edius was working fine 2 weeks ago!

              Any ideas on this one?

              Comment


              • #22
                You are probably right with Vista not being officially supported. Save your pennies and upgrade so you don't have to go through this again.

                So you actually had the activation number, activated it online and then still got the message? You might try support one more time and ask if they will just give you another activation number

                Comment


                • #23
                  Yeah, it worked. I activated it online, got it to run once, converted 21-minutes of video into MPEG-2 format with ProCoder Express, then I exited Edius, re-started Edius about 20 minutes later and got the message that the version has expired!

                  We'll see what tech support is able to come up with now. I'm not holding my breath.

                  Regarding Vista support though, upgrading won't help even if I fork out all the money because the latest version of Edius does not list Vista as supported either, only XP SP2. So it puts me in a bit of a bind....

                  Comment


                  • #24
                    It depends if you are running ohci you can upgrade and use Edius in Vista.
                    No activation problems because you will get a dongle.

                    I'm taking from experience. I'm using Edius in Vista.

                    Remember if you use canopus hardware it is xp sp2
                    OCHI :welcome VISTA

                    SR
                    Steve
                    EDIUS Trainer, Grass Cutter Gold
                    A proud EDIUS EDITOR
                    For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

                    Comment


                    • #25
                      Originally posted by jrcoffen View Post
                      Yeah, it worked. I activated it online, got it to run once, converted 21-minutes of video into MPEG-2 format with ProCoder Express, then I exited Edius, re-started Edius about 20 minutes later and got the message that the version has expired!

                      We'll see what tech support is able to come up with now. I'm not holding my breath.

                      Regarding Vista support though, upgrading won't help even if I fork out all the money because the latest version of Edius does not list Vista as supported either, only XP SP2. So it puts me in a bit of a bind....
                      I think it's pretty safe to say we will not be supporting Edius 2.5 in Vista. Upgrading to Edius 4 is probably your best option on several levels.

                      1. OHCI support in Vista (as SR mentioned). Stick with your current OS...
                      2. You have a new system. Edius 4 will make better use of your system performance.
                      3. You may as well get use to the work-flow in Edius 4, rather than developing your editing technique with 2.5. There are some major differences between 2.5 and Edius4.
                      4. Better compatibility with current associated technologies (codecs, cameras, formats...)
                      5. And of course, Licensing! Edius 4 stores the license on a USB HASP (can be transferred to your editing system if desired). No need for calling support to increase your activation as with Edius 2 and 3.

                      Comment


                      • #26
                        A big thanks to all of you for helping me with Edius 2.5--especially Bryant.

                        I cannot argue that Edius 4 wouldn't be a good upgrade. It would--that's clear. I just can't afford it--I don't do video editting for pay, but I do appreciate the power of the NLE's.

                        I'm glad that Edius 4 uses USB activation. I actually used something like that a long time ago on a Commodore 64! It was a great idea then and still is, in my opinion.

                        I'll sign off my posts--sadder and too poor to upgrade. At least I was able to convert that last project to MPEG-2 so I can burn the DVD.

                        Edius is great. Thanks again for all the help.

                        Comment


                        • #27
                          Alright, I can't help but make one final comment.

                          The OHCI idea is great, but, like many things in Vista, it is not a reality yet. To get my Firewire card and DV camera to communicate with Vista, I had to scour the internet and try a myriad of ridiculous sounding, multi-step, precisely ordered and timed processes to be able to capture video. It can be done, but it is hard. This was NOT an Edius issue because recognition of the firewire device was problematic in ALL software (e.g., Microsoft's included Movie Maker software). Once I followed the ridiculous steps, ALL software handle the camera fine, including Edius.

                          Comment


                          • #28
                            It appears that the solution to the Edius 2.5 problem in Vista is to take ownership of the C:\Windows\System32\KGyGaAvL.sys file and assign ownership to the user.

                            However, I'm not sure if this is something that GrassValley wants to be known. It would save people like me losing a program and having to spend the $700 to upgrade to 4.5.

                            Here's a link to how to take ownership of the file: http://www.vistax64.com/tutorials/67...ship-file.html

                            Use "Method Two" listed at the link above, and, you don't seem to have to change any of the settings other than giving yourself ownership, so, stop at step 11.

                            This should save anyone with Edius 2.5 the $700 cost of buying 4.5 (since we aren't allowed to "upgrade" to 4.5).

                            For those having difficulty getting their firewire card to capture from their DV camcorder, there is a long discussion about multiple ways to try to get Vista to see the camcorder at: http://www.camcorderinfo.com/bbs/t106499.html
                            But, what worked for me is as follows:
                            1. Start with computer and camera off (yes, this is required)
                            2. Plug power into camera
                            3. Plug firewire into computer
                            4. Plug firewire into camera
                            5. Turn camera power on—specifically, switch to PLAY or VCR mode
                            6. Wait for camera to power up completely
                            7. Turn on computer
                            8. Log in to Vista and wait for computer to completely start up
                            9. Don’t load or do anything while computer is starting up
                            10. From the Vista desktop, log off (right, LOG off, but don’t turn off the computer)
                            11. Log back on
                            12. After computer has finished logging back in, capture should work from any software until you turn the camera off and unplug the firewire (may stop working even if just firewire is unplugged)

                            Silly, but it's worked every time for me so far!

                            Hope this helps someone.

                            Comment


                            • #29
                              To save all of that trouble, why not just reinstall WinXP Pro back into your computer? I cannot see ANY compelling reason why I should go for VISTA for the next 2 - 3 years more ...
                              TingSern
                              --------------------------------------
                              Edius 9.4 Pro, Lenovo P72 workstation laptop, 64GB RAM, Xeon CPU, Windows 10 Pro (64 bits), 2 x 2TB Samsung M2.NVME and 1 x 4TB Samsung SSD internal. Panasonic UX180 camera, Blackmagic 4K Pocket Cinema, Blackmagic Pocket Cinema

                              Comment


                              • #30
                                I don't think GV has ever had any intention of trying to get people to buy an upgrade becasue of the OS. That makes no sense. Their thinking is along the lines that 4.5 is worth $$ more than 2.5
                                Last edited by pjsssss; 01-16-2008, 02:57 AM.

                                Comment

                                Working...
                                X