Announcement

Collapse
No announcement yet.

Effects

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Effects

    Hi

    I am currently using the trial version of edius pro. Yesterday the effects (video effects, Color Balance etc), worked just fine. Today a different story. It will not add to the timeline.

    I have gone through the help files point by point. No go. Is there an enable/disable somewhere? Any help would be greatly appreciated.

    On another note: Purchased a QUAD core machine with 4 gigs ram etc for sony vegas pro 8.....stumbled on to edius...speed difference? Light years. Interesting piece of software, this EDIUS...

    Thank You
    Luke

  • #2
    Hi Luke,

    Sounds like you have locked your video tracks.
    You will see a small lock icon on the video-track , just unlock it & all will be as before.




    Yep Edius is light years ahead of many NLE when it comes to speed.
    A few editors that l know have asked me why I use Edius,
    so I told them to come over and see it in action....They now all own Edius as well.
    (should l get some commission from GrassValley?...hahaha)

    Bill :)
    .
    GESTOS PRODUCTIONS
    www.gpvideo.com.au

    Comment


    • #3
      Too bad the extra RAM is doing nothing... I can't wait for 64 bit support. Maybe in 2010 (it's only two years!)
      Rusty Rogers | Films
      >TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
      >RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

      An inglorious peace is better than a dishonorable war.
      Twain - "Glances at History" 1906

      Comment


      • #4
        Hi Bill

        Thanks. Still no luck. Video tracks unlocked and exact same settings as before.

        Will fight on. It must be me.

        Cheers
        Luke

        Ok. Found it. New preset: 1440 x 1080 29.7p works fine. Any other output format the icons in the effects palette has a huge red S displayed on the icon and any effects to the timeline does not work. The add to timeline button in the palette is greyed out as well. Could be something with the Trail version?? No biggie..just love the speed of this animal!

        Another question: How does one reverse the clip.....example: someone jumping into the pool......jumping out of the pool, if you know what i mean.

        Sorry for all the questions....not the world's brightest person here

        Luke
        Last edited by Luke; 12-25-2007, 09:49 AM.

        Comment


        • #5
          Another question: How does one reverse the clip

          Hey Luke,

          Very easy...just add the minus before the speed you want.
          -100 or -75 or -30 etc...
          So if you want it at 50% slowmo but reverse just type -50

          Bill
          .
          GESTOS PRODUCTIONS
          www.gpvideo.com.au

          Comment


          • #6
            Hi

            I thought so. It's me. Found the problem. Too embarresed to say what I did wrong....
            Works in every output size now. Ugh....going to spend the day in the mountains...

            Luke

            Comment


            • #7
              Originally posted by Mr Bill View Post
              Hey Luke,

              Very easy...just add the minus before the speed you want.
              -100 or -75 or -30 etc...
              So if you want it at 50% slowmo but reverse just type -50

              Bill

              THanks Bill. Works great

              Cheers
              Luke

              Comment


              • #8
                Luke, what was it that you missed? You can PM me if you don't want to post it on the forum. I'd like to know so we can add it to the input for future GUI/interface development.

                After all, we're trying to get new editors using EDIUS too, so something that's old hat for seasoned editors might be completely un-obvious for new editors, and vice-versa since old editors tend to get "stuck" in the flow/icons/terminology of what they're familiar with.

                Comment


                • #9
                  Originally posted by GrassValley_BH View Post
                  Luke, what was it that you missed? You can PM me if you don't want to post it on the forum. I'd like to know so we can add it to the input for future GUI/interface development.

                  After all, we're trying to get new editors using EDIUS too, so something that's old hat for seasoned editors might be completely un-obvious for new editors, and vice-versa since old editors tend to get "stuck" in the flow/icons/terminology of what they're familiar with.
                  Hi

                  I did not select the clip!! I have been working with one NLE so long (vegas), I did find the GUI a bit different and overwhelming. It is now a few days later and the program has really grown on me and is becoming easier to use.

                  Thanks
                  Luke

                  Comment


                  • #10
                    You might try and use the tutorials to help alittle :)

                    http://ediustraining.grassvalley.com/index.php


                    Mike

                    Comment


                    • #11
                      Best bet would be to take a look at the keyboard shortcuts in the application settings..then start using the keyboard shortcuts for everything. You will be very fast once everything is imprinted in your brain. It will be as if you're driving a car. This will save you time (and money) so you can get jobs done much quicker than before. Another tip would be to hover over buttons and it will show you the shortcuts for them, start using the shortcuts intead of the buttons.

                      Comment

                      Working...
                      X