Announcement

Collapse
No announcement yet.

How to make blacks look like real black on TV?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • How to make blacks look like real black on TV?

    First of all, I'm making PAL wedding videos.
    I'm using the DV-avi output and then into Encore or thru the Procoder express to DVD.

    At first I noticed when I leave a timeline blank, that it appears milky grey on TV.
    Then I found out that I can get a pure black on the TV if I put a black color matt - but only when pulled to the bottom (-7.3 IRE).
    I can see it in Edius. When I click on the right preview monitor- black is black, but when I click on the left- the right one goes to grey.
    But when I get a -7.3 black color matt on it, it stays black all the time.

    I haven't read anybody using this so I must me doing something wrong.
    I am aware that this -7.3 IRE is illegal when going to broadcast. My work won't go to TV stations, but how do they get that nice blacks.
    It dont' see movies having that kind of milky black. :-/

    I know I am missing something, so any information is more than welcome.

    Lately I have been using vitascene transitons and when using them to fade to black, I get that fade to 'grey'.

    This is freaking me out... I would like to have blacks as black as the TV can make them, so please HIT ON ME!
    Vista x64, Edius 5.10, Mercalli, Vitascene, Imaginate 2
    Intel BadAxe2, [email protected], 4GB C. Ballistix, XFX 8800GT, 2x22" 226BW
    Canon 5D Mark2, Canon XH-A1, Canon HV30

  • #2
    Easy, when you are finished, add a video track "back" and place a 0, 0, 0 Black Matte on it - stretch it out to the entire length of your timeline.

    Otherwise, EDIUS will treat all black areas with a "legal" 15, 15, 15 colour.

    Comment


    • #3
      I have been doing that, but now when using Vitascene's transitions it dips to 'grey' even if the matt is under.

      I thought my way of putting the matt under is not the right way of getting the blacks, since I heard no body talking about it.

      Any way of making Vitascene to dip to pure black?
      Vista x64, Edius 5.10, Mercalli, Vitascene, Imaginate 2
      Intel BadAxe2, [email protected], 4GB C. Ballistix, XFX 8800GT, 2x22" 226BW
      Canon 5D Mark2, Canon XH-A1, Canon HV30

      Comment


      • #4
        Originally posted by GrassValley_KH View Post
        Easy, when you are finished, add a video track "back" and place a 0, 0, 0 Black Matte on it - stretch it out to the entire length of your timeline.

        Otherwise, EDIUS will treat all black areas with a "legal" 15, 15, 15 colour.
        If I am not wrong Pal is always 0 (zero)
        Ntsc has the option to go 0 or 7.5
        I can tell you that at 7.5 edius threats an empty space as 7.5 for out and 0 to digital. (that is with canopus hardware because the 7.5 is for analog out only)

        Where it gets skecthy is the option under ohci to go 7.5 for monitoring. (skecthy because ohci is digital)
        I could not find in the documentation if in ohci the 7.5 is brought down to zero when doing an export or if you have to adjust it to 0.
        I measured it and I found that it does but I advice people to bring it down to 0 because I have not seen what the "official" stands on this is and if the to 0 bring down happens on all export modules.
        Steve
        EDIUS Trainer, Grass Cutter Gold
        A proud EDIUS EDITOR
        For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

        Comment


        • #5
          Originally posted by Marques View Post
          First of all, I'm making PAL wedding videos.
          I'm using the DV-avi output and then into Encore or thru the Procoder express to DVD.

          At first I noticed when I leave a timeline blank, that it appears milky grey on TV.
          Then I found out that I can get a pure black on the TV if I put a black color matt - but only when pulled to the bottom (-7.3 IRE).
          I can see it in Edius. When I click on the right preview monitor- black is black, but when I click on the left- the right one goes to grey.
          But when I get a -7.3 black color matt on it, it stays black all the time.

          I haven't read anybody using this so I must me doing something wrong.
          I am aware that this -7.3 IRE is illegal when going to broadcast. My work won't go to TV stations, but how do they get that nice blacks.
          It dont' see movies having that kind of milky black. :-/

          I know I am missing something, so any information is more than welcome.

          Lately I have been using vitascene transitons and when using them to fade to black, I get that fade to 'grey'.

          This is freaking me out... I would like to have blacks as black as the TV can make them, so please HIT ON ME!
          Ok I have tried pal presets for the test and I can tell you that edius export blacks at zero from a Pal projects it makes no difference if I use the empty timeline space or a matte.

          So I think there is something wrong at your end. Maybe you are using a Ntsc preset with 7.5 for monitoring?

          Steve
          Steve
          EDIUS Trainer, Grass Cutter Gold
          A proud EDIUS EDITOR
          For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

          Comment


          • #6
            First of all, thanks for the help.

            I am using the PAL DV50i 16:9 48Khz project.
            I'm not using an external monitor.
            While switching between 2 preview monitors (PLR/REC), while the right one is NOT selected I can clearly see the following:

            - timeline blank = 'grey'
            - black (0,0,0) matt on the timeline = 'black'
            - vitascene transition (fade in black) on the (0,0,0,) matt = 'grey' while transition is running and black from where it finishes
            Vista x64, Edius 5.10, Mercalli, Vitascene, Imaginate 2
            Intel BadAxe2, [email protected], 4GB C. Ballistix, XFX 8800GT, 2x22" 226BW
            Canon 5D Mark2, Canon XH-A1, Canon HV30

            Comment


            • #7
              Can you post a screen grab of your time line with the wave form monitor open and selection set to ire?
              Cti on empty space .

              This is the first time I hear if this. Mind you that there are users here that produce Pal for broadcast which don't have this problem.
              Steve
              EDIUS Trainer, Grass Cutter Gold
              A proud EDIUS EDITOR
              For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

              Comment


              • #8
                Here are the grabs...
                Screens with nr. 1 are when the right window is selected and nr.2 are with the left selected.

                Hope this helps..
                Attached Files
                Vista x64, Edius 5.10, Mercalli, Vitascene, Imaginate 2
                Intel BadAxe2, [email protected], 4GB C. Ballistix, XFX 8800GT, 2x22" 226BW
                Canon 5D Mark2, Canon XH-A1, Canon HV30

                Comment


                • #9
                  Last one that I couldn't put because of the limit.
                  Attached Files
                  Vista x64, Edius 5.10, Mercalli, Vitascene, Imaginate 2
                  Intel BadAxe2, [email protected], 4GB C. Ballistix, XFX 8800GT, 2x22" 226BW
                  Canon 5D Mark2, Canon XH-A1, Canon HV30

                  Comment


                  • #10
                    Thanks for the screen grabs. I'll look at them and post later.
                    Steve
                    EDIUS Trainer, Grass Cutter Gold
                    A proud EDIUS EDITOR
                    For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

                    Comment


                    • #11
                      please ignore the preview monitor behaviour, the milkiness on preview monitor is a focus/non focus overlay issue and has nothing to do with the result of the video or external monitor, trust your waveform monitor for blacks, Tektronix are great, I could not work without them
                      http://www.videoproductions.com.au/h...ctorscope.html

                      do not trust the preview monitors for colour calibration of anything

                      in your case, it sounds like you need to adjust your TV or replace it, not all TV can display true black (Sony PVM or BVM usually can)

                      Plasma and LCD of any kind can't display true black unless you get the broadscast reference versions starting at $20k
                      Anton Strauss
                      Antons Video Productions - Sydney

                      EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                      Comment


                      • #12
                        Anton's right, broadcast black usually looks very bright on a computer screen, but looks right on a broadcast monitor.

                        Comment

                        Working...
                        X