Announcement

Collapse
No announcement yet.

Boris RED with Edius

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • MasSaRi
    replied
    About Boris Red 4.1 it work on Edius 4 but Red 3 Work on Edius 3
    i managed also to activate boris continuum complete 4.1 on Edius 4 but the but 5 filters wich are bcc 4 light ( lens filter .... ect ) didnt work well anything to make it work here or other plugin then boris have light effects as lens and glitter and star glow ??

    Leave a comment:


  • Roy Colquitt
    replied
    Originally posted by Alade View Post
    Why does my system lock up or behave sluggish after opening Edius with Boris Red
    That's pretty broad, but one thing you could try would be to replace your Red ini file with one that starts you out with OpenGL turned off.

    Go to www.borisfx.com and look in the downloads section. What version of Red do you have? They used to be pretty good about keeping stuff for older versions around, but that's changed.

    Leave a comment:


  • Alade
    replied
    Boris

    Why does my system lock up or behave sluggish after opening Edius with Boris Red

    Leave a comment:


  • GrassValley_CP
    replied
    For future reference regarding Boris effects packages and EDIUS compatibility:

    http://www.borisfx.com/hosts/canopus/support.php

    And if I remember correctly, I think after installation you should see a "Boris FX" folder in your Effects Palette. Someone want to correct me on this?

    Update: Thanks, Roy!

    Leave a comment:


  • Roy Colquitt
    replied
    Originally posted by Mouayed Zabtia View Post
    My Edius is V 3.5, I chose Edius in RED installing but I didn't find it when I use Edius, where i should find it ? in filters?, thank you for help.
    One instance in the filters list and one in transitions

    Leave a comment:


  • Guest's Avatar
    Guest replied
    My Edius is V 3.5, I chose Edius in RED installing but I didn't find it when I use Edius, where i should find it ? in filters?, thank you for help.

    Leave a comment:


  • Roy Colquitt
    replied
    Originally posted by Mouayed Zabtia View Post
    Thank you Roy my Boris RED is 3GL.
    My memory is failing me.

    I believe you need at least 3.0.4. Edius support was added after 3 was released.

    The installer had Edius as a host option, I take it?

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Thank you Roy my Boris RED is 3GL.

    Leave a comment:


  • Roy Colquitt
    replied
    Originally posted by Mouayed Zabtia View Post
    Hello, any one know how i could use Boris RED with Edius?, i instal it but i didn't get it!!
    Yes, RED works with Edius. What version of RED do you have?

    Leave a comment:


  • Guest's Avatar
    Guest started a topic Boris RED with Edius

    Boris RED with Edius

    Hello, any one know how i could use Boris RED with Edius?, i instal it but i didn't get it!!
Working...
X