Announcement

Collapse
No announcement yet.

Audio Mix Preview Window

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • antonsvideo
    replied
    or click the audio monitoring mode switch on the top right of the VU meter

    Leave a comment:


  • Marcus
    replied
    Thanks for the quick reply i end up finding this option under User Settings>Preview>Monitor i ticked the Auto box and it seams to have fixed it.

    Leave a comment:


  • GrassValley_PS
    replied
    You have changed the audio monitoring mode. Go to Settings>System Settings>Application >Audio Monitoring and make sure both Player and Monitor are set to Off (you are specifically concerned with player). I am providing the location by memory, so I hope it is correct.

    Leave a comment:


  • Marcus
    started a topic Audio Mix Preview Window

    Audio Mix Preview Window

    Hi,
    We are using Eduis 8.53 to edit a tv show. Our transcriber is having trouble with the audio coming from the preview window. While it used to play line one on the left channel and line two on the right, it now mixes both tracks together.

    This makes it hard when trying to transcribe two different audio sources. Any ideas how to change it back to left and right?

    It only does this in the preview window. we can mix audio on the timeline fine.
Working...
X