Announcement

Collapse
No announcement yet.

Many hours down the drain

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • muleferg
    replied
    the TMP 16:9 problem doesn't exist in 3.61. "

    In DVCPro HD you will get this problem. Been there When I used the FX1 Sony I did not.

    Mule

    Leave a comment:


  • muleferg
    replied
    n the good old days of Premier 6 Title Motion Pro came out as part of the package and gave all the same problems and was really frustrating, it appears nothing has changed!

    After my Video Toaster Flyer. went dead I started with 6.0 Premier and loved TMP. Then Adobe upgraded to a better Titler It was wonderfull. I do DVCHDPro and have only a couple times had the shrink.. It does get a little frustrated sometimes.
    4.6 ? The $64?

    Old Timer
    Mule Ferguson
    Vic20
    Commodore 64
    Amiga Toaster
    AmigaToaster Flyer
    Speed Edit
    Adobe 6.0/2.0
    FCP
    Edius Broadcast

    Leave a comment:


  • biopic
    replied
    Originally posted by JohnnyD View Post
    It's a Edius problem.
    Well actually I'm pretty sure it's both. Certainly the latest versions of Edius are starting to throw up errors with TM that we did not have before. However TM has always been quirky and not particularly well-behaved - even in Speed Razor and DPS (then Leitch, then Harris) Velocity. So I suspect that the changes to Edius are simply aggrevating problems which might otherwise lie dormant in TM.

    I serously doubt that Inscriber (also now owned by Harris) is at all bothered about fixing TM. They won't do it for Velocity so why should they do it for Edius?

    Clearly the way ahead should be for GV to develop their own, possibly building on the foundations of Quick Titler, or for them to collaborate in opening up titling to a third party plug-in.

    Leave a comment:


  • JohnnyD
    replied
    It's a Edius problem. I never had these problems in the old SpeedRazor or Incite systems.
    Also, the TMP 16:9 problem doesn't exist in 3.61. TMP is really a pretty good program, but in all of my editing
    systems from day one, TM will be the first to cause a freeze or error.

    JD
    Last edited by JohnnyD; 12-17-2007, 01:40 AM.

    Leave a comment:


  • Bluetongue
    replied
    I do not know how far back everyone goes but in the good old days of Premier 6 Title Motion Pro came out as part of the package and gave all the same problems and was really frustrating, it appears nothing has changed!
    I stopped using TMP which was a pity as it had some good points, I am thankful my version of Edius came without it from the problems every one is having.
    I don't think this is an Edius problem it has been around tooo long. Perhaps GV need to put pressure on Inscriber or open up the title entry for Edius like Premier did for Audio editors and Titlers?
    Regards Barry

    Leave a comment:


  • antonsvideo
    replied
    Originally posted by pjsssss View Post
    There are some updates coming out for TMP with the 4.6 update.
    great news

    Leave a comment:


  • pjsssss
    replied
    There are some updates coming out for TMP with the 4.6 update.

    Leave a comment:


  • Jerry
    replied
    Originally posted by shueardm View Post
    That workaround shouldn't be required though- Anton doesn't want to work in HD. It's a sad situation that TMP integration is broken as many times as it's fixed.
    All the more reason for GV/Canopus to create an 'uber' titler for Edius, other than quicktitler. With everything for Edius being proprietary, why not a titler. It just seems natural to integrate within existing parameters. At least it can get worked on 'sooner' than 'later.'

    Leave a comment:


  • virgil21
    replied
    Titles problem here too

    I am "only" doing PAL 4:3 SD and until last night I had no problems making test DVDs of this 22 minute project which has only four TMP titles in it.

    Then suddenly last night on playing back the latest test DVD the titles appeared slightly squashed inwards and then almost immediately sprung outwards again to their proper size. I don't know why this started as only minor amendments were being made between each test DVD, the project being almost at lock-down stage. My feeling is that it might be a rendering issue, as on a previous test the last few shots of the programme which included a caption just appeared as black.

    For safety, I now delete all files in the Rendering folder before outputting anything. BTW, I am using Procoder Express for these test DVDs. I move to TMPGEnc4 for the final cut.

    As today is my deadline, for speed/safety I rendered out the captioned shots to HQ and added to the timeline. However, on the first render of the first caption (bottom third) the squash/unsquash re-occurred. I scrubbed and rendered again and it was fine the second time.

    So, I don't see it as being solely a 16:9 issue.

    Leave a comment:


  • shueardm
    replied
    That workaround shouldn't be required though- Anton doesn't want to work in HD. It's a sad situation that TMP integration is broken as many times as it's fixed.

    Leave a comment:


  • tingsern
    replied
    Same for me ... I just finished my Nepal monasteries documentary. All done in HD. In there are 60+ TMPro titles as well. All in 16:9 format. Export to SD - authored to DVD. Played back - no problems. So long as the project remains in HD - everything is fine.

    Leave a comment:


  • Bluetongue
    replied
    Originally posted by Khoi Pham View Post
    It sure did screw up with SD project, I'm working with all HD project and it does not screw up, sorry that you waste alot of your time, hopefully this will be fix soon for you, and I hope they won't brake the HD while fixing the SD.
    I can only concur with Khoi, I also only work in HD and then export from the HD time line to SD DVD and all my titles remain correct, if I change the project to SD before exporting then all **** breaks loose with the titles.
    Regards Barry

    Leave a comment:


  • Khoi Pham
    replied
    It sure did screw up with SD project, I'm working with all HD project and it does not screw up, sorry that you waste alot of your time, hopefully this will be fix soon for you, and I hope they won't brake the HD while fixing the SD.

    Leave a comment:


  • antonsvideo
    replied
    try it like this

    start a new 16:9 SD project and add a title that takes up the whole width

    save and close

    open the project again, how wide is the title?

    Leave a comment:


  • Khoi Pham
    replied
    That is weird, it works fine here now, must be a Pal problem.

    Leave a comment:

Working...
X