Announcement

Collapse
No announcement yet.

HDV 4 channel audio capture

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • HDV 4 channel audio capture

    I'm using a Canon XL H1 to shoot events using 4 channels of audio. If I record in SD I can capture all 4 channels through firewire to the timeline. When I record in HDV I only get 2 channels on capture. I worked around this by doing an additional audio only capture from the RCA ports on the camera but it's a pain in the neck. Any advice would be apreciated.
    GaryJ

  • #2
    SO you have the audio channels mapped to audio tracks and only two channels are showingup?


    Mike

    Comment


    • #3
      Yes, only channels 1 & 2 appear. The Canon manual says only 1 & 2 are output on down conversion but HDV capture should allow all 4 to be captured.
      GaryJ

      Comment


      • #4
        If you right click on the captured clip inside the bin and go properties and then audio info how may channels are there?
        Aristotelis Bafaloukos
        Systems Engineer, Video Editor, 3D Artist
        BEng (Hons), MSc, MBCS

        Ctrl+Alt+Delete

        Comment


        • #5
          only channels 1 & 2

          Comment


          • #6
            That means that you captured only 2 channels....there is a tick box under input settings that converts to 2 channels your input. Make sure that it is not checked...
            Aristotelis Bafaloukos
            Systems Engineer, Video Editor, 3D Artist
            BEng (Hons), MSc, MBCS

            Ctrl+Alt+Delete

            Comment


            • #7
              That box is not checked.

              Comment


              • #8
                when you view captured audio clip properties, does it say 48k or 32k

                I believe 4 channel audio in DV needs to be 32, what is the setting in the camera for HDV audio?
                Anton Strauss
                Antons Video Productions - Sydney

                EDIUS 9 WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                Comment


                • #9
                  Do you have audio chanells 3 and 4 mapped to audio track? If you did can you tell me what the map setting are for those channels so I can help you.
                  Steve
                  EDIUS Trainer, Grass Cutter Gold
                  A proud EDIUS EDITOR
                  For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

                  Comment


                  • #10
                    48K & 32K only apply to PCM audio in standard def DV. HDV records in MPEG1 audio stream. I selected 4 channel audio in the HDV camera menu.

                    Comment


                    • #11
                      After checking the channel maps when starting projects it seems that in DV you can map all 4 channels but Edius only allows option for 2 channel capture in HDV. If this is correct then HDV functionality is severely limited for Canon HDV users

                      Comment


                      • #12
                        Edius Broadcast will allow you to map 8 channels in a 1440x1080 50i project...

                        Generic OCHI HD 50Hz -> DVCPRO HD 1080/50i

                        I'm not sure if that will do the job for you but I'm sure that someone will tell us...
                        :-)
                        Aristotelis Bafaloukos
                        Systems Engineer, Video Editor, 3D Artist
                        BEng (Hons), MSc, MBCS

                        Ctrl+Alt+Delete

                        Comment


                        • #13
                          I cannot speak English well. I use XL H1.

                          I tested.

                          1. I captured mpeg2 file from XL H1 with Premiere PRO 2.0. (From IEEE1394 line.)
                          2. But I cannot touch 3ch and 4ch audio on the capturing file.
                          3. The capturing file was recorded in the camera again.(On new tape.)
                          (I used the free soft "MPEG2-TS to D-VHS v0.1.0.1".)
                          4. The 3ch and 4ch audios were able to be reproduced with the tape.(I heard the sound through the headphone of the XL H1.)
                          5. Therefore, 3ch and 4ch seem to be included in capturing mpeg2 file.

                          However, I do not understand the method of taking out the audio in mpeg2
                          file. (I am capture from the analogue line because there is no other way as for 3ch and 4ch. However, I cannot be satisfied with the sound quality.)

                          Comment


                          • #14
                            It is all about the map settings. I asked in a previous post how you guys mapped so I can help you.
                            Writing about it won't help if you don't map correctly. :)
                            Can you guys having this problem provide a screen shot of your map settings? If I'm not wrong you can fix this with a few mouse clicks.

                            Sr
                            Steve
                            EDIUS Trainer, Grass Cutter Gold
                            A proud EDIUS EDITOR
                            For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

                            Comment


                            • #15
                              Gary and Taro,

                              Check the Clip Properties of the captured clip in EDIUS (right-click the clip, then choose Properties).

                              In the Audio tab, there should be a selection to select other audio channels for the clip, if there are additional audio channels available.

                              Each audio (and VA) track in EDIUS is natively stereo, so you must select which track or pair you want for the clip.

                              To get the additional channels, put the clip in another audio (or VA) track and select another track or pair in the clip Properties.

                              Comment

                              Working...
                              X