Announcement

Collapse
No announcement yet.

Can't create new project?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't create new project?

    Hi Guys - Not sure what's going on, but I'm not able to create a new project. When I'm in an old project I press FILE - NEW PROJECT, the project settings box comes up, but when I enter the new project name and press OK, nothing is happening. Do you have any suggestions please?

    Thanks
    Mark
    Mark

  • #2
    Ah, yes...

    You have created a new project...
    It simply contains the material from your old project.

    That's why it looks like the old project.
    Rusty Rogers | Films
    >TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
    >RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

    An inglorious peace is better than a dishonorable war.
    Twain - "Glances at History" 1906

    Comment


    • #3
      This depends of on the version of edius you are using.
      Now a new project is a new project without the old stuff.
      You can export import bin structure or project.

      if it is 4.5 make sure you are not creating a new sequence is stead of a new project. :)
      Steve
      EDIUS Trainer, Grass Cutter Gold
      A proud EDIUS EDITOR
      For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

      Comment


      • #4
        Originally posted by Rusty View Post
        Ah, yes...

        You have created a new project...
        It simply contains the material from your old project.

        That's why it looks like the old project.
        My users and I have noticed this however on both our 4.54 systems sometimes Edius locks sometimes not. Either way the Project name in the top left of the time line does not change form the old project and it should. To make sure I'm in the new project I try opening a project from within Edius and found the new project's folder but the new project file does not exist. Seems were stuck with Save AS in a current project then deleting everything in order to start a "NEW" project. Any ideas appreciated Any ideas appreciated
        Last edited by Morecoffee; 12-13-2007, 07:23 PM.

        Comment


        • #5
          I personally save and exit current project and then start a new one when starting Edius
          Anton Strauss
          Antons Video Productions - Sydney

          EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

          Comment


          • #6
            I use a default project that is set up with all of the common folders that I use in every project. Every time I start a new project, I open the default project and then immediately use Save As and give it the appropriate name.

            Comment


            • #7
              Originally posted by pjsssss View Post
              I use a default project that is set up with all of the common folders that I use in every project. Every time I start a new project, I open the default project and then immediately use Save As and give it the appropriate name.
              This is my workflow.
              Mule
              EDIUS v5.51 Broadcast - Dual Xeon Supermicro X7DWA-N with E5450 3.0GHz CPU (8 cores)
              4 GB Ram, 1.0 TB Video Raid (2x500). 5 ea 1.0 TB External Video. 2 500 gb Ext, 320 GB OS Drive .. ATI Radeon HD 4350 with 512 Ram XP Pro with SP 3 HD Sparks, VisTitle

              Edius 6.52Dual Xeon Asus P5E3 9650 3.0 4G Ram
              Nvidia9800, 500G Raid (2x250) 1TB&500TB Ext Drives

              HPX 2000 AVC Intra, HVX 200, HPX 170, AG-AF 100, Canon D5 MKll.....MacBook G4 w/VMWare FCP Edius 6.2

              Comment


              • #8
                Originally posted by pjsssss View Post
                I use a default project that is set up with all of the common folders that I use in every project. Every time I start a new project, I open the default project and then immediately use Save As and give it the appropriate name.
                Okay I figured it out. Man I feel stupid. By default 4.54 does not have default "Project Presets". You have to create them first then when you click on a preset you are prompted to give it a name and path and that becomes you new project.
                Last edited by Morecoffee; 12-15-2007, 01:15 AM.

                Comment


                • #9
                  Originally posted by Morecoffee View Post
                  We upgraded from 4.24 where this worked fine. Now all we see is recently opened projects. We don't have a default or untitled project as an option.
                  I do

                  I made myself a 16:9 default and 4:3 default in the bottom half of the startup screen, then I simply doubleclick one or the other and type a name, done
                  Anton Strauss
                  Antons Video Productions - Sydney

                  EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                  Comment

                  Working...
                  X