Announcement

Collapse
No announcement yet.

Audio Problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • COMPLETE VIDEO IMAGE
    replied
    Originally posted by GrassValley_KH View Post
    Can you go to Settings > Sequence Settings > Channel map and tell us (or show us) what boxes are checked/unchecked?
    Thanks. I just upgraded to 4.52 and it was still on default settings. I changed the settings and now it works. Where can I buy more "brain memory"?

    Ted
    Last edited by GrassValley_KH; 12-11-2007, 07:30 PM.

    Leave a comment:


  • Bandman
    replied
    I've seen times where a stereo audio clip gets its "pan" set to left (or right). Changing the pan to "Center" fixes the problem for me.

    Leave a comment:


  • johannesj
    replied
    dou you see stereo level or only left or right channel level in the mixer ? if you can see stereo level from the track in the mixer, check out put from your system.

    Leave a comment:


  • GrassValley_KH
    replied
    Ok..

    I assume you set up your project to have track "1A" lock in channel 1,2 right?

    The left hand side should be something like ">1 A A12"

    Can you go to Settings > Sequence Settings > Channel map and tell us (or show us) what boxes are checked/unchecked?

    Leave a comment:


  • COMPLETE VIDEO IMAGE
    replied
    Thanks for the advise. Unfortunetly it does not worck. I will just have to put it on 2 audeo tracks. I would also like to map the tracks in such a way that if I drop the video on v1 that the audeo would automaticly go to a1 etc.
    may be one day I,l figure it out.

    Ted

    Leave a comment:


  • pjsssss
    replied
    Clear your audio tracks using the little a to the left of the timeline and then redrag the audio down to yur audio track. It should then all go on one track instead of the two and play out both speakers

    Leave a comment:


  • COMPLETE VIDEO IMAGE
    replied
    Audio Problems

    The original is a stereo recording. I selected stereo on A1. The waveform shows a stereo signal but it only plays the left channel.

    Same applies for A2, except that it only plays the right channel.

    I would like it to play both channels on the same timeline track.

    Ted

    Leave a comment:


  • SoundFreak
    replied
    Right click your video file on the timeline (or Bin), select the audio info tab, look at channel settings, stereo should be selected (original settings)

    Does your original recording only have audio on channel 1 ? look at the captured waveform display in Edius, only the upper channel has a Wave display ?

    If for example you only have audio signal on Channel 1 and you want to make it also appear on channel 2 select "Monoral Channel 1" now you will have dual mono audio, note that this does not make it stereo !

    And the beauty of this trick, it's real time, your processor doesn't notice it . . . . .

    Leave a comment:


  • COMPLETE VIDEO IMAGE
    started a topic Audio Problems

    Audio Problems

    I'm starting a new project. I can only get left channel on A1. How do I set it so that left and right will both work. The audio is set to 1 and 2.

    Thanks,
    Ted
Working...
X