Announcement

Collapse
No announcement yet.

NHX-E1 Is Not Showing Up

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • NHX-E1 Is Not Showing Up

    I have been struggling with this since I tried to upgrade to 4.54 last week.
    I reformatted the hard drive and reinstalled WinXP. I installed the NX main board and expansion board and the bay. I installed Edius 3.xx. Now I connected my TRV-900 to the bay by firewire and recorded a few seconds of video and it appeared in the bin then I dragged it to the timeline. I don't have video out from the S-Video or the composite video output to my TV monitor. This used to work before.
    Also, the NHX-E1 is not in the setup window. Only generic OHCI input/output.
    I have uninstalled Edius and reinstalled it a couple more times tonight but the NHX-E1 isn't showing up in the program. It is listed as HX-E1 and noted as operating properly in the device listings.
    What am I missing here?
    Ken,

    Edius 5.12 2XOpteron 280s, K8WE, NX, SATA 1Tera, Radeon Extreme X850, 24" Dell LCD and some other 17" LCD, Pioneer BD-RW BDR-205(1.02),
    Sony Cams; FX1, FX1000, FXR-7.
    Owner - D&J Video Productions

  • #2
    I am not sure if you can revert the firmware of the NX card back to Edius3

    by upgrading to 4.54 it would have flashed the firmware of the card with the newer version

    try running the setup.exe in the NHX-E1 folder of the Edius3 CD and then reboot, see if it comes back, if not, you may need to install Edius 4 and then the 4.54 update patch
    Anton Strauss
    Antons Video Productions - Sydney

    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

    Comment


    • #3
      Okay so Anton beat me......(This might sound obvious, but during your install, did you install the drivers for the NX???)

      Does it show up in My computer, device manager?
      When I go out, I wear my EDIUS T-Shirt.

      Comment


      • #4
        Did you put NX back in the original slots?

        Forget installing Edius 3.x... It only needs the S#.
        Rusty Rogers | Films
        >TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
        >RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

        An inglorious peace is better than a dishonorable war.
        Twain - "Glances at History" 1906

        Comment


        • #5
          The NX shows up in the devices with no conflicts.

          I had the NX installed with Edius 3.xx for a couple of years so I just presumed I could do a fresh install. I formatted the C drive and did a complete new install starting with WindowsXP Pro.

          So I can just uninstall Edius 3 and do the Edius 4 install? I thought 3.xx would be required for the Edius 4 upgrade.

          I won't be able to try this till late this evening.
          Ken,

          Edius 5.12 2XOpteron 280s, K8WE, NX, SATA 1Tera, Radeon Extreme X850, 24" Dell LCD and some other 17" LCD, Pioneer BD-RW BDR-205(1.02),
          Sony Cams; FX1, FX1000, FXR-7.
          Owner - D&J Video Productions

          Comment


          • #6
            Originally posted by EasternSP View Post
            So I can just uninstall Edius 3 and do the Edius 4 install? I thought 3.xx would be required for the Edius 4 upgrade.
            Yep, you only need the SN.
            Rusty Rogers | Films
            >TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
            >RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

            An inglorious peace is better than a dishonorable war.
            Twain - "Glances at History" 1906

            Comment


            • #7
              Ok, thanks for all the tips on getting this thing back on line. I moved the main board over one slot and loaded the HNX-E1 again and this time it took. I also loaded just the 4.5 upgrade and provided the SN to the v3.xx and just as advertised, it worked. I'm loading video now and the composite video out is feeding the TV monitor. Life is good again.
              Thanks guys for your help.
              Ken,

              Edius 5.12 2XOpteron 280s, K8WE, NX, SATA 1Tera, Radeon Extreme X850, 24" Dell LCD and some other 17" LCD, Pioneer BD-RW BDR-205(1.02),
              Sony Cams; FX1, FX1000, FXR-7.
              Owner - D&J Video Productions

              Comment

              Working...
              X