Announcement

Collapse
No announcement yet.

Corrupted proyect file???

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Corrupted proyect file???

    Every time I want to edit "cut" in this specific project file, it come to the very beggining. To explain better, lets say a 1 min. file, I cut right in 30 sec., the new starting point ( at 30s) is now the same from the beginning which is the part I want to delete.
    If I open a new preyect file this does not happens. Whats wrong here?

    Thanks
    Alex

  • #2
    Well I guess it's corrupted, no way to do a simple cut. Startting a new project will "fix" it.

    Comment


    • #3
      I don't fully understand

      are you using the C key (cut key) on the keyboard? or are you using N or M or Alt+N or Alt+M (trim keys)

      is ripple mode off? if not, turn it off
      Anton Strauss
      Antons Video Productions - Sydney

      EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

      Comment


      • #4
        It sounds like he's cutting a Sequence and all the contents re-populate in the now divided Sequence.

        Not at all good! But if a new project fixes it, it can't be all bad.

        Imaginate files do strange things like this on the timeline when you "C" them up.
        Rusty Rogers | Films
        >TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
        >RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

        An inglorious peace is better than a dishonorable war.
        Twain - "Glances at History" 1906

        Comment


        • #5
          I'm using "C" to cut. The cut is to a single track but no difference if SHift + C or C only it's all the same.
          Unfortunatly opening a new project didn't fix this issue.
          It's pretty weird cause this anomaly does not happens to all tracks, and now to make it worst when I try to cut a track it not only rearrange itself to the start point but also the playback is like over 100% faster.

          This is a mix format project HDV and SD 16:9, I had done them before without any hiccup I really don't know what's going on.
          Hard drive is new 500Gb 7200 rpm, Edius is 4.5.4
          Thats all I know, hope anyone can help. I'm almost done with this project and now it start doing this again.

          help appreciated.

          Alex


          PS Ripple mode is OFF

          Comment


          • #6
            Is Sync off or on? Also do you have insert or overwrite selected? Also go to the side of the timelineand click on the little A and clear all tracks

            Comment


            • #7
              Sync on or Off, overwrite or Insert is still does the same...

              Comment


              • #8
                maybe your keyboard shortcuts got screwed up

                go to keyboard settings and reset to default and see if it works then
                Anton Strauss
                Antons Video Productions - Sydney

                EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

                Comment


                • #9
                  Another weird thing is that this happens only from the start of any V track up to like 80% of it, then you can cut and its ok. Also weird is that if I try to re-import the same file again (delete the old one) that new file runs ultra fast, audio sounds like the chipmunks. Tried changing project settings and file settings but still the same.

                  Like I said this never happened before, only thing that comes to mind is a hard drive thing which is new for this project, and a cheap video card but don't think its the card. I'll be trying to test with another drive and keep informing.

                  Thanks guys for your help, I hope I can solve this soon,


                  Alex

                  Comment


                  • #10
                    Seems to be a hard disc problem. I installed an old one, copy same file to it, and on the same project file the same video file from the old disc works fine but not the other from the new hdd.

                    Now I need to return this one back. Any Hdd suggestions? This one is Western Digital (my first), I always used Seagate, but one thing I dont like about the new ones are a sleep mode function, on certain amount of inactivity time it goes to sleep. Maxtor and Seagate have that thing now on big capacity drives, a protection thing they say but I don't like it. Well I guess it's better the sleep mode than this issue.

                    Alex

                    Comment


                    • #11
                      Most drives have acoustic management and power-management functions nowadays.

                      I like that Seagate drives have 5-year warranty as standard (at least in the US - don't know about elsewhere).

                      Comment


                      • #12
                        are you using an internal or external drive?
                        if internal, IDE, SATA or SCSI?
                        if external, USB2 or firewire400 or firewire800 or esata connection?
                        Anton Strauss
                        Antons Video Productions - Sydney

                        EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

                        Comment


                        • #13
                          Internal.

                          thanks,
                          AV

                          Comment


                          • #14
                            Originally posted by avlab1 View Post
                            Internal.

                            thanks,
                            AV
                            IDE, SATA or SCSI?
                            Anton Strauss
                            Antons Video Productions - Sydney

                            EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

                            Comment

                            Working...
                            X