Announcement

Collapse
No announcement yet.

4.54 hangs when trimming clips on timeline.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • The Dane
    replied
    It was the audio mixer.
    I have always the audio mixer open, to monitor sound levels on the tracks.
    Going trough this forum yesterday, to find out why my new dual xenon quad core system, with EDIUS SP, didn’t have any real time playback at all, I stumbled over the audio mixer issue.
    Now I have it turned of on both systems, and all is fine, and my old system is performing a great deal better in real time!

    Leave a comment:


  • GrassValley_KH
    replied
    Originally posted by pjsssss View Post
    I can't give you an official answer, but I don't think there is any great difference in 4.51c and 4.52
    Pat's right - nothing really substantial was changed under the hood that would require more system power than that of 4.51c.

    Leave a comment:


  • rando
    replied
    before this gets dismissed as a non issue, you may want to refrence my thread. I have the same problem but it didnt start with 4.54 I was hoping 4.54 would fix it but it didnt. With me when I have a clip in the timeline SOMETIMES not all if I trim it back my machine hangs for about 10 seconds kinda like the way a machine hangs when its autosaving. After a few seconds everythings back to normal it scares me just enough to SAVE immediatly after it happends. Its normally after I well into a wedding.

    Leave a comment:


  • pjsssss
    replied
    I can't give you an official answer, but I don't think there is any great difference in 4.51c and 4.52

    Leave a comment:


  • The Dane
    replied
    Like suggested, I have tried to reinstall EDIUS. The problem is still there.
    As I see it there could be 3 reasons for the delay when trimming.

    1. As the problem first occurred after 4.51c, there could be a bug in the software, in relation to some systems.

    2. Release 4. 52 / 4.54 eats more system power, thereby slowing down my PC.

    3. Something has gone wrong under an update which can’t be fixed by reinstalling EDIUS.
    A new and clean install of XP and EDIUS is maybe the answer.


    Before I goes to 3. I would like someone from GV to comment on, if 4.52 / 4.54 needs more power, than 4,51c, to run smoothly?

    If the answer is negative I will, when my new system is up and running, try to reformat my PC.

    System:
    HP w5180. MB Asus P5LP-LE. Chipset intel 945P. CPU PentiumD 830 3,0GHZ. 3GB ram
    Geforce 6800 256 mb

    Leave a comment:


  • pjsssss
    replied
    Perhaps do an unistall then reinstall 4.0 and then go directly to 4.54. Your problem is an unusual one and may just be a bad upgrade.

    Leave a comment:


  • antonsvideo
    replied
    I am using Edius SP with 4.54, no problems at all other than a few outstanding bugs

    I am using a Dual Xeon Supermicro mobo and all SCSI drives with 15000rpm, even for the C drive

    Leave a comment:


  • The Dane
    replied
    I mostly edit XDCAM and XDCAM HD material ( the native MXF files)
    The problem is also there if I edit DV.
    My project settings for HD is HDV 1440 x 1080i render Canopus HQ
    Project settings for DV is DV render HQ

    I edit many different projects in different formats and the problem is exactly the same every time.

    The problem never appeared in 4.51c, editing the same type of material, with the same settings.

    My current system has been running for nearly 2 years. The problem started when I updated to 4.52 and have stayed there with update 4.54

    I am currently building up a number two Edius edit station, with SP hardware. I want to solve this problem first, otherwise the new system will be 4.51c, and that will be a shame, because I like the features in 4.54.

    Leave a comment:


  • antonsvideo
    replied
    looks perfectly clean and lean

    what is the project setting of the current project and what clips do you have on timeline

    I know for a fact that if I edit anything from a DVD, I can have a bottle of wine waiting for Edius to respond after any sort of editing, possibly caused by non standard compliant DVD content or maybe Edius is not meant to edit DVD content?

    converting the DVD with Procoder3 to Canopus DV causes massive audio sync issues

    so my fix is to capture from DVD using analogue component video connection, never a problem editing, trimming and never a lip sync issue

    Leave a comment:


  • The Dane
    replied
    Screenshot of my taskmanager. EDIUS running.
    Attached Files

    Leave a comment:


  • antonsvideo
    replied
    no trimming problem here at all and I use N and M and Alt+N and Alt+M all day long

    could we see a screenshot of your taskmanager, process tab, with Edius open, make sure you size it big enough to see all processes

    Leave a comment:


  • The Dane
    started a topic 4.54 hangs when trimming clips on timeline.

    4.54 hangs when trimming clips on timeline.

    After I have installed the 4.54 update. I experience a problem when trimming a clip on the timeline.
    The problem is that the program hangs for a while, nearly every time, I use the shortcuts N or M, trim a clip by dragging the mouse or use ALT U.
    It applies to all clips on the timeline also stills and titles.
    Trimming a clip in the preview window, before placing it on the timeline, is never a problem.
    The strange thing is. If I do a rolling edit ( playing back the timeline and striking N or M) there is no problem!!
    I am aware op the antivirus problem and I have gone so far, that I have uninstalled my antivirus program.

    I have never in the past, experienced that type of problem with EDIUS, which I have been used since version 2.
    The problem started after version 4.51c.

    I am aware of other threads about this issue, but the answer is always to shut down the antivirus, which is no help to me.

    Hope someone can help.
Working...
X