Announcement

Collapse
No announcement yet.

Edius Effects locked in timeline

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Edius Effects locked in timeline

    Hi!

    I've been fighting this problem before but can't remember how to solve it. Working with Edius 8.3, suddenly can't add any effects, crossfades, audio crossfades. It just shows X when I try to drag an effect on a clip. What setting do I have on/off. Went to the User setting but could figure it out. Give me a hand fellas...thanks!

  • #2
    in could be that an existing EDIUS properties panel is open or the titler?

    see if anything is minimized on the taskbar
    Anton Strauss
    Antons Video Productions - Sydney

    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

    Comment


    • #3
      well i closed the program already etc., but no help. reinstall will propably fix it but i wouldn't wanna go there just yet.

      Comment


      • #4
        there is no need to reinstall

        start a new project and test, if it works, something is set wrong in the problem project
        Anton Strauss
        Antons Video Productions - Sydney

        EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

        Comment


        • #5
          yeah, the problem is the same when trying to add a clip to the time..it won't let me drag & drop. i know it's some kinda lock button somewhere, but can't figure it out.

          Comment


          • #6
            Originally posted by kaapo View Post
            yeah, the problem is the same when trying to add a clip to the time..it won't let me drag & drop. i know it's some kinda lock button somewhere, but can't figure it out.
            is your effects panel in folder view or effects view

            if folder view, you need to click the name of the effect and then drag, because if you click and drag the blue highlighted area, you get the x

            this is a known bug

            all of the highlighted area should be drag-able

            I assume you use EDIUS8?
            Anton Strauss
            Antons Video Productions - Sydney

            EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

            Comment


            • #7
              is the track expand, (triangle on track-header) ??
              can you see the Audio waveform ??

              drag yo the audio-effect to the "visible audio-part" from the track ??

              Hans
              CentralEurope aka Hans
              voluntary / unpaid moderator from the german GV-forum ... Edius 4.61 up to Edius 9.xx
              i9-7980XE 18cores/36threads - M.2 960PRO 512GB - M.2 970PRO 1TB - div. 2 or4TB disks - 32GB DDR4-3600 - GTX 1080 8GB - Win_10prof
              [the AMD 1950X 16cores / 32 threads = go return because of massive problems, Not only I had these problems]

              Comment


              • #8
                waveform is visible, i can see the effect but there's "X" next to the clip or effect. maybe is a track based problem..looks like the clips/effect is trying to drop on the timeline but nothing happens.

                Comment


                • #9
                  i even reinstalled esius 8.3. the problem is still there. I can't drop anything on the timeline...that's clearly the issue now. It's on every project that I have.

                  Comment


                  • #10
                    I changed my monitor into 4K Ultra HD yesterday, could that be the problem?

                    Comment


                    • #11
                      yeah, installed edius version 8.22 (removed 8.3.) back and everything started working nicely. weird.maybe a bug or clitch..
                      thin i'll stick to the older version for now. thanks everybody for tips and support. cheers!

                      Comment


                      • #12
                        not over yet, the problem is back. comes and goes, strange...

                        Comment


                        • #13
                          I have the same problem when using a 4k Monitor in 8.3, when I click on the bin, effects tab nothing happens. I had to go back to a HD monitor. Grassvalley said that Edius 8 interface was optimized for a 4k monitor, that was the reason I bought a 4k monitor, but I have been having all kinds of problems, especially with the movement of the mouse in 8.2 now more problems in 8.3.
                          Win10 Pro64, EDIUS X Workgroup, Intel i9 10900K @3.7GHz/ ,Asus ROG STRIX Z490-E GAMING Motherboard, Memory G-Ripsaw 32GB 2 x 16GB ,Hard Drives all SSD M2 type 2 Samsung 960 EVO 500 GB, 2 Samsung 1TB SSD, Storage: File Storage : External drive 5TB and Blackmagic Multi Dock with 4 Sandisk 2 TB, Nvidia GeForce RTX 2060 8GB , Sony PMW-EX1R, Sony PXW-Z150.Vistitle, Newblue Titler Pro 7 Ultimate, Neat Video, Proshow Producer 9, TMPGEnc Movie Plug-in AVC for EDIUS.

                          Comment


                          • #14
                            please, what have you set in Windows self ..100% / 125% ... or what ever??

                            hans
                            CentralEurope aka Hans
                            voluntary / unpaid moderator from the german GV-forum ... Edius 4.61 up to Edius 9.xx
                            i9-7980XE 18cores/36threads - M.2 960PRO 512GB - M.2 970PRO 1TB - div. 2 or4TB disks - 32GB DDR4-3600 - GTX 1080 8GB - Win_10prof
                            [the AMD 1950X 16cores / 32 threads = go return because of massive problems, Not only I had these problems]

                            Comment


                            • #15
                              The scaling did not matter, 100% or more. As was mentioned in another thread Edius is not quite ready for 4k monitors stay with the HD monitors. Please note I am using Windows 10 Pro the Anniversary Edition.
                              Win10 Pro64, EDIUS X Workgroup, Intel i9 10900K @3.7GHz/ ,Asus ROG STRIX Z490-E GAMING Motherboard, Memory G-Ripsaw 32GB 2 x 16GB ,Hard Drives all SSD M2 type 2 Samsung 960 EVO 500 GB, 2 Samsung 1TB SSD, Storage: File Storage : External drive 5TB and Blackmagic Multi Dock with 4 Sandisk 2 TB, Nvidia GeForce RTX 2060 8GB , Sony PMW-EX1R, Sony PXW-Z150.Vistitle, Newblue Titler Pro 7 Ultimate, Neat Video, Proshow Producer 9, TMPGEnc Movie Plug-in AVC for EDIUS.

                              Comment

                              Working...
                              X