Announcement

Collapse
No announcement yet.

Hardware outputs gone weird after update

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hardware outputs gone weird after update

    Edius 8.22.623

    System 4

    I noticed this morning no TV out is available via Decklink 12G or Storm 3G Elite on 1920 by 1080 30p with Edius 8.22.623: Preview device doesn't support current format, but 29.97p is fine.

    30p used to work (it was the max supported on the Decklink cards in UHD from Edius - Premiere Pro goes to 60p OK) is it now broken in the Edius software?

    Also with an iphone project set to 29.97p on system 4 the 4K TV reports 1920 by 1080 60i on the Storm 3G Elite and the Decklink is the same and the TV doesn't change when set to 29.97i, which of course is 60i anyway.

    This caused me to make a few checks.

    Decklink 4K Extreme 12G tests

    23.98 4K OK TV reports 24Hz
    24p UHD OK TV reports 24Hz
    25p UHD OK TV reports 25Hz
    29.97 UHD OK TV reports 30Hz
    30p UHD no output preview device doesn't support etc etc
    50p UHD no output preview device doesn't support etc etc
    60p UHD no output preview device doesn't support etc etc

    Note: HDMI 2.0 cables required for higher frame rates (tested with Premiere Pro 60p UHD and 4K OK)

    Storm 3G Tests 1920 by 1080

    23.98p No output to TV but Elite has 23.98 LED on.
    24p No output on TV but Elite has 24p LED on.
    25p OK but TV reports 1080i 50Hz an d Elite is showing 1080i.
    29.97p OK but Elite has 59.94 7 1080i LED's on, TV reports 1080i 60Hz
    30p seems not a valid setting - No indicator for 30p
    50p OK but 1080i Light is on

    There appear to be some new hardware configuration errors with the current version of Edius.

    Hardware drivers and update was installed at the update.

    Mike
    Sys4: Z10PE-D16WS MB 2xE5-2696 Xeon 72 active logical cores. EWG9. 64G RAM. Aorus GTX1080Ti. 55" Q7 1500 NIT HDR 4K TV/Storm 3G Elite/Decklink 4K 12G/8CH audio monitoring, Yamaha RXA-870 A/V. Sys1-3 EWG8 + RX-E1+HDBX1000 MIP in HP xw8600 2 x X5492 CPU 8 cores, 8Gig RAM, Quadro FX3800. All sys Fibre to central media pool - 5TB Axus Yotta RAID + QLogic Fibre Switch. Central VCR rack plus YUV & audio to viewing room with Yamaha AX1 7.1 100 watt per channel amp with 1000W sub 63" HD 3D Samsung TV

  • #2
    Did you update just EDIUS or the Blackmagic drivers as well? I don't have the Storm 3G here but I do have some Blackmagic gizmos I can try.

    As for the TV my main TV has always reported 25P as being 50i, in all programs not just EDIUS. This is when I know that the hardware really is outputting 25P (by the simple method of plugging it into a different TV and that reports it correctly). So some TVs can lie.

    Have you looked at what the TV has reported the resolution as before this test? It could just be misleading.
    EDIUS silver certified trainer.
    Main edit laptop: DVC Kaby Lake desktop processor laptop, 32GB RAM, 3.5Ghz i5 desktop processor, nVidia 1060, Windows 10.
    Desktop: 4Ghz 9900K processor, 32GB RAM, nVidia 1660TI GPU, Windows 10.
    Desktop: 2Ghz 12 core Xeon processor, 32GB RAM, nVidia 1060, BM Intensity Pro, Windows 10

    Comment


    • #3
      The Storm 3G sets to 1080i instead of 1080p, the front panel LED state is incorrect it does not agree with the project settings.

      The TV correctly reports 1080p on the Decklink card.
      Sys4: Z10PE-D16WS MB 2xE5-2696 Xeon 72 active logical cores. EWG9. 64G RAM. Aorus GTX1080Ti. 55" Q7 1500 NIT HDR 4K TV/Storm 3G Elite/Decklink 4K 12G/8CH audio monitoring, Yamaha RXA-870 A/V. Sys1-3 EWG8 + RX-E1+HDBX1000 MIP in HP xw8600 2 x X5492 CPU 8 cores, 8Gig RAM, Quadro FX3800. All sys Fibre to central media pool - 5TB Axus Yotta RAID + QLogic Fibre Switch. Central VCR rack plus YUV & audio to viewing room with Yamaha AX1 7.1 100 watt per channel amp with 1000W sub 63" HD 3D Samsung TV

      Comment

      Working...
      X