Announcement

Collapse
No announcement yet.

Edius Froze when applying filter

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Claire
    replied
    Edius 4.54 freezes with Nvidia 7600

    Originally posted by PaulTV View Post
    Just to tie this one up, my Nvidia 8800GT 512Mb arrived a couple of days ago, so expecting nothing much I took out my olde 6600 and installed the new monster.

    I may be jumping the gun here, but I've done 2 long days, running AE in the background, rendering HD material with "Looks" applied, making Flash files in Flash 8 as well as having Vegas pro 8 running for a touch of audio editing. All this with Edius working on a 10 sequence project and not one failure.

    So, looks like the 6600 is a bad lot, it was fine up to Edius 4.24 I think, but started grumbling around 4.5.

    I hope this helps anyone experiencing lock ups described earlier in this thread


    Paul
    Paul, has your new Nvidia 8800 still solved this issue for you?

    My card is a 7600GS and I am suddenly experiencing these freezes in CC work, I thought of waiting to see if the next Edius release fixes this problem but these freezes are now seriously disrupting my work.

    Leave a comment:


  • shueardm
    replied
    Not mine- which still happens.

    Leave a comment:


  • pjsssss
    replied
    Yes, the 6600 seems to have been involved with several strange problems.

    Leave a comment:


  • PaulTV
    replied
    Just to tie this one up, my Nvidia 8800GT 512Mb arrived a couple of days ago, so expecting nothing much I took out my olde 6600 and installed the new monster.

    I may be jumping the gun here, but I've done 2 long days, running AE in the background, rendering HD material with "Looks" applied, making Flash files in Flash 8 as well as having Vegas pro 8 running for a touch of audio editing. All this with Edius working on a 10 sequence project and not one failure.

    So, looks like the 6600 is a bad lot, it was fine up to Edius 4.24 I think, but started grumbling around 4.5.

    I hope this helps anyone experiencing lock ups described earlier in this thread


    Paul

    Leave a comment:


  • shueardm
    replied
    Still happeng for me.

    Leave a comment:


  • cemcik
    replied
    Ok, now I get it. Actually, that might be the problem. I'll try another graphics card. Thanks for the answer.

    Leave a comment:


  • pjsssss
    replied
    I know there have been some problems with the 6600 in the past. Whether it pertains to this I do not know.

    Leave a comment:


  • PaulTV
    replied
    Well I have Nvidia Ge force 6600 pci - with this freeze problem too - so next week I'm off to gloomy London to pick up an 8800.

    ps. According to the Canopus website the 6600 is not on the compatable
    hardware list -


    Paul

    Leave a comment:


  • cemcik
    replied
    Hehe... Anyway, our company has an NVIDIA® GeForce™ 6600 GPU. I'm not sure if it's AGP or PCI-e. But I don't think that's what causes the problem. Well, I'll start the project and see if it gets better. I'll save before applying cb filter. Thanks for your responses anyway.

    Leave a comment:


  • pjsssss
    replied
    hehehe...I just had this image of Anton looking like the mad digital Dr Frankenstein moving the sliders all over letting loose a few shrieks of mad laughter. Where's Roy with his PS when you need him?

    Leave a comment:


  • antonsvideo
    replied
    ok, I tested like crazy, moving all sliders like mad and with transitions between clips, each clip with a cc filter

    note, I am using an AGP port geforce card, not PCI-e, maybe that is where the difference is?

    Leave a comment:


  • antonsvideo
    replied
    let me try it and you are right, I do AB roll type editing and don't normally place transitions between clips unless it is a quick montage

    Leave a comment:


  • cemcik
    replied
    Originally posted by antonsvideo View Post
    I just dragged the sliders like crazy for some time and on several clips, no crash

    I am using DirectDrawOverlay in Edius settings and not Direct3D, if that means anything

    I am also using an older card with an older nvidia driver
    Anton, I also use DirectDrawOverlay and also a not so recent nvidia card and driver. Have you tried to apply the filter to several clips with dissolve transition on them. I suspect that might be my problem. Because strangely when I apply the filter to a single clip or to clips that are in separate tracks, the edius never freezes. As I know you do A-B editing, I would appreciate if you to put a dissolve transition between 2 clips in the same track and apply color balance on them. also instead of dragging the sliders, double click on the number area and go up and down with the mouse wheel several times. Let's see if you have the same problem when you do this.
    Is this the way you work Paul?

    Leave a comment:


  • antonsvideo
    replied
    I just dragged the sliders like crazy for some time and on several clips, no crash

    I am using DirectDrawOverlay in Edius settings and not Direct3D, if that means anything

    I am also using an older card with an older nvidia driver

    Leave a comment:


  • cemcik
    replied
    Me too, I'm changing color values quickly and repetitively as I use color balance frequently. And only Edius freezes. I immediately open task manager and force the program (not responding) to close. I do not run any other applications at the same time, my machine is only for Edius and I use it since version 3. I only upgraded my Ram to 2 Gig and version 4 used to work very smoothly even with a 2 hours long edit, color correction applied and sound mixed and a lot of titles. After 4.24 color balance started to cause problems. I finish editing, I use only dissolve as transition, and I apply color balance, As I already said, when I change it's values, it freezes. This happens 3-4 times a day. Still don't know what to do, I think I'll return to version 4. My current version is 4.54.

    Leave a comment:

Working...
X