Announcement

Collapse
No announcement yet.

Edius Froze when applying filter

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Edius Froze when applying filter

    Hello, I have a problem and have a big post-production coming up. Ysterday I edited a 2 minute spot. Everything was OK until I started doing color correction using color balance filter. When changing chroma or contrast values Edius froze 2,3 times. I finished the edit by saving after applying every filter. Now I have a lot workflow coming and I can't deliver a 70min show everyday if I have this problem. It also happened in the previous versions of 4.5 (e.g. 4.51c, 4.52) I don't remember it happening in 4.0. I use StormDV, I do single track editing, I usually capture from BetacamSP or DV tapes. Buffer is 160... Would appreciate if you have any ideas.

  • #2
    Originally posted by cemcik View Post
    Hello, I have a problem and have a big post-production coming up. Ysterday I edited a 2 minute spot. Everything was OK until I started doing color correction using color balance filter. When changing chroma or contrast values Edius froze 2,3 times. I finished the edit by saving after applying every filter. Now I have a lot workflow coming and I can't deliver a 70min show everyday if I have this problem. It also happened in the previous versions of 4.5 (e.g. 4.51c, 4.52) I don't remember it happening in 4.0. I use StormDV, I do single track editing, I usually capture from BetacamSP or DV tapes. Buffer is 160... Would appreciate if you have any ideas.
    Yes, this has also been happening to me over the last 2 or 3 updates. The WinXP Task Manager shows Edius "Not responding" and I also don't rememebr having any such problem in earlier versions. However, the freezes do not seem to be as frequent in this version (latest) as in the previous update.

    My other thought was that around the same time as the last two updates I installed the ProDAD Vitascene filter. Could be coincidence, but I wonder is there a conflict. I am not able to uninstall Vitascene at the moment as I am using some of its FX in the current edit.
    DVC custom desktop; Intel i7-5930K @3.50GHz; 32GB RAM; NVIDIA GTX1080Ti; BM Intensity Pro 4K; Edius 9 WG; DaVinci Resolve Studio; Windows 10 Pro.

    Comment


    • #3
      Originally posted by virgil21 View Post
      Yes, this has also been happening to me over the last 2 or 3 updates... .
      A new thought is prompted by this from GV_KH (?) in another thread:

      "v4.5 onward introduces GPU-based reproduction, so it's more a matter of your graphics card being put to better use".

      Now I have an older ATI Radeon 9600 which means that VitaScene struggles with most FX and many I cannot use, so I will have to upgrade the graphics card in the early New Year.

      But I wonder is there now also an issue between Edius 4.5 and older graphics cards.

      Is the White Balance filter using the GPU now and falling over due to my senile old card? It would be nice to know!
      DVC custom desktop; Intel i7-5930K @3.50GHz; 32GB RAM; NVIDIA GTX1080Ti; BM Intensity Pro 4K; Edius 9 WG; DaVinci Resolve Studio; Windows 10 Pro.

      Comment


      • #4
        I came in here to post a thread about this as well- low and behold, there it is already.

        I can't remember EDIUS V4 crashing on me before in color correction, now it has just locked up on me doing white balance. <sad>

        I have Quadro FX 3450 which may or not help in a conclusion about graphics cards.

        Comment


        • #5
          Very interesting, I have the same problem, my freeze is: everything stops dead, frozen mouse, frozen keyboard and the only way out is a hard re start.

          Do your freezes work like this? I've just run a RAM test, all OK, I suspect my long in the tooth Nvidia 6600, although I have latest drivers, this all started around the time of 4. something -quite recent really.

          I also notice that my graphics card is not listed in the supported hardware section of the Canopus website!


          Paul
          Last edited by PaulTV; 11-28-2007, 12:43 PM.
          Edius Edits at: http://www.vimeo.com/user781619/videos

          1) AMD 3900X 12 core 4.6Ghz 2) Asus X79 4930K 6 core @4.4GHz Water Cooled. 480GB REVO3x2 System drive, 4TB Raid 0, 4 TB E-Sata Raid 5, 32GB RAM, GTX1070Ti Decklink HD Extreme. 3X Sony AX53 Sony AX700 BMPCC 4K

          http://indiestereographer.blogspot.co.uk

          Comment


          • #6
            No- I still have movement in my mouse but can't select anything.

            Comment


            • #7
              I'm just trying to work out when this started, 4.24 was fine, so then 4.5 maybe.

              I'm running a Supermicro XDAE G2 motherboard - is yours the same?

              Paul
              Last edited by PaulTV; 11-28-2007, 12:53 PM.
              Edius Edits at: http://www.vimeo.com/user781619/videos

              1) AMD 3900X 12 core 4.6Ghz 2) Asus X79 4930K 6 core @4.4GHz Water Cooled. 480GB REVO3x2 System drive, 4TB Raid 0, 4 TB E-Sata Raid 5, 32GB RAM, GTX1070Ti Decklink HD Extreme. 3X Sony AX53 Sony AX700 BMPCC 4K

              http://indiestereographer.blogspot.co.uk

              Comment


              • #8
                I have not experienced this yet, I do use color correction and YUV curve filters a lot

                what exactly do you do when it freezes and I will try the same
                Anton Strauss
                Antons Video Productions - Sydney

                EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                Comment


                • #9
                  X7DA3, pretty close...

                  Comment


                  • #10
                    Originally posted by antonsvideo View Post
                    I have not experienced this yet, I do use color correction and YUV curve filters a lot

                    what exactly do you do when it freezes and I will try the same
                    I was pretty quick and repetitive on the contrast slider I think.

                    Comment


                    • #11
                      I get random freezes, I can run for 10 hours - nothing, or 2 minutes - freeze.

                      I get one or two each day I guess and you?

                      Paul
                      Edius Edits at: http://www.vimeo.com/user781619/videos

                      1) AMD 3900X 12 core 4.6Ghz 2) Asus X79 4930K 6 core @4.4GHz Water Cooled. 480GB REVO3x2 System drive, 4TB Raid 0, 4 TB E-Sata Raid 5, 32GB RAM, GTX1070Ti Decklink HD Extreme. 3X Sony AX53 Sony AX700 BMPCC 4K

                      http://indiestereographer.blogspot.co.uk

                      Comment


                      • #12
                        Which Edius Versions..?

                        Just out of curiosity...which Version of Edius are you guys running?

                        I guess i read somewhere that you are allready on 4.54 Paul, but i am not sure about it....i had some freezes too, but much less then you, mainly with Mpeg-Edits...very few in colour correction...i got a newer GC, so maybe this is the reason why...no clue...!
                        Edius 6.52
                        Windows 7-64bit
                        8GB RAM
                        Intel Core I5, [email protected],40GHz

                        Comment


                        • #13
                          4.54 at the moment.... I'm just trying to track down a later Nvidia card an 8600 which is supported, with 512Mb - or the new 8800 single slot 512Mb - just so hard to buy anything in Ibiza, except sun oil !!

                          Paul
                          Edius Edits at: http://www.vimeo.com/user781619/videos

                          1) AMD 3900X 12 core 4.6Ghz 2) Asus X79 4930K 6 core @4.4GHz Water Cooled. 480GB REVO3x2 System drive, 4TB Raid 0, 4 TB E-Sata Raid 5, 32GB RAM, GTX1070Ti Decklink HD Extreme. 3X Sony AX53 Sony AX700 BMPCC 4K

                          http://indiestereographer.blogspot.co.uk

                          Comment


                          • #14
                            No such problems here yet (touch wood) and I use color controls most of the time, graphics, mbo ASUS P5W DH Deluxe and GeForce 7600 GS.

                            Now hanging onto my piece of wood for grim death..
                            Claire

                            Edius 8.53 Workgroup, DVC Built i7 5960X 8 core Haswell-E Unlocked, Win10 Pro 64 bit, Gigabyte GA-X99-UD4, 32GB DDR4 RAM, RTX 2080 Ti 11GB, Decklink 4K Extreme 12G, TMPGEnc Movie Plug-in AVC, Eizo 31" ColorEdge CG319X HDR 4K monitor

                            Comment


                            • #15
                              I think that freezes that still allow mouse movement end up being overlay-graphics problems

                              Comment

                              Working...
                              X