Announcement

Collapse
No announcement yet.

Multicam (F8) disables Normal Mode (F5) ??

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Multicam (F8) disables Normal Mode (F5) ??

    After I enter multicam mode (F8) and then turn it off I cannot get back to normal Mode (F5) on the timeline, thus I have tracks greyed out? how can I see my other tracks Normal Mode again?
    Last edited by myname; 07-21-2016, 03:35 AM.
    MB P9x79 - CPU I7 7820X - 32GB Ram - OS win10 Pro SSD 850 Pro - AMD Radeon 7100 Video Card
    Edius WG Pro 9 - Vegas 17 Pro - CS6 Production Premium - Davinchi Resolve Studio 16 - FCP X

  • #2
    To get out of multicam, simply hit F8 again. No need to hit F5. If you makes camera changes in multicam, you will see those changes (cuts) reflected when exiting multicam. That is the whole purpose of multicam. If I read your post correctly, you want to get out of multicam and see the timeline as it was before using it?
    Last edited by GrassValley_PS; 07-22-2016, 03:52 PM.
    1: 3970X Threadripper, Asus ROG Strix TR40 E Gaming, G. Skill Trident Z Neo 128G DDR4 3600, EVGA GeForce RTX 2080Ti, Samsung 970 EVO M.2 1T, Intel 660P M.2 2T (2), Seagate Ironwolf NAS 12T, Enermax TR4 360 AIO, Lian Li 011 DXL, AJA Kona 4, Asus ROG Thor 1200

    2: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64G DDR4 2800, SAMSUNG 950 PRO M.2 512G, GeForce GTX 1080ti SC Black, Corsair AX1200i, Phanteks Luxe, 16T RAID HGST Deskstar NAS 4T, Corsair H115i AIO, BM IP 4K

    Comment


    • #3
      Multicam I did not make my post clear

      When I get out of Multicam mode the screen itself goes back to normal mode but the tracks do not allow you to see greyed out tracks. So I tried to hit F5 to return to normal mode, so that I, can see, all greyed out portions, of tracks and the F5 is greyed out.
      MB P9x79 - CPU I7 7820X - 32GB Ram - OS win10 Pro SSD 850 Pro - AMD Radeon 7100 Video Card
      Edius WG Pro 9 - Vegas 17 Pro - CS6 Production Premium - Davinchi Resolve Studio 16 - FCP X

      Comment


      • #4
        That is not what normal mode does. It is designed to get up out of Trim mode if you happened to be in it. To see clips that are greyed out after multicam, select the clip and type 0 (zero). Be careful because that now turns the clip "On".
        1: 3970X Threadripper, Asus ROG Strix TR40 E Gaming, G. Skill Trident Z Neo 128G DDR4 3600, EVGA GeForce RTX 2080Ti, Samsung 970 EVO M.2 1T, Intel 660P M.2 2T (2), Seagate Ironwolf NAS 12T, Enermax TR4 360 AIO, Lian Li 011 DXL, AJA Kona 4, Asus ROG Thor 1200

        2: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64G DDR4 2800, SAMSUNG 950 PRO M.2 512G, GeForce GTX 1080ti SC Black, Corsair AX1200i, Phanteks Luxe, 16T RAID HGST Deskstar NAS 4T, Corsair H115i AIO, BM IP 4K

        Comment


        • #5
          Multicam disables clips not used ( they are greyed out ) that is how multicam works. So when you are back in normal mode you can see the pieces that are used and the ones not used ( they are greyed out ). The timeline will then play the selected pieces. That is the beauty of EDIUS multicam you can always see what has been used. If you want to apply transitions you can always condense to a single track and then apply transition between the cuts.

          Ron Evans
          Ron Evans

          Threadripper 1920 stock clock 3.7, Gigabyte Designare X399 MB, 32G G.Skill 3200CL14, 500G M.2 NVME OS, 500G EVO 850 temp. 1T EVO 850 render, 6T Source, 2 x 1T NVME, MSI 1080Ti 11G , EVGA 850 G2, LG BLuray Burner, BM IP4K, WIN10 Pro, Shuttle Pro2

          ASUS PB328 monitor, BenQ BL2711U 4K preview monitor, EDIUS X, 9.5 WG, Vegas 18, Resolve Studio 18


          Cameras: GH5S, GH6, FDR-AX100, FDR-AX53, DJI OSMO Pocket, Atomos Ninja V x 2

          Comment


          • #6
            After I enter multicam mode (F8) and then turn it off I cannot get back to normal Mod

            [Multicam disables clips not used ( they are greyed out ) that is how multicam works.]
            Here was my problem. Once I engaged the multicam mode, I realized I had to adjust the color on a 1 hour clip before I started editing from it. But when I turned off multicam the entire clip I had not used yet was greyed out and I could not color correct it first, rather than having to go back and od each shot I chose from that clip. It is fast to do the basic color first. But once you have pulled the multicam trigger there is no going back to that track, so I deleted the project started over, did the basic color correction to each track then engaged the multicam and .....Bobs your uncle! I just thought there would be a way to make all track available again - I guess not
            MB P9x79 - CPU I7 7820X - 32GB Ram - OS win10 Pro SSD 850 Pro - AMD Radeon 7100 Video Card
            Edius WG Pro 9 - Vegas 17 Pro - CS6 Production Premium - Davinchi Resolve Studio 16 - FCP X

            Comment


            • #7
              But you can go back to the whole track and colour correct. Just enable one of the clips that are greyed out ( right click and select enable or select and hit 0 ) do the colour correction, save as a preset, remove that filter from that clip ( so that you do not double up the correction with the next step ). Then select the whole track ( control+A ) and apply that colour correction preset to the whole track. All the clips will now have that colour correction , even the ones that are greyed out.
              Ron Evans

              Threadripper 1920 stock clock 3.7, Gigabyte Designare X399 MB, 32G G.Skill 3200CL14, 500G M.2 NVME OS, 500G EVO 850 temp. 1T EVO 850 render, 6T Source, 2 x 1T NVME, MSI 1080Ti 11G , EVGA 850 G2, LG BLuray Burner, BM IP4K, WIN10 Pro, Shuttle Pro2

              ASUS PB328 monitor, BenQ BL2711U 4K preview monitor, EDIUS X, 9.5 WG, Vegas 18, Resolve Studio 18


              Cameras: GH5S, GH6, FDR-AX100, FDR-AX53, DJI OSMO Pocket, Atomos Ninja V x 2

              Comment

              Working...
              X