Announcement

Collapse
No announcement yet.

Edius 4.5 on Vista error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Edius 4.5 on Vista error

    Anyone have ever encountered this?

    This happens everytime I run setup.exe

    I've tried:

    1) Installing the latest Windows Updates
    2) Disabled UAC
    3) Latest chipset drivers
    4) Latest Alladin HASP HL drivers for Vista
    5) Disabled Firewall
    6) Disabled Aero

    Still no go.

    Laptop is an HP DV6662SE Core 2 Duo 1.5 Ghz, 2GB RAM, Intel X3100 onboard graphics card (384MB shared RAM), 250GB HD space, Vista Home Premium

    Any help appreciated. Others seem to not have as many problems with Vista as I have...I know it's not officially supported, but wanted to see the performance on this midrange laptop.
    Attached Files
    Last edited by STORMDAVE; 11-27-2007, 03:07 AM.

  • #2
    I can't see the picture.

    Have you tried right-clicking on the installer and selecting "Run As", and selecting Administrator?

    Comment


    • #3
      Just fixed the post. It's attached now.

      I've ran it as administrator, even with XP SP2 compatibility mode.

      Comment


      • #4
        Bad Storm Dave... we are not official yet! :)


        Mike

        Comment


        • #5
          Yeah, but I have to buy XP Pro, and not even sure I can find XP drivers for this laptop. Can't do a system reformat from scratch either since HP likes to fill up their notebooks with garbage :(

          Why MS, Why? =\

          Comment


          • #6
            not even sure I can find XP drivers for this laptop
            http://h10025.www1.hp.com/ewfrf/wc/s...48383&lang=en#
            GA-EP45C-DSR3,Core2Q3ghz,8gig1066,260GTX,2x 20"AOC,22"Vizio1080pTV, Edius5/HDspark,PC3,Imaginate, CS5ProdStudio/IntensityPro,Win7_64
            HPdv7t 17"notebook,8gig,2 IntHD,9600GT512M,17"extmon, Edius4.61,CS4Prodstudio.Win7_64,MX02Mini
            DAW,HPdv9000,x2Turion,4Gig,2IntHD,Audition3,Cubase 4,XPpro,Alessis F/Wmixer,M-Audio F/Wmixer,BCF2000, BehringerMixers, Fender sound sys
            Numerous Ext eSATA drives & Raids shared between systems

            Comment


            • #7
              Thanks Blast.

              I will look around to see if I can make this work with Vista for now, then if it doesn't, not sure if I should shell out ~$100 for a new copy of XP...

              Comment


              • #8
                Please ignore this post, I got it to work.

                But follow Mike D's instructions, not yet supported :P

                Comment


                • #9
                  Originally posted by STORMDAVE View Post
                  Please ignore this post, I got it to work.

                  But follow Mike D's instructions, not yet supported :P
                  Hi Stormdave, how did you manage to get it to work under Vista?

                  Comment


                  • #10
                    Originally posted by zard View Post
                    Hi Stormdave, how did you manage to get it to work under Vista?
                    YES
                    We are all heading this way any info WILL be useful, especially now BORIS has become VISTA friendly with 4.2 and will work work with DX10 and allow "Bluff Titler" - Boris and Edius to exist on the same PC
                    Regards Barry
                    Last edited by Bluetongue; 12-02-2007, 07:05 AM.
                    Win 10HP, EDIUS WG9.4, HD Spark, Boris RED 5, VMW6, Authorworks 6, Bluff Titler, VisTitler 2.8, NEAT 3/4, Mercalli 2/4, Vitascene, Izotope RX6 Plugin, NewBlue, Trend Micro AV
                    GB GA-X58A-UD3R MB, i7 [email protected], 12G 1600mhz Mem, Samsung EVO-250G SSD, 3x2T RAID, GTX 970W OC, 2x24 inch LG Monitors
                    Canon XH-A1/ Canon HF-G30, GoPro Hero3 Black, Edit @1920 50p HQ preset

                    https://vimeo.com/user2157719/videos
                    Laptop ASUS G752VT-GC060T Win 10HP, Edius WG8.53 Samsung M2 SSD 256G+1Tb HD,

                    Comment


                    • #11
                      on the subject of Vista support...

                      If you listen really carefully, you can actually hear a pin drop.

                      Comment


                      • #12
                        I just ran the 4.0 installer off the CD then upgraded to 4.54 all went smooth :)

                        I was just running the wrong update.

                        Hope this helps others who are "stuck" on Vista by default when they buy laptops etc.

                        Comment

                        Working...
                        X