Announcement

Collapse
No announcement yet.

Edius not found error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Edius not found error

    I just had to re-install Windows on my machine.I put in Edius 4 but when I tried to install TM I got a "Edius not found error" then I got a version of TM to work (somehow I got like 3) then I tried to download the 4.54 update and I get the same error. Do I need to do 4.5 first?
    Randy

    Asus sabertooth MB Z97 16 gigs of ram SSD system and edit drives Nvidia GTX-660 video card

  • #2
    what do you mean by you get the same error?

    when installing 4.54 over the top of any version 4, it should not touch TM Pro, because TM Pro is already installed
    Anton Strauss
    Antons Video Productions - Sydney

    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

    Comment


    • #3
      I get "Edius not found" when the dongle is not present if I try to start DiskCapture.

      I'd...
      uninstall Edius
      manually remove Canopus folders
      install 4.0
      install 4.54
      now grin
      Rusty Rogers | Films
      >TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
      >RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

      An inglorious peace is better than a dishonorable war.
      Twain - "Glances at History" 1906

      Comment


      • #4
        I had the same problem when upgrading from 3.x to 4.x.
        The TM installer is getting the path of Edius from registry.
        Import this to your registry before you install TM.
        Attached Files

        Comment


        • #5
          It gave me the error when I tried to install Xplode and the 4.54 update from 4.02. I just re-installed Edius and all was o.k.
          Randy

          Asus sabertooth MB Z97 16 gigs of ram SSD system and edit drives Nvidia GTX-660 video card

          Comment

          Working...
          X