Announcement

Collapse
No announcement yet.

Problem adding clip to TL

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mark
    replied
    Duh - no it wasn't, what a plonker I am! Thanks for your help.

    Mark

    Leave a comment:


  • SRsupport
    replied
    Is the add video button active on the time line?
    (Does not have red line going trough it)

    Leave a comment:


  • Mark
    replied
    Okay I've found the "a" you were talking about - I right clicked it, went to clear all tracks, but it's still the same i.e. can't bring video clips into timeline.
    Any other ideas would be appreciated!

    Thanks
    Mark

    Leave a comment:


  • SRsupport
    replied
    Put the mouse pointer in the area where one of those a or v are and right clik. It does not matter if they are active or not.
    Look at the picture.
    Attached Files

    Leave a comment:


  • Mark
    replied
    When I do the right click my options are:

    Set Clip channel
    Height
    Add
    Duplicate
    Move
    delete
    Rename

    That's not what you show?

    Thanks
    Mark

    Leave a comment:


  • SRsupport
    replied
    Look at the picture.
    Attached Files

    Leave a comment:


  • Mark
    replied
    Oh dear - I'm feeling more and more dumb the more I work with it! I've looked and looked for the "little A" that you speak of, but can't find it anywhere??? Any other clues? Sorry guys, please don't give up on me!

    Thanks
    Mark

    Leave a comment:


  • Jerry
    replied
    Originally posted by Mark View Post
    Sorry -I don't know what that means? I'm pretty new to Edius and comming from DV Storm 2 with it's ease of use, I'm struggling a lot to understand many things with Edius.

    Thanks
    Mark

    As Anton said, you will see an 'A" next to the icon of a waveform and a "V"
    next to the icon of a filmstrip. If you want to use the Video on that track
    select the "V" do the same for the "A" if you want the audio to follow.

    If for some reason you see this happen during editing, look for those 'clues'
    to help you find your video and audio.

    Leave a comment:


  • antonsvideo
    replied
    right click the little "a" on the left of timeline and then click clear all tracks, then all will be perfect

    Leave a comment:


  • Mark
    replied
    Sorry -I don't know what that means? I'm pretty new to Edius and comming from DV Storm 2 with it's ease of use, I'm struggling a lot to understand many things with Edius.

    Thanks
    Mark

    Leave a comment:


  • SRsupport
    replied
    Did you map that V1 track by accident?

    Leave a comment:


  • Mark
    replied
    Thanks Bryant - the info is:

    Size 720x480
    Aspect Ratio 0-9000 (4:3)
    Field Order Bottom Field First
    Stream Type Canopus
    Framerate 29.79

    Thanks!
    Mark

    Leave a comment:


  • GrassValley_BM
    replied
    What are the clip properties?

    Right click the clip, select Properties, select the Video Info tab... Provide the information from "Size" down.

    Leave a comment:


  • Mark
    started a topic Problem adding clip to TL

    Problem adding clip to TL

    Hi folks,

    Can you please tell me what I'm doing wrong? I am trying to add a clip to the timeline, but when I drag it from the bin window an X appears and doesn't let me place it. The only place it will go is on the V1 track, but then all I get is the audio. I'm sure I am just missing something, but what? Thanks for your help!

    Cheers!
    Mark
Working...
X