Announcement

Collapse
No announcement yet.

Copy clip problem - does a "cut"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Copy clip problem - does a "cut"

    For some reason I am unable to copy a clip from V1A track to V2 track without the clip on V1A disappearing. The only way possible seems to be to bounce it into the left hand window with a double click, select V2 and then use the overwrite to timeline button to paste to V2. (at cursor position),

    Odd because even dragging from the player window results in the clip on V1A disappearing.

    Eek! Could it be me?
    Claire

    Edius 8.53 Workgroup, DVC Built i7 5960X 8 core Haswell-E Unlocked, Win10 Pro 64 bit, Gigabyte GA-X99-UD4, 32GB DDR4 RAM, RTX 2080 Ti 11GB, Decklink 4K Extreme 12G, TMPGEnc Movie Plug-in AVC, Eizo 31" ColorEdge CG319X HDR 4K monitor

  • #2
    Check down the timeline... if you have ripple on the first clip on VA1 would be moved down the timeline when you place the clip on V2.


    Mike

    Comment


    • #3
      Thanks, actually it was not quite that but your reply led me to it. I was in "insert mode" and failed to realise the original clip had not disappeared but merely moved down the timeline by it's length to accommodate the copy which was "inserted" above.

      Is ripple mode the same as Sync mode? I had this off and after a test see it makes no difference to what I did.

      thanks.
      Claire

      Edius 8.53 Workgroup, DVC Built i7 5960X 8 core Haswell-E Unlocked, Win10 Pro 64 bit, Gigabyte GA-X99-UD4, 32GB DDR4 RAM, RTX 2080 Ti 11GB, Decklink 4K Extreme 12G, TMPGEnc Movie Plug-in AVC, Eizo 31" ColorEdge CG319X HDR 4K monitor

      Comment


      • #4
        Sync allows you to do things like create a a empty space... Ripple tries not to.

        Example:

        If I had to clips touching on VA1 and I used the mouse to trim the outpoint of the first clip.

        Sync would leave a space

        Ripple would try to move the second clip to close the gap automatically.


        So there are differences :)


        Mike

        Comment


        • #5
          I would disable ripple mode and use sync mode, you will be a lot happier

          ripple mode should have a red diagonal line in its timeline button, this means it is off
          Anton Strauss
          Antons Video Productions - Sydney

          EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

          Comment


          • #6
            It just depends. Many folks coming from the old StormEdit days really liked the ripple aspect of it.

            I am with you though, I turn ripple off and leave the timeline in Insert with sync on.


            Mike

            Comment

            Working...
            X