Announcement

Collapse
No announcement yet.

Combined filters - wrong name

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Combined filters - wrong name

    When adding a saved, combined filter to a clip, in the info window it won't show the name or description of the saved combined filter so there is no way of knowing which one I used. Is this a bug?

    I'm using EDIUS 8.11 but this was even in EDIUS 6.07
    Attached Files
    Gigabyte Z77X-UP4 TH, Intel Core i7 3770k 3.5GHz, 4 Core, 8 Threads, 32GB RAM, NVIDIA GeForce GTX 660 2GB, 500GB SSD HDD for OS, 40TB Usable Hard Drive Capacity, Window 10 PRO 64-bit Edius 9.5 WORKSTATION...

  • #2
    No - the whole filter naming thing is a shambles - I complained about saving lots of differently named mask presets - they all show up on the clip as "mask" - how in Gods name am I supposed to tell them apart without opening each filter and investigating the mask settings?

    Forget implementing a tracker (Resolve is free and will always be better) and fix some of these hideous old problems - please?

    There is a long list of niggles with Edius - why does no-one address them?

    I think it's time to write to Mr or Mrs Belden and complain directly to the source.

    Paul - a bit miffed this morning :-(
    Edius Edits at: http://www.vimeo.com/user781619/videos

    1) AMD 3900X 12 core 4.6Ghz 2) Asus X79 4930K 6 core @4.4GHz Water Cooled. 480GB REVO3x2 System drive, 4TB Raid 0, 4 TB E-Sata Raid 5, 32GB RAM, GTX1070Ti Decklink HD Extreme. 3X Sony AX53 Sony AX700 BMPCC 4K

    http://indiestereographer.blogspot.co.uk

    Comment


    • #3
      Originally posted by PaulTV View Post
      ....... and fix some of these hideous old problems - please?

      There is a long list of niggles with Edius - why does no-one address them?

      I think it's time to write to Mr or Mrs Belden and complain directly to the source.

      Paul - a bit miffed this morning :-(
      Finally some more users who make it known.
      Always thought I'm the only one.....

      Too many issues carry foreward from one version to the next
      Tony D.

      EDIUS WG 9.54 / MATROX MXO2 LE / WIN10 Pro WS / LENOVO P71 Workstation laptop / XEON E3-1535M v6 / nVidia QUADRO P3000 6GB / Toshiba M.2 NVMe 512GB / 2x Samsung 860 EVO 4TB / 32GB ECC RAM.
      EDIUS WG 8.53 / HDRX-E1 + HDBX-1000H / WIN10 Pro / DUAL XEON X5470 / SUPERMICRO X7DWA-N / SUPERMICRO SUPERCHASIS SC745TQ-920B / INTEL 520 SSD 240GB / WD CAVIAR BLACK 4TB (many) / 32GB ECC RAM / GTX 770 4GB / 2x MOTU 896HD.
      wavearts / neatvideo / tmpgenc / hitfilm / imaginate / affinity

      Comment


      • #4
        Originally posted by SoundFreak_HD View Post
        Finally some more users who make it known.
        Always thought I'm the only one.....

        Too many issues carry foreward from one version to the next
        You can put me on that list - kurt
        Intel core i7-6700K / ASUS Z170A / 32 GB RAM / Intel HD Graphics 530 / SSD Systemdrive / Gigabyte GeForce GT 1070 / Win-10/64 Pro / EDIUS-X(10.32.8750)-WG / Mercalli (V2, V4 and V5 Plugin/64bit) / RESOLVE-18 Beta-4 Studio / ImgBurn / PowerDVD etc.
        // Read > Test > Understand

        Comment

        Working...
        X