Announcement

Collapse
No announcement yet.

TitleMotionPro - how to put on T1 track

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • TitleMotionPro - how to put on T1 track

    I have not made any titles with Edius Pro4 (I was fine on Edius 3 and am now on 4.54). I find that I cannot put a TmP title on Title Track 1, or figure out why it is split into two parts of about a one second length on the Video 1 track (the only one I can move it to). The only help file I have came with TitleMotion Pro when I got it, and it is different in Edius 4. Are there any tutorials for Edius 4 TmP titles? I also cannot figure out how to edit it.

    Maybe it is a glitch on my computer, but it is consistent on any computer I use.

    Thanks,

    Andrew

  • #2
    click the down arrow that is part of the T tool button and select your desired track destination

    if you are using a shortcut to add title to timeline, be sure you select the track where you want it to land
    Last edited by antonsvideo; 11-21-2007, 09:25 AM.
    Anton Strauss
    Antons Video Productions - Sydney

    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

    Comment


    • #3
      Thanks, but if I drag a title from the bin, it still will not drag to the T1 track, nor will it let me adjust duration. Maybe I need to reinstall Title Motion.

      Andrew

      Comment


      • #4
        is it possible that T1 track is locked? see if the padlock is on on the left of the track
        Anton Strauss
        Antons Video Productions - Sydney

        EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

        Comment


        • #5
          Welcome aboard 4.54 Anton. What do you think?

          HeHaw
          Mule
          EDIUS v5.51 Broadcast - Dual Xeon Supermicro X7DWA-N with E5450 3.0GHz CPU (8 cores)
          4 GB Ram, 1.0 TB Video Raid (2x500). 5 ea 1.0 TB External Video. 2 500 gb Ext, 320 GB OS Drive .. ATI Radeon HD 4350 with 512 Ram XP Pro with SP 3 HD Sparks, VisTitle

          Edius 6.52Dual Xeon Asus P5E3 9650 3.0 4G Ram
          Nvidia9800, 500G Raid (2x250) 1TB&500TB Ext Drives

          HPX 2000 AVC Intra, HVX 200, HPX 170, AG-AF 100, Canon D5 MKll.....MacBook G4 w/VMWare FCP Edius 6.2

          Comment


          • #6
            This sometimes happens. Try dragging it to a V or VA track, let go of it, then drag it down to the title track and see if that works.


            Mike

            Comment


            • #7
              You might need to clear all tracks (Z)
              tdtinker
              tdtinker
              3 Edit Systems all running widows 10: 1 Intel Core i7 3770K 3.5GHz Quad Core 8MB 77W Edius 8.5 Vistitler 2.6.0 Window 10-12 GB-
              1 i7 QUAD CORE 920 2.66GHz 8MB 130W Overclocked to at least 3.5GHz Edius 7.51
              New system: Asus X99 i7 6900K 3.2GHz, 32GB DDR 4 Ram, GTX 1070
              Edius 8.5
              www.actvp.com

              Comment


              • #8
                Title Motion Pro Problem

                Thanks for all the help. It turns out that the title I had imported from an earlier version of Edius was corrupted. I gave up and redid the title, and it does work now.

                Andrew

                Comment

                Working...
                X