Announcement

Collapse
No announcement yet.

"Stripes" with Hi8 footage

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Arex
    replied
    Thanks DigitalDave

    Leave a comment:


  • DigitalDave
    replied
    Having seen the pdf it is almost certainly field order. If you have captured in DV format then it should be lower field. Its easy enough to switch and see what works.

    Leave a comment:


  • Arex
    replied
    Many thanks to all of you.
    I will change settings to 720x576 50i 4:3 upper field

    Leave a comment:


  • antonsvideo
    replied
    Originally posted by Arex View Post
    Hi to everybody,
    When I capture my Hi8 footage,all my videos have these "stripes".
    Please see the picture.
    How can I avoid ?
    looks like you are placing the captured footage (interlaced upper field) into a progressive project

    make sure project setting is interlaced upper field first

    to make a screenshot with ease and attach here, simply use the windows snipping tool and then attach the png by going advanced in your reply and click manage attachments

    Leave a comment:


  • Rusty
    replied
    Change Pause setting to "Field".

    Leave a comment:


  • dpalomaki
    replied
    Looks to me like interlace artifacts.

    Apparently two interlaced fields (e.g., even and odd lines apart in time by 1/50 sec for PAL) ) have been combined to make one still frame. When this is done, any moving items in the fields will show this type of jagged offset.

    Are you trying to convert the interlaced video to progressive?

    Leave a comment:


  • Arex
    replied
    Please see the picture(I made a zoom) in pdf doc
    Attached Files

    Leave a comment:


  • Thor
    replied
    Could also be a bad tape or mis-aligned heads.

    If a cleaning tape doesn't work, try a different tape deck or camcorder for playback.

    Leave a comment:


  • DigitalDave
    replied
    Head Clog- use a cleaning tape

    Leave a comment:


  • Arex
    replied
    Sorry,I will try to upload the image

    Leave a comment:


  • Barrymore
    replied
    Where`s the picture? It sounds like a dirty head! Try a cleaning tape.

    Leave a comment:


  • Arex
    started a topic "Stripes" with Hi8 footage

    "Stripes" with Hi8 footage

    Hi to everybody,
    When I capture my Hi8 footage,all my videos have these "stripes".
    Please see the picture.
    How can I avoid ?
Working...
X