Announcement

Collapse
No announcement yet.

"Stripes" with Hi8 footage

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • "Stripes" with Hi8 footage

    Hi to everybody,
    When I capture my Hi8 footage,all my videos have these "stripes".
    Please see the picture.
    How can I avoid ?
    W 7 Ultimate(x64) , i7-3930K , Asus Sabertooth X79 , Corsair 32GB Quad Channel , Sandisk SSD 120 GB system , HGST 4TB x2 RAID 1 , Asus GTX660 , Corsair watercooling ,Plextor BD , EIZO display

  • #2
    Where`s the picture? It sounds like a dirty head! Try a cleaning tape.

    Comment


    • #3
      Sorry,I will try to upload the image
      W 7 Ultimate(x64) , i7-3930K , Asus Sabertooth X79 , Corsair 32GB Quad Channel , Sandisk SSD 120 GB system , HGST 4TB x2 RAID 1 , Asus GTX660 , Corsair watercooling ,Plextor BD , EIZO display

      Comment


      • #4
        Head Clog- use a cleaning tape

        Comment


        • #5
          Could also be a bad tape or mis-aligned heads.

          If a cleaning tape doesn't work, try a different tape deck or camcorder for playback.
          Regards,

          Jon

          #1: Iwill DK8N, 2 x 270 Opterons, 2 Gb RAM, WinXPPro-32, Edius 5.51, NX PCI-X & HDV Expansion, ProCoder 3, Imaginate 2, Sony WV-DR9, Sony EDV-9500, Sony GV-D200.
          #2: Asus P5E, Q9400, WinXPPro-32, Edius 6.07, HD Spark
          #3: Edius SP with Breakout Box, Win10, Edius 7.53

          Comment


          • #6
            Please see the picture(I made a zoom) in pdf doc
            Attached Files
            W 7 Ultimate(x64) , i7-3930K , Asus Sabertooth X79 , Corsair 32GB Quad Channel , Sandisk SSD 120 GB system , HGST 4TB x2 RAID 1 , Asus GTX660 , Corsair watercooling ,Plextor BD , EIZO display

            Comment


            • #7
              Looks to me like interlace artifacts.

              Apparently two interlaced fields (e.g., even and odd lines apart in time by 1/50 sec for PAL) ) have been combined to make one still frame. When this is done, any moving items in the fields will show this type of jagged offset.

              Are you trying to convert the interlaced video to progressive?

              Comment


              • #8
                Change Pause setting to "Field".
                Rusty Rogers | Films
                >TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
                >RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

                An inglorious peace is better than a dishonorable war.
                Twain - "Glances at History" 1906

                Comment


                • #9
                  Originally posted by Arex View Post
                  Hi to everybody,
                  When I capture my Hi8 footage,all my videos have these "stripes".
                  Please see the picture.
                  How can I avoid ?
                  looks like you are placing the captured footage (interlaced upper field) into a progressive project

                  make sure project setting is interlaced upper field first

                  to make a screenshot with ease and attach here, simply use the windows snipping tool and then attach the png by going advanced in your reply and click manage attachments
                  Anton Strauss
                  Antons Video Productions - Sydney

                  EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

                  Comment


                  • #10
                    Many thanks to all of you.
                    I will change settings to 720x576 50i 4:3 upper field
                    W 7 Ultimate(x64) , i7-3930K , Asus Sabertooth X79 , Corsair 32GB Quad Channel , Sandisk SSD 120 GB system , HGST 4TB x2 RAID 1 , Asus GTX660 , Corsair watercooling ,Plextor BD , EIZO display

                    Comment


                    • #11
                      Having seen the pdf it is almost certainly field order. If you have captured in DV format then it should be lower field. Its easy enough to switch and see what works.

                      Comment


                      • #12
                        Thanks DigitalDave
                        W 7 Ultimate(x64) , i7-3930K , Asus Sabertooth X79 , Corsair 32GB Quad Channel , Sandisk SSD 120 GB system , HGST 4TB x2 RAID 1 , Asus GTX660 , Corsair watercooling ,Plextor BD , EIZO display

                        Comment

                        Working...
                        X