Announcement

Collapse
No announcement yet.

Simple dissolve

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Captain
    replied
    Originally posted by Dancer View Post
    Ron -
    I typically create 3-5 VA channels. In the case of this project, I have 10 channels. 1-6 are VA, 7-10 are V only. In none of the VA channels is there access to the Video - only audio Vol/Pan/VOL&Pan.
    It's as if there is some elements missing in the software.
    If you haven't already, try this:
    (there is two ways to do)

    - In the track selection column left of the timeline, right there where you miss access to the video mixer, right click on your desired track.
    - In the context menu showing up, look at the very top, where is written "height" and "height (selected tracks)". Choose one and follow to the next sidemenu.
    - There, you have choices from "1 (low)" to "5 (high)".
    - Choose at least "2" to force Edius to show up the lower part of the timeline track --> and that's where the controls for the video level hide.

    ## ##

    - In the track selection column left of the timeline, right there where you miss access to the video mixer, bring your mouse cursor on your desired track.
    - Point to the upper or lower edge of the track.
    - A double-sided arrow should appear.
    - By clicking and dragging up or down you can enlarge or shrink the track hight --> and that's where the controls for the video level hide.


    If none of these two options work, THEN you have a software problem ;-)
    Last edited by Captain; 02-03-2016, 01:48 PM.

    Leave a comment:


  • Jerry
    replied
    To add the buttons you need to go to Settings>User Interface>Button
    Adding buttons.png


    Choose Timeline at the top and then from within the left panel pick the fade in and fade out options and transfer them to the right panel.

    Click Ok, and restart Edius.

    Also, how about posting a screen shot of your desktop.

    Leave a comment:


  • Dancer
    replied
    Ron -
    I typically create 3-5 VA channels. In the case of this project, I have 10 channels. 1-6 are VA, 7-10 are V only. In none of the VA channels is there access to the Video - only audio Vol/Pan/VOL&Pan.
    It's as if there is some elements missing in the software.

    Leave a comment:


  • Ron Evans
    replied
    There are only two arrows for a VA channel and one for a V or A channel. Do you use VA channels ?

    Ron Evans

    Leave a comment:


  • Dancer
    replied
    I tried that before posting. I cannot drag Dissolve over to the scene. Edius giving me an "X." No other programs are open.

    Leave a comment:


  • Dancer
    replied
    I tried adding the buttons using APPLY in the User settings. It did not take.

    Leave a comment:


  • Dancer
    replied
    I'm only seeing one arrow in the channel deader and it's clearly for audio. I'm used to seeing two arrows, one for audio and one for video, so when I didn't see the video arrow, I wondered if it was placed somewhere else.

    Leave a comment:


  • John Hooper
    replied
    You can add these buttons to the toolbar for fade in /out. You find these in User Settings.

    These buttons can then be used to fade video or audio or both.
    Attached Files

    Leave a comment:


  • Ron Evans
    replied
    There are 2 arrows in the channel header. One that opens up the audio channel and the other the channel I think you want to use. You will need to click on the mix button for the rubber bands to appear on either of these. Then you can control the level of audio or video as needed. I often use these to fade in or out.

    Ron Evans

    Leave a comment:


  • Jerry
    replied
    Look under transition>2D>Dissolve.
    You can also add the fade in/out buttons to the header above the time line ruler.
    Last edited by Jerry; 02-02-2016, 07:18 PM.

    Leave a comment:


  • Dancer
    started a topic Simple dissolve

    Simple dissolve

    I must have missed a step by jumping from Edius 5.5 to 7 and then to 8. There used to be a way to fade in and fade out using the video channel on the timeline. Now I only see options for audio controls in the channel control column. I know you can put a fade in and out using the Layouter or an effect, but that just seems an extra step.

    Any info would be appreciated.

    Thanks
    John
Working...
X