Announcement

Collapse
No announcement yet.

Simple dissolve

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Simple dissolve

    I must have missed a step by jumping from Edius 5.5 to 7 and then to 8. There used to be a way to fade in and fade out using the video channel on the timeline. Now I only see options for audio controls in the channel control column. I know you can put a fade in and out using the Layouter or an effect, but that just seems an extra step.

    Any info would be appreciated.

    Thanks
    John
    System specs: Windows Ultimate i7 64 bit, CPU Intel Core i7 970 @ 3.2Ghz (6-core), 4G RAM (Plus 2X4G sticks) , SSD 80G OCZ Revodrive, 2TB X 2 internal HD, NVidia GTS 450, HD Spark, Dual Display, Edius 8

  • #2
    Look under transition>2D>Dissolve.
    You can also add the fade in/out buttons to the header above the time line ruler.
    Last edited by Jerry; 02-02-2016, 06:18 PM.
    Jerry
    Six Gill DV
    www.sgdvtutorials.com
    If you own the Tutorials and you need help, PM me.

    Vistitle YouTube Channel
    https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

    Windows 10 Pro up to v.1803 Tweaks for Edius Users
    http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


    Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
    Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

    Comment


    • #3
      There are 2 arrows in the channel header. One that opens up the audio channel and the other the channel I think you want to use. You will need to click on the mix button for the rubber bands to appear on either of these. Then you can control the level of audio or video as needed. I often use these to fade in or out.

      Ron Evans
      Ron Evans

      Threadripper 1920 stock clock 3.7, Gigabyte Designare X399 MB, 32G G.Skill 3200CL14, 500G M.2 NVME OS, 500G EVO 850 temp. 1T EVO 850 render, 6T Source, 2 x 1T NVME, MSI 1080Ti 11G , EVGA 850 G2, LG BLuray Burner, BM IP4K, WIN10 Pro, Shuttle Pro2

      ASUS PB328 monitor, BenQ BL2711U 4K preview monitor, EDIUS X, 9.5 WG, Vegas 18, Resolve Studio 18


      Cameras: GH5S, GH6, FDR-AX100, FDR-AX53, DJI OSMO Pocket, Atomos Ninja V x 2

      Comment


      • #4
        You can add these buttons to the toolbar for fade in /out. You find these in User Settings.

        These buttons can then be used to fade video or audio or both.
        Attached Files
        Edius 8.53WG, Vistitle 2.8, Windows 10 x64 Pro Fall Update, Asus Z87 Pro, Intel i7-4770K, 16 GB 1600 Corsair Vengence LP RAM, Samsung 840 Pro SSD 256GB, WD Black 2TB media drive, Intel HD 4600 GPU, MSI GTX660 2GB VGA, Coolermaster Silencio 652 case, Noctua NH-U12S CPU cooler, Cakewalk UA-25EX USB audio interface, Cakewalk MA-15D monitor speakers, BM Intensity Pro 4K, PlextorPX-LB950SA BD writer, Dell U2410 Monitor

        Comment


        • #5
          I'm only seeing one arrow in the channel deader and it's clearly for audio. I'm used to seeing two arrows, one for audio and one for video, so when I didn't see the video arrow, I wondered if it was placed somewhere else.
          System specs: Windows Ultimate i7 64 bit, CPU Intel Core i7 970 @ 3.2Ghz (6-core), 4G RAM (Plus 2X4G sticks) , SSD 80G OCZ Revodrive, 2TB X 2 internal HD, NVidia GTS 450, HD Spark, Dual Display, Edius 8

          Comment


          • #6
            I tried adding the buttons using APPLY in the User settings. It did not take.
            System specs: Windows Ultimate i7 64 bit, CPU Intel Core i7 970 @ 3.2Ghz (6-core), 4G RAM (Plus 2X4G sticks) , SSD 80G OCZ Revodrive, 2TB X 2 internal HD, NVidia GTS 450, HD Spark, Dual Display, Edius 8

            Comment


            • #7
              I tried that before posting. I cannot drag Dissolve over to the scene. Edius giving me an "X." No other programs are open.
              System specs: Windows Ultimate i7 64 bit, CPU Intel Core i7 970 @ 3.2Ghz (6-core), 4G RAM (Plus 2X4G sticks) , SSD 80G OCZ Revodrive, 2TB X 2 internal HD, NVidia GTS 450, HD Spark, Dual Display, Edius 8

              Comment


              • #8
                There are only two arrows for a VA channel and one for a V or A channel. Do you use VA channels ?

                Ron Evans
                Ron Evans

                Threadripper 1920 stock clock 3.7, Gigabyte Designare X399 MB, 32G G.Skill 3200CL14, 500G M.2 NVME OS, 500G EVO 850 temp. 1T EVO 850 render, 6T Source, 2 x 1T NVME, MSI 1080Ti 11G , EVGA 850 G2, LG BLuray Burner, BM IP4K, WIN10 Pro, Shuttle Pro2

                ASUS PB328 monitor, BenQ BL2711U 4K preview monitor, EDIUS X, 9.5 WG, Vegas 18, Resolve Studio 18


                Cameras: GH5S, GH6, FDR-AX100, FDR-AX53, DJI OSMO Pocket, Atomos Ninja V x 2

                Comment


                • #9
                  Ron -
                  I typically create 3-5 VA channels. In the case of this project, I have 10 channels. 1-6 are VA, 7-10 are V only. In none of the VA channels is there access to the Video - only audio Vol/Pan/VOL&Pan.
                  It's as if there is some elements missing in the software.
                  System specs: Windows Ultimate i7 64 bit, CPU Intel Core i7 970 @ 3.2Ghz (6-core), 4G RAM (Plus 2X4G sticks) , SSD 80G OCZ Revodrive, 2TB X 2 internal HD, NVidia GTS 450, HD Spark, Dual Display, Edius 8

                  Comment


                  • #10
                    To add the buttons you need to go to Settings>User Interface>Button
                    Adding buttons.png


                    Choose Timeline at the top and then from within the left panel pick the fade in and fade out options and transfer them to the right panel.

                    Click Ok, and restart Edius.

                    Also, how about posting a screen shot of your desktop.
                    Jerry
                    Six Gill DV
                    www.sgdvtutorials.com
                    If you own the Tutorials and you need help, PM me.

                    Vistitle YouTube Channel
                    https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

                    Windows 10 Pro up to v.1803 Tweaks for Edius Users
                    http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


                    Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
                    Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

                    Comment


                    • #11
                      Originally posted by Dancer View Post
                      Ron -
                      I typically create 3-5 VA channels. In the case of this project, I have 10 channels. 1-6 are VA, 7-10 are V only. In none of the VA channels is there access to the Video - only audio Vol/Pan/VOL&Pan.
                      It's as if there is some elements missing in the software.
                      If you haven't already, try this:
                      (there is two ways to do)

                      - In the track selection column left of the timeline, right there where you miss access to the video mixer, right click on your desired track.
                      - In the context menu showing up, look at the very top, where is written "height" and "height (selected tracks)". Choose one and follow to the next sidemenu.
                      - There, you have choices from "1 (low)" to "5 (high)".
                      - Choose at least "2" to force Edius to show up the lower part of the timeline track --> and that's where the controls for the video level hide.

                      ## ##

                      - In the track selection column left of the timeline, right there where you miss access to the video mixer, bring your mouse cursor on your desired track.
                      - Point to the upper or lower edge of the track.
                      - A double-sided arrow should appear.
                      - By clicking and dragging up or down you can enlarge or shrink the track hight --> and that's where the controls for the video level hide.


                      If none of these two options work, THEN you have a software problem ;-)
                      Last edited by Captain; 02-03-2016, 12:48 PM.
                      Intel Core i7-7820X ---- Noctua NH-D15S ---- MSI X299 GAMING M7 ACK ---- 64GB RAM 2666-15 Corsair Dominator Platinum ---- 500GB Samsung 960 EVO M.2 (system SSD) ---- 512GB Samsung 960 PRO M.2 (data SSD) ---- Aorus Nvidia GTX 1080 Ti ---- be quiet! SILENT BASE 600 Case ---- be quiet! Dark P. Pro P11 850W ---- Win10 Pro ---- Edius WG 8.53.2808

                      Comment

                      Working...
                      X