Announcement

Collapse
No announcement yet.

SoundSoap+5 not showing in effects

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SoundSoap+5 not showing in effects

    I have EDIUS Workgroup 8 (8.10.188) on my Windows 10 Pro 64-bit machine. It works pretty well. Occasionally I need to clean up the sound, so I have a SoundSoap+5 VST Plugin set in the EDIUS System Settings. It is not showing up in the AudioFilters palette as I believe it's supposed to.

    Background:

    I just updated to SoundSoap+5 - installed and activated - it runs OK in its stand-alone application - I need it to work as a VST Plugin.

    I've unset and set the VST Plugin setting for EDIUS 8 twice. It is pointing to the correct folder with the SoundSoap+5 DLL. I've restarted EDIUS and rebooted Windows more than once.

    I last used SoundSoap 4 with my previous EDIUS 7 and maybe 6. I've never used SoundSoap+5 within EDIUS.

    I'd appreciate any assistance getting this working.

    Thanks.

  • #2
    Did you go into Settings>System Settings>Effects>Vst Plug-in Bridge and add the location of the VST? After setting this you will need to restart Edius to activate it.

    Also, is Sound Soap 5 compatible with Edius 8? I didn't see Sound Soap 4 listed as a compatible plugin here:

    I just installed the trial and tried to link it within Edius 8.1. No luck. Here is a screen shot for .VST location:http://www.grassvalley.com/assets/me..._CompGuide.pdf
    Soundsoap.png

    The only catch is that the .VST folder is empty. So, no way to link.
    I would contact Sound Soap and verify whether is is Edius 8.1 and Windows 10 compatible.

    I've now tried to install the trial of 5 onto:
    1. Edius 8.1 on Win 10
    2. Edius 8.1 on Win 7
    3. Edius 7.51 on Win 7

    I didn't see either a 64 bit or 32 bit VST loaded into the Sound Soap location as seen in the screen shot above.
    Definitely contact Sound Soap.
    Last edited by Jerry; 01-14-2016, 11:53 PM.
    Jerry
    Six Gill DV
    www.sgdvtutorials.com
    If you own the Tutorials and you need help, PM me.

    Vistitle YouTube Channel
    https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

    Windows 10 Pro up to v.1803 Tweaks for Edius Users
    http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


    Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
    Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

    Comment


    • #3
      OK, you gave me a hint and now it's showing and working! One thing I had figured out, though I didn't use the knowledge correctly, was that when I active SoundSoap+5 with the code they sent me, it then copies the DLL to the expected place. Much more important is to point EDIUS to the correct version; 64-bit in this case. When that gets done, all is well.

      Thanks

      Comment


      • #4
        Have you had a chance to see if the new version suffers from the 1024-sample audio delay problem that affected Sound Soap 4?

        Comment


        • #5
          I didn't receive a code for the trial. That would have been important info to know before I started.
          Jerry
          Six Gill DV
          www.sgdvtutorials.com
          If you own the Tutorials and you need help, PM me.

          Vistitle YouTube Channel
          https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

          Windows 10 Pro up to v.1803 Tweaks for Edius Users
          http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


          Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
          Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

          Comment


          • #6
            Originally posted by THoff View Post
            Have you had a chance to see if the new version suffers from the 1024-sample audio delay problem that affected Sound Soap 4?
            I'm going to answer my own question...

            I took the plunge today and purchased the upgrade from SoundSoap 4 to SoundSoap 5+, and the delay is still there -- very annoying.

            It's still a useful tool for noise removal, giving good results with little work and at a reasonable cost. But you either have to use the standalone application, or use the Audio Offset feature in Edius and sacrifice a second or so of the beginning of the clip to fill the SoundSoap sample buffer.

            I also own WaveArts Master Restoration Suite, which is more powerful and has no audio delay. I don't understand why SoundSoap still suffers from this problem (especially since it didn't exist when SoundSoap still came bundled with Edius).

            Comment


            • #7
              Plug-in Soundsoap 3

              I have done as you describe, it does not work for me, "VSTPlugins" taken in "Effects", I do not know how to get it in place? SoundSoap 3 worked in Edius 6.5 & 7.xx!
              Originally posted by Jerry View Post
              Did you go into Settings>System Settings>Effects>Vst Plug-in Bridge and add the location of the VST? After setting this you will need to restart Edius to activate it. Grateful for proposals.


              Also, is Sound Soap 5 compatible with Edius 8? I didn't see Sound Soap 4 listed as a compatible plugin here:

              I just installed the trial and tried to link it within Edius 8.1. No luck. Here is a screen shot for .VST location:http://www.grassvalley.com/assets/me..._CompGuide.pdf
              [ATTACH]14761[/ATTACH]

              The only catch is that the .VST folder is empty. So, no way to link.
              I would contact Sound Soap and verify whether is is Edius 8.1 and Windows 10 compatible.

              I've now tried to install the trial of 5 onto:
              1. Edius 8.1 on Win 10
              2. Edius 8.1 on Win 7
              3. Edius 7.51 on Win 7

              I didn't see either a 64 bit or 32 bit VST loaded into the Sound Soap location as seen in the screen shot above.
              Definitely contact Sound Soap.
              Attached Files
              Windows 10 PRO - 16GB DDR4 Ram - 16TB - Intel Core i7 7700K 4.2GHZ, 8MB Cache - SSD 128 -SSD 250GB - NVIDIA GeForce GTX 1050Ti - EDIUS 8.52 - AE CS4 - 1 LG W2252 - 1 Panasonic 243V - 2st Panasonic HD HC-X920 - 2st Panasonic DVX100B

              Comment


              • #8
                In the 'Effects' section you should have 3 options, 'After Effects Plug-in bridge', 'GPUFx' and 'VST Plug-in Bridge'. You have to add audio plug-ins into the 'VST Plug-in bridge' not the 'After Effects Plug-in bridge'

                Just installed the trial version of Soundsoap 3 and Edius 8.11 sees it perfectly when added into the VST Plug-in bridge then a restart of Edius
                Last edited by Adbear; 02-16-2016, 03:29 PM.
                DVC Built Clevo P775DM3-G Laptop with UHD screen, 7700K [email protected], Geforce GTX 1060 6GB GPU, 500GB M.2 Primary, 1x 480GB SSD, 1x1TB M.2, 1x 2TB 5400RPM Video drives, external Blu-ray Optical

                Comment


                • #9
                  maybe 8 Pro does not have a VST plugin bridge as seen as missing in his screenshot? I can see it here in 8 WG
                  Anton Strauss
                  Antons Video Productions - Sydney

                  EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

                  Comment


                  • #10
                    If you 're running Edius 8.1 Pro, do you have all 3 items mentioned?
                    AE BRIDGE
                    VST PLUGIN
                    GPUFX
                    Jerry
                    Six Gill DV
                    www.sgdvtutorials.com
                    If you own the Tutorials and you need help, PM me.

                    Vistitle YouTube Channel
                    https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

                    Windows 10 Pro up to v.1803 Tweaks for Edius Users
                    http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


                    Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
                    Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

                    Comment


                    • #11
                      Originally posted by antonsvideo View Post
                      maybe 8 Pro does not have a VST plugin bridge as seen as missing in his screenshot? I can see it here in 8 WG
                      Certain unsupported VST plugins make the VST entry disappear.

                      It is best to cut the vst plug-ins from the location set as default. Add them one by one to find out which one is thr culprit.
                      Steve

                      Get Support or the Latest version of EDIUS:
                      EDIUS support and Downloads

                      Comment


                      • #12
                        I deactivated my Workgroup version and activated the Pro serial to test and yes, VST plugin bridge is there, so it must be a bad VST somewhere seen by EDIUS
                        Anton Strauss
                        Antons Video Productions - Sydney

                        EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

                        Comment


                        • #13
                          Thanks for checking.
                          Steve

                          Get Support or the Latest version of EDIUS:
                          EDIUS support and Downloads

                          Comment


                          • #14
                            SoundSoap+5

                            Installed SoundSoap +5 today and to my great disappointment after many hours of testing can not I get audio and video sync?
                            I tested the "Audio Offset" both + and -, nothing succeeds ????
                            Feels like "USD 128.05" is wasted money
                            Windows 10 PRO - 16GB DDR4 Ram - 16TB - Intel Core i7 7700K 4.2GHZ, 8MB Cache - SSD 128 -SSD 250GB - NVIDIA GeForce GTX 1050Ti - EDIUS 8.52 - AE CS4 - 1 LG W2252 - 1 Panasonic 243V - 2st Panasonic HD HC-X920 - 2st Panasonic DVX100B

                            Comment


                            • #15
                              the way to work with soundsoap is to print to file, audio, PCM wav

                              then place the wav clip below existing and line up waveform with original, then mute original

                              I use Wavearts Master Restoration, it causes 0.0000% delay and has many options not found in soundsoap
                              Anton Strauss
                              Antons Video Productions - Sydney

                              EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

                              Comment

                              Working...
                              X